Jump to content

Instalação do Snow Leopard by Hazard


  • Please log in to reply
608 replies to this topic

#121
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
Não é aqui no fórum, é no site do Leo Hazard ;)

#122
nocyvo

nocyvo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Campo Grande - RJ
Supomos que de certo, seria uma instalação pura?
Daria pra atualizar normalmente?


--<<Editado>>--

Comigo quando altero o valor do kernel pra "arch=i386" ele avisa que não achou o kernel.
Subo pelo W7 e altero o arquivo e deixo como mach_kernel, uso as tags "arch=i386" e altero e ele sobe.

Enquanto postava isso ele subiu normalmente sem alterar nede e nem colocar a tag i386.

É um erro que deu certo ou só o fato de ter deletado a kext citada no tuto que ja me ajudou?


vlw

#123
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Não é o "Kernel" que você deve mudar para "arch=i386", mas sim o "Kernel Flags".

Se o seu sistema funciona normalmente sem esta flag, significa que você não precisa dela, pode rodar em x86_64.

Uma instalação "pura" seria a "retail", instalado do DVD original, não do Hazard. Mas você pode atualizar, tomando as devidas precauções.

http://www.insanelym...howtopic=221281

#124
nocyvo

nocyvo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Campo Grande - RJ
Blz...
Só me resta rede e VGA.
Nenhum dos drivers que vi no kexts.com serviram, e pelo EFI Studio, ñ tem essa minha VGA.

Será que alguém sabe onde encontro as kxt da VGA e da REDE pra essa placa?

não achei nenhum que servisse no kexts.com


vlw

#125
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,288 posts
  • Gender:Male
  • Location:Garopaba - SC
Desculpa, qual é a placa mesmo?!

#126
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Isto quer dizer que se eu arriscar, posso ficar sem o vídeo, som e rede funcionando novamente, correto?
O Kernel da versão 10.6.4 é diferente do da 10.6.2? Se for o mesmo, talvez os procedimentos que você me ensinou funcionem.
Estou dando uma lida no tópico de atualização para 10.6.4, mas também gostaria de uma opinião sua, já que cheguei até aqui com a sua ajuda. O que você acha? Vou em frente? É arriscado demais? Caso algo saia errado, você me ajuda a consertar?
Desde já grato pela ajuda e atenção, e no aguardo de sua resposta.


Foi mal pela demora, cara
o tópico andou e eu nem me liguei

Com o tipo de instalação que vc fez é arriscado sim, mesmo seguindo os procedimentos vc pode ter problemas!

Use o Snow Retail, o suporte é só vc abrir um tópico ou postar aqui mesmo que a gente te ajuda :thumbsup_anim:

Abs

#127
nocyvo

nocyvo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Campo Grande - RJ

Desculpa, qual é a placa mesmo?!


A mesma do macmagazine :( :)

#128
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil

A mesma do macmagazine :) :)

Procure postar os detalhes do seu hardware, de preferência na sua assinatura.

Se você quer ajuda, é bom ajudar os outros a te ajudarem, dizer que postou em fórum X ou Y só dificulta, imagine terem que sair catando informações em outro fórum pra conseguir te ajudar, coisa que você pode simplificar com um simples copiar/colar.

#129
OuVerRos

OuVerRos

    InsanelyMac Legend

  • Local Moderators
  • 1,288 posts
  • Gender:Male
  • Location:Garopaba - SC
Help Desk sofre hehehe ... imagina então pra quem lê a postagem aqui antes, ou ainda pra quem não conhece o MM Forum.

#130
nocyvo

nocyvo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Campo Grande - RJ
lol...perdone rsrs

Como foi o Ouveros que perguntou achei que não haveria necesidade.

É uma X3100
Rede é atheros 8132


vlw

#131
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

lol...perdone rsrs

Como foi o Ouveros que perguntou achei que não haveria necesidade.

É uma X3100
Rede é atheros 8132


vlw


pro Vídeo, tente subir com arch=i386, veja se está ativado, se a resposta for sim, talvez precisa acertar algo pelo DSDT

pra rede
http://code.google.com/p/iats/

#132
nocyvo

nocyvo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Campo Grande - RJ
Ativado q vc diz seria com opções de resolução?
Caso sim, ñ, ainda em 1024x768

Rede, só sobe em x86.

mas ja é um bom adianto.


vlw

#133
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

Ativado q vc diz seria com opções de resolução?
Caso sim, ñ, ainda em 1024x768


Não

a sua barra superior está transparente?
vc precisa usar sempre o arch=i386 nessa sua config, a sua GPU roda bem em 32

edite o seu boot.plist, em kernel flags adicione arch=i386 pra vc não precisar digitar isso toda hora

Leia isso tb
http://www.osxbook.c...ow-leopard-k64/

#134
nocyvo

nocyvo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Campo Grande - RJ
Ata...ta ñ, ta branca normal.
Mas só o fato da rede ta funfando ja ta blz.....
No Liza botei ele pra subir em x86 já.

#135
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil

No Liza botei ele pra subir em x86 já.

Você quer dizer i386 ou x86_64?

Qual o device ID da X3100?
http://www.insanelym...howtopic=218684

#136
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

No Liza botei ele pra subir em x86 já.


no terminal digite uname -v

poste aqui

#137
nocyvo

nocyvo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Campo Grande - RJ
Não to conseguindo captura pelo a tela preview, mas ta lá:

Device ID = 82G33/31 Express Integrated Graphics Controller

uname -v

Darwin Kernel Version 10.2.0: Tue Nov 3 10:37:10 PST 2009; root:xnu-1486.2.11~1/RELEASE_I386

#138
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Informe o ID (4 dígitos em hex), não o nome do device.

#139
nocyvo

nocyvo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 119 posts
  • Gender:Male
  • Location:Campo Grande - RJ
lol . . . mim noob rsrs

29c2

#140
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Sua placa é uma GMA 3100, não X3100 (não é a mesma coisa), ela não é suportada no Mac OS.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy