Jump to content

iMac G4 with Leopard, not working!


  • Please log in to reply
No replies to this topic

#1
Anon2012x

Anon2012x

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Also, don't know if this can go here but oh well.

I have a iMac G4 17inch, 800mhz 768mb RAM, 80GB HD. With a SuperDrive. Tiger 10.4.11

I have tried Leopard Assist to fake my processor speed to 933mhz, however, when I run the DVD-DL image of 10.5 on my iMac, my mac won't read it and it just pops the cd out. I figured my drive might not read a burned dvd-dl so I went and got my external drive that I use for my netbook. This drive reads my DVD-DL, I used the option key to boot up and choose my 10.5 as a boot option on my iMac.

Since my iMac has USB 1.1, perhaps that contributes to the error. I boot up using my external dvd and it goes into the Apple Logo with the spinwheel. after several minutes, I get the black box that gives me the error "please hold power button and turn off computer" I don't remember the exact same words.

So whats the deal? I tried using my 8gb USB drive as an image but when ever I partition it and restore it via Disk Utilities I get an error about 3/4 of the way something with error 16 or 2.

What other options do I have to install Leopard on my G4?

The external dvd drive works because I have installed Tiger on another iMac G4.

Thanks!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy