Jump to content

Instalação do Chameleon 2.0


  • Please log in to reply
63 replies to this topic

#21
zznh

zznh

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
Boas

Como posso predefinir o Windows para arranque?

É que eu uso mais o Windows do que o Mac OS, e sempre que ligo o computador tenho de cancelar o arranque do Mac OS e escolher o Windows, o que se torna um pouco maçador

Obrigado

#22
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro
Use o Lizard
http://dl.dropbox.co...zard-custom.zip

Vá na aba CustomPatches/defaultpartition
Attached File  MaLd0n_2010_10_27___s_16.59.58.png   60.04KB   29 downloads

#23
Peter RJ

Peter RJ

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Eu estou com um problema aqui, tentei de todo jeito instalar duas versões diferentes no meu notebook Sim+ 1062.

Todos eles instalavam normalmente mas na hora de dar o boot travava na tela da maça com um aviso para eu forçar o desligamento da maquina.

baixei a versão iDeneb 1.5 e quando fui dar boot no DVD acabei entrando no sistema que eu havia instalado.

Com o DVD iDeneb no drive eu consigo dar boot no Mac, mas sem eu não consigo.

O meu boot ta meio bagunçado, estou tentando arrumar, pois antes eu tinha Windows 7 e Ubuntu instalado com o Grub gerenciando os boots, mas depois que eu instalei o Mac OS eu perdi o grub e com isso mandei reparar o boot com o DVD do windows 7, depois entrei no windows e instalei o EasyBCD e cadastrei uma entrada pro linux e outra pro Mac OS, que é por onde eu não consigo dar boot.

Creio eu, que a versão do Chameleon que ta instalado é a 1.0 e a do iDeneb conforme eu li é a 2.0

Alguem consegue me ajudar?

#24
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Neste caso é melhor deixar o GRUB gerenciar.

Reinstale o GRUB usando o live CD e adicione uma chamada pro Chameleon
http://www.insanelym...p...t&p=1488408

#25
Peter RJ

Peter RJ

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Fiz o que você falou e quando eu escolho a entrada do Chameleon dá um erro

error: couldn't open file.

#26
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Você tem que colocar o arquivo boot do Chameleon na raiz da partição do Mac OS, e na configuração do GRUB especificar a partição correta em hd(D,P) onde D é o número do HD (começando em 0) e P é o número da partição (começando em 1).

#27
Peter RJ

Peter RJ

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
oldnapalm muito obrigado pela ajuda!!!

Consegui resolver depois de instalar mais de 10 vezes o Mac OS, ter de reinstalar o Windows 7 e recuperar duas vezes o grub.

#28
ShiniJonny

ShiniJonny

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Sao Paulo
Cara vc pode me ajudar na minha instalação, tenho um pc na seguinte configuração:



Core i7 930

ASUS p6x58d-premium

Chipset = x58
Audio = Realtek
LAN =Marvell

4gb corsair dominator gt DDR3 2000 Mhz

Seagate 1 tb SATA III 64 Mb buffer

Video = GTX 470 DDR5



o problema, é que nao sei qual versão instalar, ja tentei o iAtkos v7 e fica rebootando (mesmo com o #####, ele da "kernel panic" ), o iDebeb instala mas não inicia, o 10.6.2 tbm reboota (com o #####, acontece o mesmo que o iAtkos v7) agora estou tentando instalar o 10.6.3 retail (8gb), mas nao consigo fazer um hd bootavel com ele!



vc pode me da uma mãozinha cara?



vlws

#29
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Cara vc pode me ajudar na minha instalação, tenho um pc na seguinte configuração:



Core i7 930

ASUS p6x58d-premium

Chipset = x58
Audio = Realtek
LAN =Marvell

4gb corsair dominator gt DDR3 2000 Mhz

Seagate 1 tb SATA III 64 Mb buffer

Video = GTX 470 DDR5



o problema, é que nao sei qual versão instalar, ja tentei o iAtkos v7 e fica rebootando (mesmo com o iBoot, ele da "kernel panic" ), o iDebeb instala mas não inicia, o 10.6.2 tbm reboota (com o iBoot, acontece o mesmo que o iAtkos v7) agora estou tentando instalar o 10.6.3 retail (8gb), mas nao consigo fazer um hd bootavel com ele!



vc pode me da uma mãozinha cara?



vlws


Vc precisa usar o busratio
veja a lista
http://www.insanelym...howtopic=218539

Abra um tópico na área "Snow Leopard"
esse aqui é do Chameleon

#30
ShiniJonny

ShiniJonny

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Sao Paulo

Vc precisa usar o busratio
veja a lista
http://www.insanelym...howtopic=218539

Abra um tópico na área "Snow Leopard"
esse aqui é do Chameleon



Certo, mas qual versao eu devo usar, o iDeneb é o unico que chega no menu de instalação, e tipo eu to usando o Empire Boot, com o 10.6 retail e sa esse erro:



SerialATAPI device reconfiguration did not complete successfully

e dpois vem esse

Still waiting for root device



pode me dar uma outra mãozinha ^^ estou sofrendo à 2 meses pra instalar e nnão ta indo de jeito nehnum =/

foi malz vou posta no Snow!

#31
nmbatista

nmbatista

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Boa noite a todos...

Eu sou novo nestas andanças do Mac OS X, já tentei de tudo mas não consigo colocar a fazer bootload directamente do meu pc, já li e reli e fiz tudo direitinho como muitos tutos e nada...

Utilizei o snow leopard 10.6.3 reality + o bootcd nawcom, e tudo esta a funcionar perfeitamente só mesmo o bootload que não consigo será que me podem dar uma ajuda por favor... instalei o Chameleon v2.0-RC5 r730.pkg quando inicio meu pc aparece a tela cinza com a maça passado un minuto mais ou menos por cima da maça aparece um símbolo proibido (acho eu), como se não tivesse o Mac OS X instalado, mas quando inicio meu pc com o bootcd ele funciona perfeitamente...

Alguem me pode dar uma ajuda por favor.... Desde já um muito obg...

nmbatista.

#32
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Boa noite a todos...

Eu sou novo nestas andanças do Mac OS X, já tentei de tudo mas não consigo colocar a fazer bootload directamente do meu pc, já li e reli e fiz tudo direitinho como muitos tutos e nada...

Utilizei o snow leopard 10.6.3 reality + o bootcd nawcom, e tudo esta a funcionar perfeitamente só mesmo o bootload que não consigo será que me podem dar uma ajuda por favor... instalei o Chameleon v2.0-RC5 r730.pkg quando inicio meu pc aparece a tela cinza com a maça passado un minuto mais ou menos por cima da maça aparece um símbolo proibido (acho eu), como se não tivesse o Mac OS X instalado, mas quando inicio meu pc com o bootcd ele funciona perfeitamente...

Alguem me pode dar uma ajuda por favor.... Desde já um muito obg...

nmbatista.


Vc já instalou o "essencial"?
veja esse tópico, tem a pasta Extra pronta
http://www.insanelym...howtopic=237007

se a sua placa mãe btem no Auto Patcher, use o programa e coloque o DSDT que vai ser gerado na pasta Extra

#33
nmbatista

nmbatista

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts

Vc já instalou o "essencial"?
veja esse tópico, tem a pasta Extra pronta
http://www.insanelym...howtopic=237007

se a sua placa mãe btem no Auto Patcher, use o programa e coloque o DSDT que vai ser gerado na pasta Extra


me diz uma coisa boot tb tem que estar na pasta extra???

#34
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

me diz uma coisa boot tb tem que estar na pasta extra???


usa o instalador que ele vai distribuir os arquivos corretamente
o arquivo "boot" fica na raiz do HD

#35
nmbatista

nmbatista

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts

usa o instalador que ele vai distribuir os arquivos corretamente
o arquivo "boot" fica na raiz do HD


Já fiz tudo direitinho autopach + cameleon 707 + copiei tudo da pasta extra para a minha pasta extra e continua tudo na mesma...

Só não copiei os seguintes arquivos:

IOAHCIBlockStorageInjector.kext
LegacyAppleAHCIPort.kext
MenuMeters.dmg

Pois não sei o que é esse MenuMeter...

Estou dando em doido... KKKKKKK

#36
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Já fiz tudo direitinho autopach + cameleon 707 + copiei tudo da pasta extra para a minha pasta extra e continua tudo na mesma...

Só não copiei os seguintes arquivos:

IOAHCIBlockStorageInjector.kext
LegacyAppleAHCIPort.kext
MenuMeters.dmg

Pois não sei o que é esse MenuMeter...

Estou dando em doido... KKKKKKK


Qual é a sua placa mãe?

#37
nmbatista

nmbatista

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts

Qual é a sua placa mãe?


uma asus rampage formula intel x48

#38
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

uma asus rampage formula intel x48

Ative o AHCI no bios

#39
nmbatista

nmbatista

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts

Ative o AHCI no bios


Pronto eu já tentei fazer isso mas não encontro onde ativar o AHCI na minha BIOS ;)

#40
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Pronto eu já tentei fazer isso mas não encontro onde ativar o AHCI na minha BIOS ;)

leia o manual





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy