Jump to content

8200M G


  • Please log in to reply
6 replies to this topic

#1
simscube

simscube

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Hey, running an MSI A4000 laptop here, got it running Snow Leopard 10.6.2, the included video driver sorta works, but not fully. I was wondering if anyone had any driver that may work better than the included drivers.

#2
WallyFTW

WallyFTW

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
  • Gender:Male
  • Location:San Jose, CA
Does anyone have the proper kext or know how to construct the proper EFI String for this iGPU? My only difference is that my iGPU is the desktop version not the laptop.

I was able to use Universal OS x86 Tools from PCWiz to set my native resolution to 1680x1050 but nothing else. Everytime I use NVInject, NVKush, or NVDarwin, it halts after the last kext loads and the desktop should appear but doesn't. EFI Strings set to 128MB cause a kernel panic. Someone here reported that he got everything except Graphics Acceleration by setting BIOS to 265MB VRAM with respected EFI Strings in SL. Will this work under the desktop card?

Please lend a helping hand,

~ Jon

256MB EFI String hangs as if I installed a nVidia kext. No KP though.

#3
WallyFTW

WallyFTW

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
  • Gender:Male
  • Location:San Jose, CA
Just a small update for GeForce 8200 (desktop). I was able to get past the hang I received each time I tried to install video drivers. Boot into Single User Mode through the boot flag "-s". Then type:

fsck -fy
mount -uw / (There must be a space between the "w" and the "/" or else you won't enter write mode.)
cd /Volumes/[HD NAME HERE]/System/Library/Extensions
rm -rf NVDAResman.kext
exit

That will allow you to install any injector/enabler and still be able to boot. Sadly, I've tried NVDarwin, NVInject, NVKush, NVEnabler, CoreVidia, Natit, & Titan. Still no QE. None with EFI String for 256MB via OSX86 Tools either. Damn integrated gpu....

~ Jon

EDIT: This has nothing to do with the 8200 but I just realized that NVDarwin is only uploaded to Rapidshare and since their servers are always crowded, heres an upload to SendSpace: NVDarwin 1.2.5

#4
chotberg

chotberg

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Hey, running an MSI A4000 laptop here, got it running Snow Leopard 10.6.2, the included video driver sorta works, but not fully. I was wondering if anyone had any driver that may work better than the included drivers.



GeForce 8200M G, qe ci driver??

#5
pikachu0287

pikachu0287

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
i'm using a compaq laptop with AMD Turion RM-70 CPU and MCP77 chipset (8200 onboard card), could anyone install leopard or snow leopard on that laptop??? please help me. thanks a lot :)

#6
Guest: sincro77_*

Guest: sincro77_*
  • Guests
hey pikachu --- i got mine working ^^^^^^^^^^^amd turion 64 x2, nforce mcp78s chipset ...geforce 8200g m .
300 dollar compaq. ( wall-mart {censored}-top ) ... :worried_anim:

I will update you with my results...... I have got a strange bug... when i enabled resman and dan50hal- nv kexts, (added device id's) -" 084510de" ..i booted up with res options and 1366x768,,, But something is wrong.
I have mouse with super fast speed and upside down backward inverted motion. OMG! (wierd..and not fun.)
....damn... i can even enable my external monitor too. even spanned dual screen with res changes..

,. the mouse thing is retarded...so i just delete all the geforce and nvidia kexts.. man.. its annoying. no dual screens i guess.
then i force graphics to 1280x720x32 in my boot plist
......for some reason i cant force 1366x768x32.. and obviously no qe ci.. ,,.. keep dreaming..
.. i will try some gfx device strings and injectors but its doubtful ... as it (8200m g )shares its memory bus with the System ram. and is integrated everything chipset for cheap laptops.. still get to use osx...just not gonna be accellerated on that vista craptop... ...yes i tried every combination of graphicsenabler=yes flags and chameleon versions and rom injections..
etc... etc/../ ( i spent a lot of time.)

im still trying ,, but i just kinda doubt it willl work... maybe if i get everything perfect in a string or plist injector.. chimera??save me!

lots of work with getting nvcaps and editing plist and hex tec..
but,, with is sharing busses and memory ranges,,i just know its gonna be a bugger.. = waste of time ...even though i still try. :(
live with only quartz gl and graphics basic...but 1280x720 and use osx for a novelty item on these machines.. :( :wallbash:
my 2 cents.




>>PS
--
on the other hand -- ubuntu 10 works sweet with open gL and compiz effects (nvidia drivers) so its unix possible if someone is so inclined to programm the fu+ck+ing shi* {censored}. ....ntune works good in windows.. I can play valve- left four dead at 100 fps on this craptop,.,haha.. overclock it with ntune.. use osx skin in ubuntu. show off by booting osx on a usb drive..
end.. done... good night.

#7
Guest: sincro77_*

Guest: sincro77_*
  • Guests
K.I.S.S.= keep it simple stupid....

sorry for the rant in my last post.:
heres the scoop:

1- could not boot installer-- not leo.. not snow.. not any distro or retail hack methods...{censored} .. 2 weeks went by i spent many hours.

2- after trying several "boot" files and kernels i got past instant reboot and had \kp= apic version not set... then after flags and pcj kernel iatkos s3 v2 i stuck at lapic local error... hang chameleon isnt stoked...\
.. I start researching the hardware....... found a post called lapic error hp laptop fix.... insanely mac... i see aN ATTACHMENT dl...
contains folders called """modules,,, acpi,,,extra,,, and a boot file.... overwrite the extra folder on the usb iatkos drive,,, >>
insert boot to/root use kextutility in another hackintosh on my usb drive(installer).,,.. plug in..reboot ;laptop= welcome to mac osx.!!!
»I WAS creaming in my pants when i saw gui installer... after weeks of time and irritation it was a natural high.....LOL! love it.

3 install and dont delect any kexts except patches for booting... i KNow its better to troubleshoot a basic install than be plagued by «KP after install due to driver issues..


4 NOW... further research reveals__ on 10.6.3.....


more coming.... fingers.brain sore.... stay tuned..


3 -





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy