Jump to content

[Aiuto] Dopo installazione iDeneb non parte


  • Please log in to reply
62 replies to this topic

#21
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

ecco qui..mi si ferma a questo punto..mi sembra abbastanza incomprensibile :)

http://img5.imagesha.../dscn0165nj.jpg


l'errore dovrebbe essere sul caricamento della ram da quanto capisco..
mi carica il processore, poi la ram e poi si blocca..
nn riesco proprio ad andarne fuori..
aspetto che qualcuno mi aiuti gentilmente.. grazie..

#22
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

l'errore dovrebbe essere sul caricamento della ram da quanto capisco..
mi carica il processore, poi la ram e poi si blocca..
nn riesco proprio ad andarne fuori..
aspetto che qualcuno mi aiuti gentilmente.. grazie..


sempre sul vostro forum penso di aver trovato la soluzione solo che per la mia solita fortuna questa soluzione è in inglese..
non ci capisco molto..se qualcuno può aitarmi gli sarei veramente grato..sono 2 settimane che gli vado dietro e ho il computer praticamente fermo..
posto il link se qualche buon animo volesse darmi una mano :D

http://www.insanelym...showtopic=78235

grazie..

#23
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
ma non vede l hardisk..puoi cambiare chipset?ce ne sono altri?

#24
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

ma non vede l hardisk..puoi cambiare chipset?ce ne sono altri?


grazie mille per aiutarmi,
comunque si ce ne sono altri ma ICHx Fixed è l'unico per l'intel mi sembra..

posso scegliere tra questi chipset:
-AppleNForceATA
-AppleNForceATA Test
-MCP67
-ICHx Fixed
-JMicronATA
-SAS
-SiliconImage3132
-VIA-SB

quale scelgo?
quali altri kext devo intallare all'inizio?

ti ricordo che ho un altro computer nuovo e che le caratteristiche le avevo postate e non sono quelle in firma..
il chipset è : intel g43/g45

grazie..

#25
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
ma in fase di installazione puoi spuntare il kernel vanilla? perxhè mi sembra che di default nella hazard non cè il kernel vanilla..

#26
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

ma in fase di installazione puoi spuntare il kernel vanilla? perxhè mi sembra che di default nella hazard non cè il kernel vanilla..


no..io sto installando ideneb v1.3 e il vanilla dovrebbe esse di default da quello che ho capito..

come kernel disponibili ho
• 9.4.0 StageXNU (Intel/AMD/SSE2/SSE3)
• 9.2.0 Sleep (Intel/AMD/SSE2/SSE3)
• 9.2.0 SpeedStep (Intel/AMD/SSE2/SSE3)
• 9.2.2 SSE3 (Intel/AMD/SSE3)

io ho sempre lasciato quello di default..

devo cambiare??

#27
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
prova a spuntare questo ACPI-Fix in fase di installazione,se non va prova un altro chipset
edit: anche questi Fix-->Firewire Remove
IOusbFamilyFix

#28
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

prova a spuntare questo ACPI-Fix in fase di installazione,se non va prova un altro chipset


ok provo subito e ti so dire..
grazie..

ok provo subito e ti so dire..
grazie..


adesso si sta installando ma è possibile che il mio chipset sia
intel g43/g45 ICH10
e che ICHx Fixed funzioni per l'ICH 7/8/9 ??

mi servirà una versione più nuova di ideneb??

#29
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
si puo essere..ma adesso và?

#30
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

prova a spuntare questo ACPI-Fix in fase di installazione,se non va prova un altro chipset
edit: anche questi Fix-->Firewire Remove
IOusbFamilyFix


fatto con queste impostazioni..
allora qualcosa è cambiato..solo che è cambiato in peggio penso!
appena lo accendo e lo faccio partire sia in verbous mode che normalmente si riavvia subito senza mostrarmi neanche una stringa..aiuti??

#31
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
prima prova avviando con -v cpus=1
se con va pova -v -x

#32
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

prima prova avviando con -v cpus=1
se con va pova -v -x


con -v cpus=1 sta facendo qualcosa..
adesso è fermo a
Still waiting for root device
Still waiting for root device
Still waiting for root device

continua a ripeterlo..

con -v cpus=1 sta facendo qualcosa..
adesso è fermo a
Still waiting for root device
Still waiting for root device
Still waiting for root device

continua a ripeterlo..


si ferma qui..
http://img209.images...9/dscn0169z.jpg

con -v cpus=1 sta facendo qualcosa..
adesso è fermo a
Still waiting for root device
Still waiting for root device
Still waiting for root device

continua a ripeterlo..



si ferma qui..
http://img209.images...9/dscn0169z.jpg


con
-v -x
scorrono delle stringhe veloci e poi si riavvia..

#33
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
ok perfetto ora dipende dal chipset oppure che non vede l hardisk...(secondo le impostazioni bios)

http://www.insanelym...wtopic=221041ma

che scheda madre è?
non riesco a trovarla..

#34
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

ok perfetto ora dipende dal chipset oppure che non vede l hardisk...(secondo le impostazioni bios)

http://www.insanelym...wtopic=221041ma

che scheda madre è?
non riesco a trovarla..


Pegatron corporation eureka 3..è di un hp..
provo a vedere meglio..
anche se non so proprio dove cercare..

Pegatron corporation eureka 3..è di un hp..
provo a vedere meglio..
anche se non so proprio dove cercare..


cos'altro ti servirebbe sapere??

#35
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
quindi è un notebook? se si che modello è?
sicuro che il chipset che hai scritto è esatto?

#36
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

quindi è un notebook?
sicuro che il chipset che hai scritto è esatto?


nono è un pc fisso della hp..non è un notebook..
comunque si il chipset è esatto..

#37
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
Devi provare gli altri chipset,

spunta anche fix cpus=1 nelle prossime installazioni.e vedi che altri fix ci sono

#38
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

Devi provare gli altri chipset,

spunta anche fix cpus=1 nelle prossime installazioni.e vedi che altri fix ci sono


installarlo su un HD esterno cambia qualcosa??..

#39
papugo

papugo

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 973 posts
credo che dovrebbe andare su hd esterno...devi provare

#40
Ghish

Ghish

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
  • Gender:Male
  • Location:Vigonza (PD)

credo che dovrebbe andare su hd esterno...devi provare


l'ho installato su una chiavetta usb ed è partito solo con
chipset : ICHx Fixed
e come fix quelli che mi avevi detto..
adesso vorrei arrivare a farlo partire da HD..c'è qualche possibilità??





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy