Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
justdoit

[Aiuto] Dopo installazione iDeneb non parte

63 posts in this topic

Recommended Posts

salve a tutti ragazzi il mio problema è il seguente:

ho installato iDeneb con snow leopard (10.5.6 se non sbaglio), il processo d'installazione è andato tutto a buon fine ho messo come kext quelli per il mio hw e ho lasciato il kernel di default

ora dal primo avvio si blocca in verbose mode quando da il comando starting darwin x86

che può essere???ho un processore che non ho capito se è dual o mono core però considerando gli anni penso sia mono è questo il problema??ho notato che non parte neanche con -v -x

 

cambio kernel?

 

grazie a tutti x le risposte

Share this post


Link to post
Share on other sites
salve a tutti ragazzi il mio problema è il seguente:

ho installato iDeneb con snow leopard (10.5.6 se non sbaglio), il processo d'installazione è andato tutto a buon fine ho messo come kext quelli per il mio hw e ho lasciato il kernel di default

ora dal primo avvio si blocca in verbose mode quando da il comando starting darwin x86

che può essere???ho un processore che non ho capito se è dual o mono core però considerando gli anni penso sia mono è questo il problema??ho notato che non parte neanche con -v -x

 

cambio kernel?

 

grazie a tutti x le risposte

 

ideneb NON è snow leopard, è leopard e basta.

Cerca quì tra i post recenti c'è un topic su come installare su pentium 4!

Share this post


Link to post
Share on other sites
ideneb NON è snow leopard, è leopard e basta.

Cerca quì tra i post recenti c'è un topic su come installare su pentium 4!

 

ooops hai ragione :rolleyes:

 

grazie per la risposta proverò a cercare

 

se qualcuno lo trova prima di me mi fa il piacere di postarlo grazie :jerry:

Share this post


Link to post
Share on other sites
salve a tutti ragazzi il mio problema è il seguente:

ho installato iDeneb con snow leopard (10.5.6 se non sbaglio), il processo d'installazione è andato tutto a buon fine ho messo come kext quelli per il mio hw e ho lasciato il kernel di default

ora dal primo avvio si blocca in verbose mode quando da il comando starting darwin x86

che può essere???ho un processore che non ho capito se è dual o mono core però considerando gli anni penso sia mono è questo il problema??ho notato che non parte neanche con -v -x

 

cambio kernel?

 

grazie a tutti x le risposte

 

 

Il kernel di default è VANILLA, il tuo processore NON supporta VANILLA.

 

Giorgio

Share this post


Link to post
Share on other sites
quale kernel uso allora??

 

voodoo 9.5 (ricordati di selezionare anche seatbelt fix)

 

Giorgio

Share this post


Link to post
Share on other sites
voodoo 9.5 (ricordati di selezionare anche seatbelt fix)

 

Giorgio

 

 

grazie tante ora provo :unsure:

 

allora scrivo da un altro pc ho davanti la schermata delle preferenze ho selezionato l'italiano e i fonts aggiuntivi poi l'audio ac97 dato che ho quello poi il chipset ICHx fixed ora ho 3 problemini:

1- il kernel vodoo nn c'è ci sono il 9.4.0 stage xnu, 9.2.0 sleep, 9.2.0 speed test e 9.2.2 SSE3 quale uso?

2- ho una scheda di rete Realtek PCI GBE Family Controller che kext uso?

3- il fix seatbelt non c'è

qualcuno mi può aiutare?

ricordo che sto usando ideneb

 

 

EDIT: di fix ci sono ACPI-fix, cpus=1-fix, apple smbios, firewire remove, iousbfamilyfix, power management, poweroff_fix

Share this post


Link to post
Share on other sites
up!!sono 4 ore che aspetto non so cosa fare e non posso usare l'altro pc x piacere rispondete

 

 

Scegli un kernel qualsiasi. Basta che non sia vanilla.

 

Giorgio

Share this post


Link to post
Share on other sites
Per il fix che non c'è e la scheda LAN non mi sai dire niente?

 

 

Come farò a spendere i soldi se vincerò il Superenalotto?

 

Io mi preoccuperei di riuscire ad installare con il minimo di driver, poi nel caso riuscissi ad installare, mi preoccuperei del resto.

 

Se non c'è il seatbelt fix ovviamente non metterlo.

 

Comunque fai delle prove.

 

Giorgio

Share this post


Link to post
Share on other sites
Come farò a spendere i soldi se vincerò il Superenalotto?

 

Io mi preoccuperei di riuscire ad installare con il minimo di driver, poi nel caso riuscissi ad installare, mi preoccuperei del resto.

 

Se non c'è il seatbelt fix ovviamente non metterlo.

 

Comunque fai delle prove.

 

Giorgio

 

ok è partito solo che mi va a rilento per adesso sono arrivato alla creazione dell'account

 

ecco tutto ok se non fosse che il mouse mi va lentissimo e non ho avuto modo di testare cose tipo internet o l'audio

Share this post


Link to post
Share on other sites
ok è partito solo che mi va a rilento per adesso sono arrivato alla creazione dell'account

 

ecco tutto ok se non fosse che il mouse mi va lentissimo e non ho avuto modo di testare cose tipo internet o l'audio

 

 

Per il mouse: preferenze di sistema/tastiera mouse/velocità di spostamento ed incrementa.

 

Giorgio

Share this post


Link to post
Share on other sites
Per il mouse: preferenze di sistema/tastiera mouse/velocità di spostamento ed incrementa.

 

Giorgio

ora provo

intanto grazie infinite non saprei come avrei fatto senza te :)

Share this post


Link to post
Share on other sites
Per il mouse: preferenze di sistema/tastiera mouse/velocità di spostamento ed incrementa.

 

Giorgio

 

allora il mouse anche incrementando la velocità continua ad andare a scatti è come se non avesse i driver giusti non so come spiegarmi come quando il pc si rallenta e il puntatore va un pò x i fatti suoi

Share this post


Link to post
Share on other sites

ragazzi ho un altro problema

oggi ho installato ubuntu per fare l'en plein e da grub se seleziono mac osx mi parte ma resta bloccato a questo punto.

che mi dite?

=>errore<=

Share this post


Link to post
Share on other sites

scusate ragazzi ho un problema..

ho installato ideneb v1.3 10.5.5

 

ho un computer con:

SCHEDA MADRE: megatron corporation eureka 3

CHIPSET: intel g43/g45

PROCESSORE: intel core 2 quad q8200 @ 2333MHz

RAM: 4096 Mb (2x2048 Mb DDR3- SDRAM)

SCHEDA VIDEO : ati radeon HD 4300 series

SCHEDA DI RETE: realtek semiconductor RTL8168/8111 gigabit ethernet adapter

 

ho provato a installarlo selezionando solo i kext del chipset per la intel, senza selezionare il kernel lasciando quindi quelo originale che dovrebbe essere il VANILLA, ma mi si blocca e non si accende nemmeno.

 

qualcuno saprebbe darmi una mano per dirmi quali kext installare per riuscirlo a far partire?

dopo con kext helper riesco a scaricare tutti i driver che mi servono??

 

grazie mille..

Share this post


Link to post
Share on other sites
ecco qui..mi si ferma a questo punto..mi sembra abbastanza incomprensibile :)

 

http://img5.imageshack.us/img5/6956/dscn0165nj.jpg

 

l'errore dovrebbe essere sul caricamento della ram da quanto capisco..

mi carica il processore, poi la ram e poi si blocca..

nn riesco proprio ad andarne fuori..

aspetto che qualcuno mi aiuti gentilmente.. grazie..

Share this post


Link to post
Share on other sites
l'errore dovrebbe essere sul caricamento della ram da quanto capisco..

mi carica il processore, poi la ram e poi si blocca..

nn riesco proprio ad andarne fuori..

aspetto che qualcuno mi aiuti gentilmente.. grazie..

 

sempre sul vostro forum penso di aver trovato la soluzione solo che per la mia solita fortuna questa soluzione è in inglese..

non ci capisco molto..se qualcuno può aitarmi gli sarei veramente grato..sono 2 settimane che gli vado dietro e ho il computer praticamente fermo..

posto il link se qualche buon animo volesse darmi una mano :D

 

http://www.insanelymac.com/forum/index.php?showtopic=78235

 

grazie..

Share this post


Link to post
Share on other sites
ma non vede l hardisk..puoi cambiare chipset?ce ne sono altri?

 

grazie mille per aiutarmi,

comunque si ce ne sono altri ma ICHx Fixed è l'unico per l'intel mi sembra..

 

posso scegliere tra questi chipset:

-AppleNForceATA

-AppleNForceATA Test

-MCP67

-ICHx Fixed

-JMicronATA

-SAS

-SiliconImage3132

-VIA-SB

 

quale scelgo?

quali altri kext devo intallare all'inizio?

 

ti ricordo che ho un altro computer nuovo e che le caratteristiche le avevo postate e non sono quelle in firma..

il chipset è : intel g43/g45

 

grazie..

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×