Jump to content

[Aiuto] Posso installare Leopard


  • Please log in to reply
12 replies to this topic

#1
lumurtu

lumurtu

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Buongiorno a tutti e auguri a tutti i membri del forum.
Come da titolo volevo sapere se è possibile installare leopard (e quale versione se è possibile(kalyway,iDeneb...)) con il mio hardware.
Grazie

#2
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,628 posts
  • Gender:Male
  • Location:Lodi
ciao lumurtu
scusa ma,con 2 secondi di ricerca,avresti trovato questo
http://wiki.osx86pro..._10.5.2#Biostar

magari comincia così

#3
lumurtu

lumurtu

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

ciao lumurtu
scusa ma,con 2 secondi di ricerca,avresti trovato questo
http://wiki.osx86pro..._10.5.2#Biostar

magari comincia così



Grazie non lo avevo visto.
Però ieri cercando di installarlo non ci sono riuscito, ovvero non riuscivo ad entrare anche nell'installazione.
Se mi puoi dare una mano grazie altrimenti non ti preoccupare

#4
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,628 posts
  • Gender:Male
  • Location:Lodi
dovresti fornire più dati
release utilizzata?
schermata del blocco? (avviando in -v)

insomma,le solite cose :(

#5
melaverde

melaverde

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 989 posts
  • Gender:Male
  • Location:81031

dovresti fornire più dati
release utilizzata?
schermata del blocco? (avviando in -v)

insomma,le solite cose :(


che pazienza :)

#6
lumurtu

lumurtu

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

dovresti fornire più dati
release utilizzata?
schermata del blocco? (avviando in -v)

insomma,le solite cose ;)


Intanto grazie
allora in firma non ho scritto che ho 2 gb di ram DDR, utilizzo la kalyway 10.5.2, quando premo -v mi si caricano dei dati e poi si riavvia il computer.
spero di aver scritto tutto

#7
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Intanto grazie
allora in firma non ho scritto che ho 2 gb di ram DDR, utilizzo la kalyway 10.5.2, quando premo -v mi si caricano dei dati e poi si riavvia il computer.
spero di aver scritto tutto



prova ad avviare con cpus=1 anche se mi pare di capire che il tuo processore non sia multi core. Nella guida linkata da alex c'è scritto qualcosa a proposito della necessità di flashare il bios con la tua mobo?

#8
lumurtu

lumurtu

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

prova ad avviare con cpus=1 anche se mi pare di capire che il tuo processore non sia multi core. Nella guida linkata da alex c'è scritto qualcosa a proposito della necessità di flashare il bios con la tua mobo?


Neanche cosi mi parte.
Provo a postare un video di quello che mi spunta ok?

#9
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG

Neanche cosi mi parte.
Provo a postare un video di quello che mi spunta ok?

Ovviamente hai selezionato un qualsiasi kernel in fase d'installazione?
Di default è il vanilla e non va per il tuo procio!
Avvia in -v e se riesci fai una foto e la posti.
Magari come ultima prova cambiare distribuzione?
Ciao

#10
lumurtu

lumurtu

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Ovviamente hai selezionato un qualsiasi kernel in fase d'installazione?
Di default è il vanilla e non va per il tuo procio!
Avvia in -v e se riesci fai una foto e la posti.
Magari come ultima prova cambiare distribuzione?
Ciao

Non mi si avvia l'installazione.
Ho fatto il video ma il mio pc(con win 7) non legge il mio telefono

Non mi si avvia l'installazione.
Ho fatto il video ma il mio pc(con win 7) non legge il mio telefono

quando premo -v mi spuntano delle scritte del tipo:Loading file hfs+...., ne carica circa cinque e si riavvia il computer.

#11
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,628 posts
  • Gender:Male
  • Location:Lodi
se succede dopo aver installato,reinstalla selezionando un altro kernel
(anche se Kalyway forse usava il ToH 9.2.0)

se succede prima invece potrebbe essere
come ti consigliano,il BIOS o altrimenti
prova con un altra release,magari recente tipo iDeneb o iAtkos

#12
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Esatto cambia Kernel.........bel nick comunque <_<

#13
lumurtu

lumurtu

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Esatto cambia Kernel.........bel nick comunque :D

Ho risolto aggiornando il bios e scaricando la iDeneb.
Grazie di tutto e auguri di buon anno.
X williamwallace il nick l'ho inventato al momento





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy