Jump to content

[Risolto] Installare ideneb 1.6 su DELL 1557 i7 QuadCORE


  • Please log in to reply
42 replies to this topic

#1
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
DELL 1557 i7 CORE

AVVIARE IDENEB CON LE SEGUENTI OPZIONI:
- Premere F8 per inserire i paramentri di boot;
- avviare con -v cpus=4 busratio=20;

PERSONALLIZZARE L'ISTALLAZIONE CON:
- Kernel Qoopz 9.8
- Bootloader Chameleon 2
- Audio VoodooHDA.kext (ma non funzia, provate gli AZALIA)
- Video ATI ATY_init (ma non funzionano)
- Ethernet-R1000
- SMBIOS, scegliete 1333MHz
- Chipset, AHCI fix;

UNA VOLTA INSTALLATO IL TUTTO:
Avviare con -v -x cpus=4 busratio=20 una volta installato (-x avvia ideneb in vesa mode 1024x768)!

FUNZIONANTE:
- ideneb è utilizzabile e funzionante;
- tutte le porte USB funzionano;
- la webcam funziona senza fare alcuna modifica;
- giusta quantità di RAM;
- giusta velocità della CPU e CORE;
- ethernet ok;
- il sistema sembra funzionare;

NON FUNZIONANTE:
- no audio;
- no video (ATI MOBILITY 4570 non supportata, per ora);
- no wireless (la periferica viene trovata, installata, ma non si attiva, rimane sempre spenta. Problema risolvibile o cambiando la MINI PCIEX o trovando un bun KEXT in giro per la rete);
- problema di installazzione delle periferiche "complesse" come la mia chiavetta 3G, perfettamente funzionante con il mac prima (ho avuto un macbook pro per un anno), ma ora, viene installata ma non convertita in modem riportandomi un errore di istallazione della periferica.
- ventola sempre accesa;

Questo è quanto! Per chiunque voglia continuare a testare il tutto, può farlo con le mie indicazioni. Certo è che per ora io non lo consiglierei soprattutto perchè c'è da modificare molto per rendere efficienti tutte le periferiche!

Grazie a tutti!!

Tipo computer	ACPI x64-based PC  (Mobile)
   Tipo processore	QuadCore Intel Core i7 720QM, 2784 MHz (21 x 133)
   Nome scheda madre	Dell Studio 1557
   Chipset scheda madre	Intel Ibex Peak-M PM55, Intel Lynnfield
   Memoria di sistema	4084 MB  (DDR3-1333 DDR3 SDRAM)
   Tipo BIOS	Phoenix (10/06/09)
   Adattatore video	ATI MOBILITY RADEON HD 4530 / 4570  (512 MB)
   Periferica audio	ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller
   Periferica audio	IDT 92HD73C1/92HDW74C1/92HDW74C2 @ Intel Ibex Peak PCH - High Definition Audio Controller [B-2]
   Controller IDE	Controller ATA seriale standard AHCI 1.0
   Controller IDE	Ricoh PCIe Memory Stick Host Controller
   Controller IDE	Ricoh PCIe xD-Picture Card Controller
   Unità disco	WDC WD3200BEKT-75F3T0 ATA Device  (298 GB, IDE)
   Unità ottica	HL-DT-ST DVD+-RW GA11N ATA Device
   Adattatore di rete	Dell Wireless 1397 WLAN Mini-Card
   Adattatore di rete	Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
   Controller FireWire	Ricoh PCI-E OHCI Compliant FireWire Controller (PHY: Ricoh RL5C832)
   Controller USB1	Broadcom BCM4310 USB Controller
   Controller USB2	Intel Ibex Peak PCH - USB 2.0 EHCI Controller 1 [B-2]
   Controller USB2	Intel Ibex Peak PCH - USB 2.0 EHCI Controller 2 [B-2]


#2
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,621 posts
  • Gender:Male
  • Location:Lodi
che kernel hai?
hai provato voodoo?

#3
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

che kernel hai?
hai provato voodoo?


Grazie della risposta!
Allora nella versione di ideneb che ho 10.5.7, dovrei avere i seguenti kernel:
  • 9.7.0 Vanilla ( Intel/SSE3 )
  • 9.7.0 Qoopz ( Intel/AMD SSE2/SSE3 )
  • 9.6.0 AnV ( Intel/AMD SSE2/SSE3 )
  • 9.5.0 Voodoo ( Intel/AMD SSE2/SSE3 )
  • 9.2.0 Sleep ( Intel/AMD SSE2/SSE3 )
Giusto?
Io ho provato ad avviare sia con:

kernel=sleep
kernel=vooodoo

ma nulla di nulla, si riavvia istantaneamente...

#4
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,621 posts
  • Gender:Male
  • Location:Lodi
ne DEVI avere UNO SOLO

#5
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

ne DEVI avere UNO SOLO


Esatto... Ho provato sia l'uno che l'altro, ma singolarmente...non insieme...

#6
phoenix08

phoenix08

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 353 posts
procurati la ultima Ideneb 1.6 almeno lavori con una distro aggiornata e direi di provare il kernel qoopz 9.8.0...

#7
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

procurati la ultima Ideneb 1.6 almeno lavori con una distro aggiornata e direi di provare il kernel qoopz 9.8.0...


Il problema che l'ultima è LITE, quindi potrei non trovare i fix che mi servono (come i driver ATI)...
Esiste una versione non LITE della 1.6? Come torrent non trovo nulla...

Cmq sono contento di aver trovato un altro i7 :thumbsup_anim: :) :D Che dici, ce la farò??
Grazie

AGGIORNAMENTO:
Allora, come da sito ufficiale, la mia versione 1.5.1 10.5.7
http://insanelymac.o...deneb-v151-1057
il kernel qoopz da te menzionato integrato.
Se non ho capito male, devo far partite l'istallazione con il flag 970, quindi kernel=970, giusto? (in attesa di scaricare la Lite che effettivamente dal changelog ha il qoopz 9.8.0)

#8
phoenix08

phoenix08

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 353 posts

Grazie della risposta!
Allora nella versione di ideneb che ho 10.5.7, dovrei avere i seguenti kernel:

  • 9.7.0 Vanilla ( Intel/SSE3 )
  • 9.7.0 Qoopz ( Intel/AMD SSE2/SSE3 )
  • 9.6.0 AnV ( Intel/AMD SSE2/SSE3 )
  • 9.5.0 Voodoo ( Intel/AMD SSE2/SSE3 )
  • 9.2.0 Sleep ( Intel/AMD SSE2/SSE3 )
Giusto?
Io ho provato ad avviare sia con:

kernel=sleep
kernel=vooodoo

ma nulla di nulla, si riavvia istantaneamente...

Questa ha il 9.7.0 Qoopz ( Intel/AMD SSE2/SSE3 ) la Lite dovrebbe avere il 9.8.0 , in giro ho letto che quest'ultimo supporta i nuovi i7 & i5
Ecco ho dato un'occhiata alla cronologia questo dovrebbe essere un punto di partenza....
http://www.insanelym...p;#entry1297150

#9
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Infatti ho provato con kernel=970, ma nulla di nulla... Finisco di scaricare ideneb 1.6 e ti dico!
Intanto altri aiuti possibil?
Grazie di tutto!

#10
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Scusate ragazzi, allora, ho quasi completato l'iso, allora, avvio con kernel=980 e -v, giusto?

#11
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
a me sul amilo dava problemi di riavvio immediato dopo il bootloader ed ho risolto con delle versioni modificate di AppleACPIPlatform.kext, IOAHCIFamily.kext e IOATAFamily.kext

magari potresti provare a farti un cd di boot-132.

ciao!

#12
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

a me sul amilo dava problemi di riavvio immediato dopo il bootloader ed ho risolto con delle versioni modificate di AppleACPIPlatform.kext, IOAHCIFamily.kext e IOATAFamily.kext

magari potresti provare a farti un cd di boot-132.

ciao!


Grazie della risposta. Provo prima con (appena scaricata la versione LITE):

-v kernel=980 cpus=4 busratio=20

Dopodichè potrei provare con il tuo suggerimento! Potresti poi aiutarmi nella procedura di personalizzazione di boot-123 (per installare la versione RETAIL giusto?)

#13
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
AGGIORNAMENTO:

Sono entrato in MAC!!!! Benissimo, ci siamo!! Versione utilizzata:

- ideneb 10.5.7
- -v cpus=4 busratio=20

Carica tutto, senza intoppi ne errori e arriva all'installazione! Non ho continuato per via dei vostri consigli! Allora come da immagini allegate, SYSTEM PROFILE di MAC mi trova le seguenti periferiche:

Posted Image Posted Image Posted Image Posted Image Posted Image

Dai che ci siamo!!! Ora, come continuo? O meglio che opzioni mi consigliate di selezionare?? Non vedo l'ora, aspetto voi per continuare!!! Grazie ragazzi!!

#14
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
UPDATE VIDEO CARD:
Ho trovato questo:
http://www.projectos...p;mode=threaded

ATIRadeonX2000.kext from 10.5.7
0x9553 1002 = M92 [Mobility Radeon HD 4500 Series]


Sembra che la mia scheda grafica sia supportata!! Giusto?? Quindi in fase di installazione, quale opzione devo selezionare??
Grazie

#15
phoenix08

phoenix08

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 353 posts
per curiosità vai nel bios sotto la voce advanced---->Cpu configuration nelle info sul processore cosa c'è scritto accanto alla voce ratio?

#16
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
UPDATE NEL PRIMO POST!


Posted Image Posted Image

per curiosità vai nel bios sotto la voce advanced---->Cpu configuration nelle info sul processore cosa c'è scritto accanto alla voce ratio?


Nulla non c'è nulla riguardo il BURATIO. Anche andando sul sito dell'INTEL, e guardando le specifiche del mio processore, hanno lasciato la voce BUSRATIO vuota...

Comunque, installazione riuscita, ma sono ritornato a Windows 7 in quanto è praticamente inutilizzabile:

#17
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,621 posts
  • Gender:Male
  • Location:Lodi

Comunque, installazione riuscita, ma sono ritornato a Windows 7 in quanto è praticamente inutilizzabile:


e allora mi spieghi che GUIDA è?

#18
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

e allora mi spieghi che GUIDA è?


Scusami, mi son sbagliato io, il computer risulta UTILIZZABILE, ma a patto che uno si accontenti dello schermo in 1024x768 quando può usufruire di una risoluzione di 1366x768!
Per le altre cosette non funzionanti si tratta solo di perderci tempo per sistemarle. Io ho provato un installazione senza poi toccare nulla.
E' una guida in quanto su tutti i forum che ho letto, fino a questo momento nessuno aveva installato ideneb su una PM55 con core i7 720QM...direi di esser stao un pionere e di aver scritto tutto ciò che serve per poter replicare l'installazione.
Grazie


#19
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,621 posts
  • Gender:Male
  • Location:Lodi
ok ok
se vuoi diamo una pulita e
sposto in guide

#20
socketdea

socketdea

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts

ok ok
se vuoi diamo una pulita e
sposto in guide


Ottimo! Per me va più che bene!
Ribadisci che l'installazione out of the box, io non ho modificato poi nulla per poter far funzionare ci che non funzionava, quindi non detto che l'audio e il wireless non funzionino ma anzi probabile che ci sia qualche kext modificato ad ok!

Grazie





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy