Jump to content

[Aiuto] Leopard o Snow su Acer Aspire AO751H


  • Please log in to reply
46 replies to this topic

#21
npuk

npuk

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
Nessuna novità per l'installazione su questo netbook ?

#22
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Nessuna novità per l'installazione su questo netbook ?


abbiate pazienza,ho scorso tutto il topic senza trovare le caratteristiche hardware, come si fa a farsi un idea?Se vuoi installare anche sull'aspire one metti in firma anche quello, procio, gpu e hd!Altrimenti come si fa?!

#23
npuk

npuk

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
Ho messo i dati in firma ma poi sui posto non si vede :D

PROCESSORE: Intel® Atom™ processor Z520 supporting Intel® 32 Architecture
CHIPSET: Mobile Intel® US15W Express Chipset
Mobo: ?
HDD:
Scheda Video: Intel Graphics Media Acceleator 500
Scheda Audio: Intel High Definition Audio
Scheda WiFi:
Scheda Rete :

Alcuni dati mi mancano, appena riesco li posto
P.S. Ha lo schermo da 11.6" :D

#24
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

Ho messo i dati in firma ma poi sui posto non si vede :D


magari hai superato il numero di righe che consente la firma,anche io l'ho riorganizzata per farcela stare :D
Ho comunque dato un occhiata,ho qualche perplessit sull'adattatore grafico,sicuro che sia compatibile?

#25
npuk

npuk

    InsanelyMac Protégé

  • Members
  • PipPip
  • 67 posts
E' la stessa scheda video del DELL Inspiron Mini 10 sul quale mi pare si possa installare
Ho dato anche uno sguardo a questo link
http://www.hackint0s...181/82982-2.htm

Pensi possa essermi utile ?

#26
cura

cura

    Italian Squad Staff (InsanelyMacRocker)

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,397 posts
  • Gender:Male
  • Location:Piombino, (Livorno), Tuscany

E' la stessa scheda video del DELL Inspiron Mini 10 sul quale mi pare si possa installare
Ho dato anche uno sguardo a questo link
http://www.hackint0s...181/82982-2.htm

Pensi possa essermi utile ?


direi di si.
Credevo che il dell mini 10 usasse la gma 950 e non la gma 500!

#27
alexwes

alexwes

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

Qualcuno ha provato ad installare Leo o Snow sul Netbook Acer Aspire One AO751H ?

Esiste eventualmente una guida da seguire ?

In giro non ho trovato nulla.

Grazie del tempo dedicato



#28
Midral

Midral

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,383 posts
  • Gender:Male
  • Location:Buggiano, Italia
forse ci sono riuscito....

#29
Cervellinux

Cervellinux

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
  • Gender:Male

Qualcuno ha provato ad installare Leo o Snow sul Netbook Acer Aspire One AO751H ?

Esiste eventualmente una guida da seguire ?

In giro non ho trovato nulla.

Grazie del tempo dedicato


Io addirittura sto faticando a far partire la chiavetta usb... ;)
Comunque darò uno sguardo qua

http://www.aspireone...p...=14&t=19536

chi per primo ha info le spari all'altro!!!

#30
Luca.q88

Luca.q88

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 6 posts
  • Gender:Male
  • Location:Italy
Provato con la ideneb 10.5.8? io l'ho installata su vaio netbook, va perfetta..
e l'ho anche installata su vari notebook.. Secondo me è la migliore distro in circolazione!

#31
ErodeGrigo

ErodeGrigo

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

forse ci sono riuscito....


Ben sperante....E' confermato?

Bye.

#32
pippobello97

pippobello97

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
salve a tutti scusate per il ritardo forse si puo far partire ideneb
io ho provato cosi
istallo ubuntu 10.04 istallo i driver video (google e vostro amico)
ubuntu sofware center
istallate manager della macchina virtuale
scaricate la iso di ideneb 1.5(non usate il dvd da errori)e quella di ubuntu 10.04
create la macchina con 512 di ram 1 core e 20 gb di hard disc
fate partire il cd live di ubuntu e avviate g partered
formattate la partizione in fat32 o l utility disco di ideneb non vedra lard disk
riavviate la macchina virtuale sta volta con limmagine di ideneb ed eseguite la normale istallazione

#33
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
Su macchina virtuale è tutto più semplice.
Comunque dovresti presentarti e leggere il regolamento.

#34
nym

nym

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts

Qualcuno ha provato ad installare Leo o Snow sul Netbook Acer Aspire One AO751H ?

Esiste eventualmente una guida da seguire ?

In giro non ho trovato nulla.

Grazie del tempo dedicato

Installato con successo Snow Leopard 10.6.3 seguendo http://www.aspireone...hp?f=14&t=19536
Non funziona la wireless e non capisco perché ... teoricamente ho messo il vendor e l'id giusto nel kext giusto (io80211Family.kext) però ancora non funziona ...

#35
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
nym, dovresti presentarti e leggere il regolamento.
ciao

#36
nym

nym

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts

nym, dovresti presentarti e leggere il regolamento.
ciao


Ah si ... ciao sono nym e ho un acer aspire one 751h ...

#37
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como

Ah si ... ciao sono nym e ho un acer aspire one 751h ...


c'è il topic di presentazione e in firma dovresti mettere processore, scheda video e i componenti principali, comunque ora va meglio.
hai avviato kext utility?

#38
nym

nym

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts

c'è il topic di presentazione e in firma dovresti mettere processore, scheda video e i componenti principali, comunque ora va meglio.
hai avviato kext utility?

Intendi per riparare i permessi? Si, ma nulla di fatto.

Teoricamente, per le mie precedenti conoscenze di osx, l'aggiungere la coppia vendor,pci id ad Info.plist (ricavata da lspci) metteva il driver generico in condizioni di lavorare visto che la scheda che equipaggia l'ao751h dovrebbe essere compatibile con una BCM4312 (dovrebbe essere una versione ad ancor più basso consumo) tra l'altro funziona (a detta degli utenti) sul dell Mini 10v (pci14e4,4315).

Secondo me il problema è a monte e fonte di ogni guaio di installazine: credo che il chipset non sia supportato a dovere infatti DPCIManager su tutta la roba Intel mi spara "ERROR: UNknown device" e sul scheda wifi me la mette come "USB Controller" e quindi la catena di riconoscimento è compromessa quello di cui non mi capacito è che "funzionicchi" e soprattutto che funzioni la ethernet visto che fa parte della solita catena PCI.

Ci ragiono un altro po' ...

#39
nym

nym

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts

Intendi per riparare i permessi? Si, ma nulla di fatto.

Teoricamente, per le mie precedenti conoscenze di osx, l'aggiungere la coppia vendor,pci id ad Info.plist (ricavatta da lspci) metteva il driver generico in condizioni di lavorare visto che la scheda che equipaggia l'ao751h dovrebbe essere compatibile con una BCM4312 (dovrebbe essere una versione ad ancor più basso consumo) tra l'altro funziona (a detta degli utenti) sul dell Mini 10v (pci14e4,4315).

Secondo me il problema è a monte e fonte di ogni guaio di installazine: credo che il chipset non sia supportato a dovere infatti DPCIManager su tutta la roba Intel mi spara "ERROR: UNknown device" e sul scheda wifi me la mette come "USB Controller" e quindi la catena di riconoscimento è compromessa quello di cui non mi capacito è che "funzionicchi" e soprattutto che funzioni la ethernet visto che fa parte della solita catena PCI.

Ci ragiono un altro po' ...

Ebbene ci ho ragionato e fatto qualche esperimento. Partendo dal fatto che all'inizio da System Profiler alla voce "Schede PCI" avevo il nulla cosmico, e considerando http://www.insanelym...2 e http://www.insanelym...t=#entry1450783 sempre di insanelymac e le indicazione del forum da cui ho preso l'installazione, mi sono convinto che il problema è a monte: il chipset!

Ora, se installo solo il pkg (secondo topic) non funziona nulla, me se metto IOPCMCIAFamily.kext al cui interno c'è IOPCIFamily.kext di colpo mi trovo nella situazione descritta dal secondo topic senza ottenere però la scheda wifi funzionante ... per cui la strada è giusta, il riconoscimento ancora no ... ora vedo di capire cosa cambia tra l'IOPCIFamily che avevo prima e quello incluso su IOPCMCIAFamily.kext e vediamo se vince uno stupido pc!

Sono orientato a credere che l'errore sia nella maschera di riconoscimento della pciclass che dovrebbe dare il tipo di periferica, infatti io ho 03:00.0 mentre in http://www.insanelym...00#entry1521497 Zprood ha 04:00.0 e tutto funziona ... continuo a ragionare ... nel caso qualcuno voglia ragionare con me e spararmi una soluzione sono a disposizione per qualsiasi prova, tanto è una nuova installazione ed ho tutto lì ...

stay tuned

#40
nym

nym

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
Sarebbe possibile scrivere un kext injector che mappi tutte le parti del chipset US15W in parti standard intel?

Qualcuno ha fatto qualcosa di simile e può dare qualche dritta?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy