Jump to content

[Guida] Snow Leopard su Acer Aspire family (6930G-6935G-8930G ecc. )


  • Please log in to reply
85 replies to this topic

#81
darkcosmo

darkcosmo

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 9 posts
up

#82
Andrew737

Andrew737

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Salve!
E' un bel pò di tempo che tento di far funzionare la scheda di rete, e grazie ad internet ho scoperto perchè non va! Ovviamente la 5100 del 6930 non è compatibile, ma il problema nasce dopo aver provato 3 diverse broadcom 1490, che dovrebbero essere riconosciute nativamente, o al massimo con il trucchetto del nastro al 20esimo pin. Qualcuno di voi è riuscito a far funzionare una scheda di rete interna con questo portatile? Credo di no... il problema è lo slot mini pci-e, e non della scheda stessa. Per essere più precisi il sistema alimenta elettricamente la scheda, ma non la riconosce assolutamente. Inutile continuare a provare kext o cose simili... l'unico modo per farla riconoscere è lavorare sul DSDT, e in giro ho trovato gente che c'ha provato, ma senza successo :) praticamente si sono arresi tutti. Io sono a disposizione nel fare esperimenti, ma pur essendo abbastanza esperto di codice, su quel file non saprei dove mettere mano. qualcuno che sappia quali sono le stringhe relative agli slot mini pci-e mi può dare una dritta? Credo sia ora di risolvere una volta per tutte questo problema! usare una chiavetta USB su un portatile, dopo aver comprato 3 schede interne airport... proprio non mi va!

PS: stesso discorso dovrebbe valere per l'ethernet, ma non posso esserne certo dato che non ho indagato al riguardo

#83
Andrew737

Andrew737

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Salve!
E' un bel pò di tempo che tento di far funzionare la scheda di rete, e grazie ad internet ho scoperto perchè non va! Ovviamente la 5100 del 6930 non è compatibile, ma il problema nasce dopo aver provato 3 diverse broadcom 1490, che dovrebbero essere riconosciute nativamente, o al massimo con il trucchetto del nastro al 20esimo pin. Qualcuno di voi è riuscito a far funzionare una scheda di rete interna con questo portatile? Credo di no... il problema è lo slot mini pci-e, e non della scheda stessa. Per essere più precisi il sistema alimenta elettricamente la scheda, ma non la riconosce assolutamente. Inutile continuare a provare kext o cose simili... l'unico modo per farla riconoscere è lavorare sul DSDT, e in giro ho trovato gente che c'ha provato, ma senza successo ;) praticamente si sono arresi tutti. Io sono a disposizione nel fare esperimenti, ma pur essendo abbastanza esperto di codice, su quel file non saprei dove mettere mano. qualcuno che sappia quali sono le stringhe relative agli slot mini pci-e mi può dare una dritta? Credo sia ora di risolvere una volta per tutte questo problema! usare una chiavetta USB su un portatile, dopo aver comprato 3 schede interne airport... proprio non mi va!

PS: stesso discorso dovrebbe valere per l'ethernet, ma non posso esserne certo dato che non ho indagato al riguardo


proprio nessuno interessato a smanettare con un pò di codice? E' un problema che affligge il mondo intero, sarebbe una cosa gradita risolverlo :D

#84
gurruwiwi

gurruwiwi

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Ciao tutti!

I am very happy to see so many of you with a working 6935g !!

But to the Thread Opener, it would have be curtious for you to ask for my images and method before pretending they were your own. Some sort of credit would have been nice. Just google "gurruwiwi" and 6935g and see what comes up.

Yes, its from the other forum, but still...

Other than that, I hope it serves the community well.

Cheers

#85
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

PER FAVORE QUALCUNO PUO AIUTARMI CON LA SCHEDA DELL 1390 alias broadcom4312???

ho coperto il pin20 in windows 7 viene riconosciuta ed è sempre accesa!

in snowleopard la spia non si accende e non c'è modo di farla riconoscere.

Ho provato lo script delle guida per l'abilitazione ma nulla da fare!!!

c'è qualcosa che posso provare??? o devo cambiare scheda?


mi accodo.. qualcuno puó aiutare anche me? ho una Atheros AR5B97 ho provato di tutto ma non viene riconosciuta dal sistema e il led è perennemente spento..

#86
stefano.85

stefano.85

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 232 posts
  • Gender:Male
  • Location:Italy

mi accodo.. qualcuno puó aiutare anche me? ho una Atheros AR5B97 ho provato di tutto ma non viene riconosciuta dal sistema e il led è perennemente spento..

visto che proprio in sti giorni stavo cercando qualche kext e dsdt vari per questo portatile, mi sono imbattuto in questa bella paginetta di un blogger italiano appassionato di osx nella quale ha inserito un sacco di bei file necessari al funzionamento di osx (sia snow che lion) sul suddetto portatile (in effetti occhio solo che la sua versione di acer 6930g che ha 1024 mb di ram video) c'è anche qualche kext necessario proprio al riconoscimento di schede wifi come le broadcom. Non li ho ancora potuti testare con mano... quindi utilizzateli a vostro rischio e pericolo.

la pagina è questa: http://hackbookpro.altervista.org/

saluti e spero di esservi stato utile... quando avrò tempo di provare vi saprò dare aggiornamenti





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy