Jump to content
InsanelyMac Forum

gurruwiwi

Members
  • Content count

    11
  • Joined

  • Last visited

About gurruwiwi

  • Rank
    InsanelyMac Protégé
  1. gurruwiwi

    Looking for fix for Mac App Store, iCloud and Facetime

    Try the following, From your hack, go to iCloud.com from Safari. See if you can login. If you do, reboot and try with the Lion app in System Preferences.
  2. gurruwiwi

    Looking for fix for Mac App Store, iCloud and Facetime

    I wouldn't be able to check on my side. On Champlist, were you able to generate a valid serial number?
  3. gurruwiwi

    Drivers para áudio HDA

    Viva oldnapalm, obrigado pelo link, mas nenhuma das soluções apresentadas são para o meu problema. Entretanto, pensei que pudesse ser o microfone a infectar ruido ao inves de chiar, então fui e editei o plist, mudando o igain para 0. repair + cache + reboot, Conclusão, perdi todo o audio! Nada aparecia mapeado. Andei a tarde toda à volta, tanto com voodoo como kexts do meu próprio ALC 885/889, nada. Um tem mapeado perfeitamente do layout de I/O, mas não sai som. Alguns KP mais tarde, voltei a conseguir meter som no meu portatil com VoodooHDA, mas desta vez com o PrefPane incluido ! Mesmos sintomas mas... Fui então PrefPane, ao microfone interno (que nao capta nada), e reduzi o som ara zero. Já não tenho ruido branco! Está limpinho, excepto os tais clicks e pops.
  4. gurruwiwi

    Looking for fix for Mac App Store, iCloud and Facetime

    The problem is NOT how smbios reports your specs to "about this mac", but rather that with Champlist, it also include an option to create an genuine hardware serial number specific to your model. It then injects this into the smbios too This way, iCloud and Facetime accepts it because the info matches up to their algorithms. Try it, takes 2 minutes.
  5. gurruwiwi

    Drivers para áudio HDA

    Bom dia! Tenho um probleminha com o meu VoodooHDA. Está tudo muito bem mapeado, excepto internal mic in. Tudo resto funciona, HDMI, mic in, phones, speaker etc. O meu problema pelos vistos é comum, mas não encontro solução. Basicamente, tem ruido branco, bastante alto. Nas colunas internas não chateia muito, mas ligadas externamente é horrível. Além do mais, youtubes e alguns videos com VLC, ouvem-se estalidos um pouco chatos. A minha instalação é iAtkos L1 + 10.7.2... alguma suggestão? Mudei para 44,1k 24bits, testei outras resoluções sem diferença nenhuma. obrigado!
  6. Boas, Sim, é pt_PT. Já tenho esse kext em S/L/E, vinha com o iAtkos L1. Está tudo impec deste lado. Tanto é que a minha dúvida é apenas curiosidade informática, não me vou dar ao trabalho de editar o layout por causa de 1 tecla trocada que raramente uso. obrigado!
  7. Boas Artur! Fantástico! primeiro hack com o teclado em condições! Encontrei isto no repositório OSx86.net. Muito obrigado. Foste tu que fizeste? Como se pode criar um layout destes? Pelo que me tenho apercebido, tenho apenas duas teclas trocadas no meu laptop! Incrível!!
  8. gurruwiwi

    Bateria Notebook Lion Mountain Lion

    Ahhhh... após testar meia dúzia, o grande artur salva o dia! Obrigado camarada!
  9. gurruwiwi

    Looking for fix for Mac App Store, iCloud and Facetime

    Hi there, I have an Acer 6935G with absolutely everything working and rock solid. iAtkos 10.7.2, iCloud and everything. iCloud would not work on update to 10.7.2 when I tried logging in with my iPhone's ID. At the time I didn't have Ethernet working, but what fixed it for me was Champlist app. (http://www.osx86.net/cat/2-bootloaders.html) . In about this mac, my laptop showed up as a Mac Pro mid 2010 (maybe because I have 4GB DDR3 + 9600 GT). I looked up on google and it took me to a wiki page, and from there I chose the Macbook Pro model closet to my laptop, based on CPU and Gfx card, my case P8600. Ticked to generate new Serial Number, and when everything is valid, on the low-right corner there is a SAVE - AS... click that and say YES to overwrite smbios.plist. Reboot and iCloud/Facetime working. Only after did I fix the ethernet. Let me know if you need the kext! Good luck Oh, also be sure to be using latest Chameleon 2 rc5 r16xx
  10. Any ideas? I installed iAtkos L1 to an externa USB sata sata drive for my laptop. Perfect install, but the boot loader would not boot of USB ?!?! wtf ?! So I slapped another vernon of Chamaeleon 2 I quickly grabbed from somewhere, booted fine off USB, but no graphical boot logo. Whatever, I thought... went to intro screen, logged in, wow! Lion looks great. So then I grabbed the latest chameleon (title), and now the drive won't boot off USB. I put it into the laptop, boot perfect, except, again, no graphical boot menu!! I like that little menu!! Any ideas what is going on with both gfx boot menu and latest chameleon or chimera NOT booting and install off USB? Right.... sorry, ignore that about boot gfx. Been off the scene for a while. I didn't see the customize tab... off to test.. Sill, anyone know what option enables to boot off USB ?
  11. Ciao tutti! I am very happy to see so many of you with a working 6935g !! But to the Thread Opener, it would have be curtious for you to ask for my images and method before pretending they were your own. Some sort of credit would have been nice. Just google "gurruwiwi" and 6935g and see what comes up. Yes, its from the other forum, but still... Other than that, I hope it serves the community well. Cheers
×