Jump to content

[Guida] Snow Leopard su Acer Aspire family (6930G-6935G-8930G ecc. )


  • Please log in to reply
85 replies to this topic

#21
alessandoro

alessandoro

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

io ho seguito la guida tranne che invece di aver installato chameleon 2 rc3 Che c'era nel suo pack ho installato la pcefi10.5 e messo l'apposito file boot nella root di sl, ho generato poi il dsdt.aml con dsdte da Leopard e l'ho copiato sempre nella root di sl. Il sistema si avvia ed è stabile a 64 bit ma anche con il graphics enabler attivo la mia grafica continua ad essere quella di base con risoluzione 1024x720.

Tra l'altro ho anche una Dell broacom 1490 con su il bcm4312 ma Leopard non la vede e sl mi da solo le info del kext senza in realtà vederla, ho usato il trick del pin 20 e infatti su win non si spegne ma i due sistemi mac non la vogliono proprio vedere.

Scusate l'assalto ma ho bisogno di qualche chiarimento :(

grazie ancora

Giulio

Prova su OSXTools - Run Lspci - controlla che Rev è la tua Broadcom....

#22
alexru84

alexru84

    InsanelyMac Protégé

  • Members
  • PipPip
  • 66 posts
Salve a tutti sono nuovo di questo forum, evolevo installare snow sul mio acer 6930g, e avevo un paio di dubbi, io non ho installato leopard quindi sarebbe la prima volta che lo installo,sul mio pc ho il 7,devo formattare per forza o creando una paritizone nuova posso scegliere all'inizio quale caricare e come fare???C'è qualche distro che mi consigliate???Grazie mille

#23
giuliom

giuliom

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Prova su OSXTools - Run Lspci - controlla che Rev è la tua Broadcom....


Questo è quello che vedo con lscpi

07:00.0 Network controller [0280]: Broadcom Corporation BCM4312 802.11a/b/g [14e4:4312] (rev 02)

nella plist del kext l'indirizzo è presente ma la scheda non è vista ne da leopard ne da snow

qualche soluzione?

ah tra l'altro ho anche isolato il pin 20 ma il led di attivazione dell scheda rimane sempre spento mentre su win rimane sempre acceso come dovrebbe essere!

#24
M3cN4

M3cN4

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
scusate un problema dopo aver installato leopard se non tengo inserito il dvd l os non si carica cioe vi spiego meglio al momento del riavvio quando devo scegliere ke os usare se scelgo snow e sono senza il dvd di installazione non parte ma si ferma sulla schermata bianca della mela se ce l ho mi parte normalmente qualche idea ?? forse avro sblagiato io qualcosa >_>

#25
sa71gio73

sa71gio73

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:sa71gio73 skypename
:( ho aggionato il sistema alla versione 10.6.3 ...risultato non si avvia piu' .

come risolvere?

ho perso quindi tutti i mii ai ora?

#26
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male

:whistle: ho aggionato il sistema alla versione 10.6.3 ...risultato non si avvia piu' .

come risolvere?

ho perso quindi tutti i mii ai ora?


Usi SleepEnabler.kext?

#27
sa71gio73

sa71gio73

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:sa71gio73 skypename
Grazie per avermi risposto!!!!

ho utilizzato hazard con le seguenti impostazioni:
-10.6.1
-10.6.2
-chamaleon efi 10.5
-audio voodoHDA
-video ho spuntato sia graphicenabler che nvenabler
- apple RCT
-SATA fix ACH fix
-smbios resolver

questo è tutto cio' che mi è stato detto di fare grazie all'audio di K0smic. Il sistema sino alla versione 10.6.2 è sempre stato stabile solo con l'aggiornamento al 10.6.3 al riavvio appare la schermata dos con scritte e l'icona gigante al centro del accensione per intenderci.

Tengo a sottolineare che pero' tuttora io non sono riuscito ad abilitare l'acceleratore grafico . La scheda mi viene riconosciuta alla massima risoluzione e col giusto quantitativo di memoria ma ho dei dubbi...

#28
sa71gio73

sa71gio73

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:sa71gio73 skypename
Help me!

#29
grpuffo

grpuffo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
Sono riuscito ad installare snowleopard ... e funziona quasi tutto sto finendo di ottimizzare il tutto!

vorrei sapere con l'HW in firma come posso modificare il "smbios.plist"

e inoltre ho una broadcom 4312 (dell 1490) e vorrei sapere la procedura esatta per farla riconoscere in leopard... al momento non la rileva e il led rimane spento

#30
sa71gio73

sa71gio73

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:sa71gio73 skypename
:)
sono riuscito ad aggiornare snow leopard alla versione 10.6.3 !!!!

Ora mi manca una conferma della mia scheda video mi viene riconosciuta ge force 9600m GT 1 GB ma non so' se è attivata l'accelerazione.

#31
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
La barra in alto è traslucida? Se giochi a Chess è fluido? Riesci a guardare un DVD?
Se sì hai QE/CI attivi.

#32
sa71gio73

sa71gio73

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:sa71gio73 skypename
x mrmojorisin17
chess fluido yes
barra in alto traslucida pure la barra in basso dei vari applicativi
se puo' essere utile cio' che mi viene mostrato nelle caratteristiche della scheda compare:

Chipset Model: GeForce 9600M GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0649
Revision ID: 0x00a1
Displays:
Display:
Resolution: 1920 x 1080
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected

#33
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male

x mrmojorisin17
chess fluido yes
barra in alto traslucida pure la barra in basso dei vari applicativi
se puo' essere utile cio' che mi viene mostrato nelle caratteristiche della scheda compare:

Chipset Model: GeForce 9600M GT
Type: GPU
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 1024 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0649
Revision ID: 0x00a1
Displays:
Display:
Resolution: 1920 x 1080
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected


Perfetto, sei a posto! :)

#34
grpuffo

grpuffo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
ragazzi chi mi aiuta con la WLAN!!!??????????????

broadcom 4312 DELL 1490

#35
sa71gio73

sa71gio73

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:sa71gio73 skypename
diciamo quasi
ho collegato ora il mio proiettore ma dall'uscita HDMI non vedo una mazza ....

xgrpuffo in serata ti mando i link di tutte le discussioni che ho trovato sulla schedina in tuo possesso ..
tempo fa la volevo acquistare anc'io poi mi sono adattato alla d-link chiavetta USB
Quando puoi confermami le impostazioni di installazione di snow leopard hazard se sono uguali alle tue.

ora accio un po di prove

#36
sa71gio73

sa71gio73

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:sa71gio73 skypename
diciamo quasi
ho collegato ora il mio proiettore ma dall'uscita HDMI non vedo una mazza ....

xgrpuffo in serata ti mando i link di tutte le discussioni che ho trovato sulla schedina in tuo possesso ..
tempo fa la volevo acquistare anc'io poi mi sono adattato alla d-link chiavetta USB
Quando puoi confermami le impostazioni di installazione di snow leopard hazard se sono uguali alle tue.

ora accio un po di prove

#37
grpuffo

grpuffo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
io ho seguito la guida semplificata sperimentale con cd di boot.. una volta avviato il sistema ho utilizzato la seconda parte della guida di PAXX è andato tutto liscio... WIFI a parte

#38
sa71gio73

sa71gio73

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
  • Gender:Male
  • Location:sa71gio73 skypename
;)
ora funziona anche HDMI esterno !!!!!!
:) ...bastava che riavviassi il sistema.

Ora mi manca di ultimare alcune piccole cosette poco importanti ma che con il sistema IDENEB mi funzionavano:
1)lettore card SD
2)simbolo Batteria
3) dubbio sul riconocimento esatto della ram

#39
grpuffo

grpuffo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
come entro in modalità provvisoria per fixare un kext?

#40
grpuffo

grpuffo

    InsanelyMac Protégé

  • Members
  • PipPip
  • 61 posts
PER FAVORE QUALCUNO PUO AIUTARMI CON LA SCHEDA DELL 1390 alias broadcom4312???

ho coperto il pin20 in windows 7 viene riconosciuta ed è sempre accesa!

in snowleopard la spia non si accende e non c'è modo di farla riconoscere.

Ho provato lo script delle guida per l'abilitazione ma nulla da fare!!!

c'è qualcosa che posso provare??? o devo cambiare scheda?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy