Jump to content

sa71gio73

Members
  • Content count

    35
  • Joined

  • Last visited

About sa71gio73

  • Rank
    InsanelyMac Protégé
  • Birthday 05/23/1983

Contact Methods

  • Website URL
    http://sa71gio73 skype

Profile Information

  • Gender
    Male
  • Location
    sa71gio73 skypename
  1. Ciao ho da poco scaricato hazard 10.6.6i in pochi passaggi... va alla perfezione sul mio acer 8930g - non riesco pero' ad utilizzare il lettore SD card. potresti aiutarmi skype sa71gio73
  2. YES ...ho caricato la ISO e ho messo camaleon
  3. io per far funzionare hazard ho dovuto caricare l'immagine iso su chiavetta USB. Dal lettore dvd/bluray la stessa immagine masterizzata su dvd non funzionava nel senso che faceva fatica a caricare ed ho provato con diversi supporti. Non chiedermi pechè ma è così anche se puo' sembrare strano, sta di fatto che questa chiavetta USB da 8 GB la tengo come l'oro. Eppure c'era un programmino che faceva disinstallava e correggeva i permessi in un solo passaggio
  4. Voodoobattery a me non funziona , mi compare solo l'icona ma non mi da ne la percentuale ne il tempo . Se dovessi riprovare quale programma devo usare per disinstallare un kext? So che esiste ma non ricordo più il nome dell'applicativo
  5. Acer 8930G quando installo hazard snow leopard nella personalizzazione del sistema spunto nella sezione video sia grahic enabler che nvenabler. tutto qui. Tutto aggiornato alla versione 10.6.3 Come ripeto a me manca a configurare lettore SD e Batteria icona in alto
  6. esattogrpuffo !!!quindi anche tu hai snow leopard installato?.. sei riuscito con la schedina della dell? ho letto pero' da qualche parrte che c'è un kext sleppeenabler specifco per tale aggiornamento ma sinceramente io dopo aver rimosso quello vecchio tutto funziona per bene. KEXT per lettore SD kext per battery dove li posso trovare per snow leopard?
  7. ora funziona anche HDMI esterno !!!!!! ...bastava che riavviassi il sistema. Ora mi manca di ultimare alcune piccole cosette poco importanti ma che con il sistema IDENEB mi funzionavano: 1)lettore card SD 2)simbolo Batteria 3) dubbio sul riconocimento esatto della ram
  8. diciamo quasi ho collegato ora il mio proiettore ma dall'uscita HDMI non vedo una mazza .... xgrpuffo in serata ti mando i link di tutte le discussioni che ho trovato sulla schedina in tuo possesso .. tempo fa la volevo acquistare anc'io poi mi sono adattato alla d-link chiavetta USB Quando puoi confermami le impostazioni di installazione di snow leopard hazard se sono uguali alle tue. ora accio un po di prove
  9. diciamo quasi ho collegato ora il mio proiettore ma dall'uscita HDMI non vedo una mazza .... xgrpuffo in serata ti mando i link di tutte le discussioni che ho trovato sulla schedina in tuo possesso .. tempo fa la volevo acquistare anc'io poi mi sono adattato alla d-link chiavetta USB Quando puoi confermami le impostazioni di installazione di snow leopard hazard se sono uguali alle tue. ora accio un po di prove
  10. x mrmojorisin17 chess fluido yes barra in alto traslucida pure la barra in basso dei vari applicativi se puo' essere utile cio' che mi viene mostrato nelle caratteristiche della scheda compare: Chipset Model: GeForce 9600M GT Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: NVIDIA (0x10de) Device ID: 0x0649 Revision ID: 0x00a1 Displays: Display: Resolution: 1920 x 1080 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Built-In: Yes Display Connector: Status: No Display Connected
  11. sono riuscito ad aggiornare snow leopard alla versione 10.6.3 !!!! Ora mi manca una conferma della mia scheda video mi viene riconosciuta ge force 9600m GT 1 GB ma non so' se è attivata l'accelerazione.
  12. Grazie per avermi risposto!!!! ho utilizzato hazard con le seguenti impostazioni: -10.6.1 -10.6.2 -chamaleon efi 10.5 -audio voodoHDA -video ho spuntato sia graphicenabler che nvenabler - apple RCT -SATA fix ACH fix -smbios resolver questo è tutto cio' che mi è stato detto di fare grazie all'audio di K0smic. Il sistema sino alla versione 10.6.2 è sempre stato stabile solo con l'aggiornamento al 10.6.3 al riavvio appare la schermata dos con scritte e l'icona gigante al centro del accensione per intenderci. Tengo a sottolineare che pero' tuttora io non sono riuscito ad abilitare l'acceleratore grafico . La scheda mi viene riconosciuta alla massima risoluzione e col giusto quantitativo di memoria ma ho dei dubbi...
  13. ho aggionato il sistema alla versione 10.6.3 ...risultato non si avvia piu' . come risolvere? ho perso quindi tutti i mii ai ora?
  14. HELP ME!!!!!! Sarete ricompensati.....è un peccato avere un notebook full-hd con la sezione video non configurata a puntino, idem per uscita HDMI e letttore SD Ripeto chi avrà la gentilezza di aiutarmi lo ricompensero'. Grazie!
×