Jump to content

[Aiuto] Masterizzatore SATA birichino


  • Please log in to reply
13 replies to this topic

#1
R@mil

R@mil

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
Salve, ho un masterizzatore SATA che masterizza è legge bene, ma ogni 13 min cerca sempre di leggere il dvd anche se dentro nn c'è niente. tipo se apro il lettore tra 13 min quello mi si chiude e inizia a leggere, anche se è chiuso si vede la lucina blu che dice che sta facendo qualcosa :( Questo fenomeno si presenta su Ideneb 14,1.5 e 1.6 e su iAtkos 1.5...
Sapete se c'è qualche kext che può risolvere il mio problema? Grazie per la pazienza!

#2
lia1971

lia1971

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 312 posts
Salve,
secondo me non è un problama anzi... anche a me succede e non da nessun fastidio. Credo che Leo fa semplicemente dei controlli ogni tanto se ci sono supporti inseriti o meno.

Saluti
Lia1971 :angel:

#3
R@mil

R@mil

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
Qulcuno mi può confermare che questo fenomeno si presenta a tutti?

#4
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Qulcuno mi può confermare che questo fenomeno si presenta a tutti?


Non si presenta in nessuno dei miei sistemi ne in nessuno di quelli installati ad amici.

Giorgio

#5
kpkp

kpkp

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 433 posts

Non si presenta in nessuno dei miei sistemi ne in nessuno di quelli installati ad amici.

Giorgio

Succede anche a me... e di conseguenza non fa andare l'auto sleep con il DVD rom collegato (eccezione fatta se inserisco un qualunque DVD o CD).
A te funziona l'auto sleep se non hai questo problema suppongo?

#6
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Succede anche a me... e di conseguenza non fa andare l'auto sleep con il DVD rom collegato (eccezione fatta se inserisco un qualunque DVD o CD).
A te funziona l'auto sleep se non hai questo problema suppongo?


Si, mi funziona sulle macchine in cui funziona lo sleep (tutte meno 2)

Giorgio

#7
kpkp

kpkp

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 433 posts

Si, mi funziona sulle macchine in cui funziona lo sleep (tutte meno 2)

Giorgio

Hai fatto qualcosa di "diverso"?
Perché leggendo sul forum ha visto che è un problema conosciuto... Forse dipende dal DVD ROM...

#8
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Hai fatto qualcosa di "diverso"?
Perché leggendo sul forum ha visto che è un problema conosciuto... Forse dipende dal DVD ROM...


Ho semplicemente installato e non mi cerca mai il DVD, ne da segni di vita se non lo apro con il relativo comando.

La tua ipotesi che dipenda dal DVD ROM non si può escludere, io ho preso una partita di Samsung che ho messo su quasi tutti i PC (mi sono costati una sciocchezza) per cui faccio fatica a fare dei confronti.

Giorgio

#9
kpkp

kpkp

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 433 posts

Ho semplicemente installato e non mi cerca mai il DVD, ne da segni di vita se non lo apro con il relativo comando.

La tua ipotesi che dipenda dal DVD ROM non si può escludere, io ho preso una partita di Samsung che ho messo su quasi tutti i PC (mi sono costati una sciocchezza) per cui faccio fatica a fare dei confronti.

Giorgio

Anche io ho un Samsung da pochi soldi... prima o poi si verra a sapere.. vedremo...
Grazie per adesso ;)

#10
lia1971

lia1971

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 312 posts
Salve,
io ho un Philips IDE ed un Lite-ON Sata e lo fa ad entrambi, ma non mi da nessun fastidio.

Saluti
Lia1971 B)

#11
R@mil

R@mil

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
A me invece mi da un'po di fastidio, io lascio il pc acceso anche per 5 giorni .... non penso che al masterizzatore li faccia bene attivarsi ogni 13 min per tutto il tempo che pc è acceso :) . Dite che non c'è un driver specifico che gestisce i masterizzatore?

#12
R@mil

R@mil

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male

Salve,
io ho un Philips IDE ed un Lite-ON Sata e lo fa ad entrambi, ma non mi da nessun fastidio.

Saluti
Lia1971 :)

Ma te lo fa anche su Snow Leopard?

#13
lia1971

lia1971

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 312 posts
Salve,
si lo fanche su snow... mia ipotesi sarebbe che c'è qualche impostazione da BIOS che fa controllare sul S.O.?

Solo una ipotesi, non sparate al pianista!

Saluti
Lia1971 ;)

#14
R@mil

R@mil

    InsanelyMac Protégé

  • Members
  • Pip
  • 21 posts
  • Gender:Male
Nein,Sir. Se cosi fosse, questa cosa mi sucederebbe anche su Linux :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy