Jump to content

[Guida] Snow Leopard su Asrock Conroe 1333-d667


  • Please log in to reply
132 replies to this topic

#121
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

volevo aggiungere una mia personale vittoria :wallbash: con questa scheda, di stasera: sleep attivo e da tastiera pure!!!!!

come ho fatto (ma lo avrete fatto pure voi) con la 10.6.3

scaricato lo sleepenabler.kext e sistemato in E/E (NON in S/L/E, non chiedetemi perchè ma qua non funziona a me!), riparato i permessi con kext utility, creato il dsdt.aml (mio, non di Giorgio) riavviato e modificato, nel BIOS 1.30 (si, non 1.80, anche qua: non chiedetemi perchè, non lo so :D )modificato le voci:

in CPU configuration: tutto enabled
in CHIPSET settings: disabilitato PCI FIX function e AUTO su VCCM e VDDQ voltage (AL CONTRARIO DI LEO CHE RICHIEDEVA HIGH PER ME)
in IDE configuration: compatible (ma per installare ehnanced, stesso discorso è valso per windows 7)

Riavviato: SLEEP!!!!! spero vada anche a voi.

una sola cosa: Giorgio, non averne a male se alcune cose sono differenti dal tuo metodo,non so perchè sinceramente. nonostante sia una conroe release 3!!!



Avermene a male? Assolutamente no, da tener presente. Appena ho tempo faccio delle prove.

Giorgio

#122
matt80tv

matt80tv

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Italy
Ciao ragazzi!!!
Ho cercato e ricercato, letto e riletto ma non ne vengo a capo...
Premetto che ho installato la distribuzione Snow Leopard 10.6.2 di Hazard (che nelle wiki sembra perfettamente compatibile con il mio sistema http://wiki.osx86pro..._10.6.2#Asrock) sia con bios 1,30 sia con moddato 1.80
Ho una conroe1333-d667 (credo sia la v1)...
Scheda grafica nvidia 9600GT e tutto sembra funzionare a parte:
1. la funzione sleep (una volta andato in sleep non si sveglia più);
2. Skype che stranamente non si connette;
3. le icone degli hard disk che sono arancioni (quindi il sistema riconosce l'hard disk come hard disk esterno usb);
4. uno strano sfarfallio sul monitor che probabilmente dipende da driver video poco adatti (anche se mi riconosce la 9600GT).
5. non trovo i driver audio corretti (ALC888 7,1 Audio HD)
6. mi rileva i 2 banchi da 1GB di Ram con frequenza 800Mhz.

Qualcuno mi aiuta??? :-(

#123
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
dai, sistema la firma...

#124
matt80tv

matt80tv

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Italy

dai, sistema la firma...

DONE! ;-)

#125
David23

David23

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,921 posts
  • Gender:Male
  • Location:Como
http://www.insanelym...p...st&id=57476 audio
per lo sleep risolvi parzialmente con smartsleep, per la ram non ti preoccupare, è solo un fatto visivo, dovrebbe funzionare normalmente.

#126
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Premetto che ho installato la distribuzione Snow Leopard 10.6.2 di Hazard (che nelle wiki



Questa guida è per retail, non per SnowHazard.

SnowHazard usa una configurazione differente rispetto alla retail.

#127
matt80tv

matt80tv

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Italy
Qualche news per aggiornare a 10.6.5???

#128
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Qualche news per aggiornare a 10.6.5???


Si può fare tranquillamente (possibile KP con AppleHDA.kext, poi basta eliminarlo)

#129
matt80tv

matt80tv

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Italy
Grazie mille Giorgio! Sono riuscito... Unica cosa che ora non riesco a capire è come far girare il sistema a 64 bit... :-(

20/11/2010:
...succede questo: dopo aggiornamento alla 10.6.5 ho problemi con la scheda grafica (nvidia 9600GT 512MB)... Se avvio con ##### nessun problema e l'accelerazione grafica va che è una bomba... Ho provato con ##### a reinstallare NVEnabler ma nulla da fare se eseguo il boot con Chameleon RC5 si avvia con risoluzione a 1024 x 768 e l'accelerazione grafica non funziona. Inoltre se avvio da ##### in "Preferenze di Sistema - Monitor" ho tutta la lista di risoluzioni supportate... Altrimeni solo 1024 X 768... Qualcuno mi aiuta??? :-(

Ovviamento problemi con lo spegnimento... E con sto benedetto DSDT che non ho ancora capito se mi serve o meno... :-( Visto che per ora tutto funziona anche senza...

#130
Broll

Broll

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:Ferrara
Ciao a tutti.. Avrei una domanda.

Io ho due harddisk interni, uno per windows e l'altro in cui ho una partizione dati e una partizione con leopard. Siccome non riesco a mettere un altro hdd perchè ho già tutte le alimentazioni usate (per colpa della scheda video), non posso mettere snow nello stesso harddisk in cui ho leopard?

#131
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

Ciao a tutti.. Avrei una domanda.

Io ho due harddisk interni, uno per windows e l'altro in cui ho una partizione dati e una partizione con leopard. Siccome non riesco a mettere un altro hdd perchè ho già tutte le alimentazioni usate (per colpa della scheda video), non posso mettere snow nello stesso harddisk in cui ho leopard?



NO (c'è scritto nella guida primo post)

#132
Broll

Broll

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 114 posts
  • Gender:Male
  • Location:Ferrara
L'unica soluzione quindi è mettere un altro hdd?

#133
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....

L'unica soluzione quindi è mettere un altro hdd?


O essere così abili da configurare un Chameleon che sia in grado di boottare entrambi i sistemi.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy