Jump to content

[Thread Ufficiale] Acer 6930G e famiglia


  • Please log in to reply
121 replies to this topic

#41
bravehard62bis

bravehard62bis

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ciao a tutti ... sono uno di quelli che segue in silenzio senza mai entrare e chiedere....
Ora pero' lo devo fare:
Premetto che a me graficamente e sonoramente il 6930 va' con iatkos v7...
Per la lan sto' cercando di seguirvi passo passo.... ora pero' vorrei chiedervi ho una chiavetta wifi netgear... che kext-driver devo scaricare per utilizzarla???
Ne ho anche una DWL 110, quella che consiglia Paxxx, per intenderci, ma non so' se funge ancora.... anche per quest'ultima ci vogliono i kext?? se si', da dove li devo prendere???

Vi ringrazio di cuore.

Bravehard62

#42
Tristan Fleet

Tristan Fleet

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Location:Via le mani di dosso !!!
Faccio il punto mio.

Ho installato quest'oggi 4 volte OSX e tutte le volte l'installazione è andata a buon fine,
compresa la scheda video (nel mio caso geforce 9300 gs m) con qe/ci abilitati.

Ho modificato info.plist del kext della LAN l'ho installato con OSX Tools, mi ha riconosciuto l' ethernet e mi ha richiesto di configurare, ho annullato e riavviato, e succede che mi carica il sistema fino ad arrivare al wallpaper del desktop con la dock e la rotellina colorata che gira.

A questo punto il computer s'impalla andando in loop. il mouse lo muovo e il puntatore salta da una parte all'altra dello schermo, ogni tanto si accende la lucetta dell' hard disk come se volesse caricare qualcosa e poi si ferma.

Fine del report.

Che fortuna !!! :)

#43
murients

murients

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Ciao raga,
secondo me risolveremo soltanto quando qualcuno riuscirà ad aggiornare il ns. kext...
Speriamo che lo facciano davvero, anche perchè mi sembra di aver capito , girando i vari forum, che ad avere questo tipo di notebook e quindi di lan siamo davvero tanti.

Ieri sera ho provato l'ennesima procedura trovata sun un altro forum, ma non è cambiato nulla,non so più che fare.Posted Image

Continuo a cercare e attendo news

Ciao a tutti

#44
bravehard62bis

bravehard62bis

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Salve.... anche io ho eseguito le istruzioni come shark... e anche a me si e' bloccato tutto....
ho dovuto re-installare di nuovo tutto....
Reitero la domanda: per la chiavetta wifi D-Link devo scaricare ed eventualmente installare qualche Kext ???

Grazie di cuore...
Il sistema mi sta' bene cosi' com'e' ... (ho installato la iAtkos V7, grafica e suono ok...) ma vorrei poter navigare per aggiornare iTunes ed altro....

Saluti cordiali.
Bravehard62

Ps. Come faccio a mettere le caratteristiche nella firma??
Grazie.






Notebook Acer AS6930G-864G32MN
CPU P8600 , Ram 4GB , Hard disk 320GB, Grafica NVIDIA GeForce 9600M GS 512MB, Lan Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller, Wi-Fi Intel® Wireless WiFi Link 5100, Audio Realtek ALC888/1200.

Spero di esserci riuscito....

Non ce' nessuno che mi puo' aiutare??

#45
Tristan Fleet

Tristan Fleet

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Location:Via le mani di dosso !!!
Io piu che re-installare l la numero "n" volte il sistema, sto provando a cancellare semplicemente il kext attraverso una distro live di linux, anche perche credo che una volta rimosso quello il pc ritorni a funzionare e magari possiamo fare piu prove.

Per ora ho individuato il file, solo che non riesco a cancellarlo, problema di permessi? vedremo, in ogni caso vi farò sapere.

#46
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli

Faccio il punto mio.

Ho installato quest'oggi 4 volte OSX e tutte le volte l'installazione è andata a buon fine,
compresa la scheda video (nel mio caso geforce 9300 gs m) con qe/ci abilitati.

Ho modificato info.plist del kext della LAN l'ho installato con OSX Tools, mi ha riconosciuto l' ethernet e mi ha richiesto di configurare, ho annullato e riavviato, e succede che mi carica il sistema fino ad arrivare al wallpaper del desktop con la dock e la rotellina colorata che gira.

A questo punto il computer s'impalla andando in loop. il mouse lo muovo e il puntatore salta da una parte all'altra dello schermo, ogni tanto si accende la lucetta dell' hard disk come se volesse caricare qualcosa e poi si ferma.


Fine del report.

Che fortuna !!! :(


esattamente ciò che accade a me
dove sono i guru del forum? xD sento che ci hanno abbandonato ( ammesso che ci abbiano mai osservato )

#47
murients

murients

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Ciao a tutti,
credo che i "Guru" non ci stiano aiutando perchè non c'è ancora una vera soluzione al problema. La kext non è stabile e chi sarebbe in grado di aggiornarla evidentemente non ha il tempo di farlo (Poi, nessuno li paga per questo...e comunque grazie per quello che hanno fatto finora).
Se qualcuno di questi sta leggendo, lo pregherei di confermare quanto detto, almeno ci mettiamo il cuore in pace e aspettiamo...

La cosa da fare per ora è continuare a cercare in tutti gli hackintosh forum sperando di trovare qualche buona notizia, se cerchiamo tutti, magari è più facile trovare qualcosa.
Teniamo il topic vivo in modo che resti sempre visibile nella prima pagina.
Grazie a tutti

Ciao

#48
PaxXx

PaxXx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,115 posts
  • Gender:Male
  • Location:ITALIA
Come ho spiegato in precedenza il kext per la nostra lan ethernet non funziona benissimo , in quanto è stato creato per P5Q series ed è ancora in fase beta ............ :P :P

A me a volte funziona , altre no .......... :) :wacko:

DriveTheOne è stato il primo ad esserci riuscito su un'acer a farlo andare ........ però non riesco ad avere alcuna risposta da lui !!!!!!!!!! :( :(

#49
murients

murients

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Grande PaxXx!!!
Grazie per la conferma... :)
Volevo chiederti una delucidazione: La tua a volte funziona e a volte no, la mia è stata riconosciuta la prima volta poi mai più.
Io non ho reinstallato il SO in quanto non mi va in crash e mi permette di lavorare, ma come posso fare per eliminare/ripulire la kext incriminata per poi fare nuovi test? Ora li tolgo semplicemente eliminadoli, ripulendo la extension cache e riparando i permessi. E' sufficiente questo o sono prorpio fuori strada? ;)
Grazie di tutto

#50
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli

Salve.... anche io ho eseguito le istruzioni come shark... e anche a me si e' bloccato tutto....
ho dovuto re-installare di nuovo tutto....
Reitero la domanda: per la chiavetta wifi D-Link devo scaricare ed eventualmente installare qualche Kext ???

Grazie di cuore...
Il sistema mi sta' bene cosi' com'e' ... (ho installato la iAtkos V7, grafica e suono ok...) ma vorrei poter navigare per aggiornare iTunes ed altro....

Saluti cordiali.
Bravehard62

Ps. Come faccio a mettere le caratteristiche nella firma??
Grazie.






Notebook Acer AS6930G-864G32MN
CPU P8600 , Ram 4GB , Hard disk 320GB, Grafica NVIDIA GeForce 9600M GS 512MB, Lan Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller, Wi-Fi Intel® Wireless WiFi Link 5100, Audio Realtek ALC888/1200.

Spero di esserci riuscito....

Non ce' nessuno che mi puo' aiutare??


per la prima domanda bastava guardarsi un po' intorno su questo forum ;) c'è un bel 3d apposito qui, se hai la G DWL-G122 di cui tutti parlano è proprio la prima di cui si parla

fammi sapere, perchè stavo pensando di comprare anche io quella :)

#51
bravehard62bis

bravehard62bis

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Grazie per l'aiuto Shark.....
Domani ti faccio sapere senz'altro....
la chiavetta l'ho lasciata al lavoro e la vado a prelevare domani....

Ora ho un altro problema.... vorrei installare sempre la stessa iATkos v.7 sul pc fisso...
In allegato metto il report Everest...
non e' che ci potresti dare un'occhiata e darmi qualche indicazione????
Io ci sto' provando ma al 6° tentativo ancora nisba.

Ti ringrazio di cuore
Saluti cordiali

Bravehard62

Attached Files



#52
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli

Grazie per l'aiuto Shark.....
Domani ti faccio sapere senz'altro....
la chiavetta l'ho lasciata al lavoro e la vado a prelevare domani....

Ora ho un altro problema.... vorrei installare sempre la stessa iATkos v.7 sul pc fisso...
In allegato metto il report Everest...
non e' che ci potresti dare un'occhiata e darmi qualche indicazione????
Io ci sto' provando ma al 6° tentativo ancora nisba.

Ti ringrazio di cuore
Saluti cordiali

Bravehard62


ti aiuterei volentieri, ma mi spiace informarti che sono un niubbazzo di hackintosh e derivati xD quindi non saprei proprio che dirti, o speri che qualche esperti passi di qui e dia un'occhiata o ( meglio ancora ) ti conviene creare un nuovo 3d :(

#53
PaxXx

PaxXx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,115 posts
  • Gender:Male
  • Location:ITALIA
Ciao Raga !!! C'è un'altro modo per risolvere il problema connessione internet con il nostro portatile , un pò più incisivo , ma più comodo e difinitivo rispetto la d-link DWL G122 ............

Questo metodo consiste nel sostituire la wifi pci-e interna del nostro notebook con una perfettamente compatibile con Leopard !!!!!!!!

C'è chi l'ha già fatto sul nostro notebook , è un'operazione facile ma prima di tutto dovete acquistare su ebay la seguente scheda pci-e wifi :

Dell Wireless 1490 Dual band WLAN Mini PCI-E Card

la scheda costa quasi 13 euro !!!!!! Se siete interessati posso mandarvi il link su ebay in PM .....

Ciauz ;) :P :P

#54
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli
sì, l'ho letto su altri forum ^^ ciò che mi allontana dall'acquisto è il non aver mai usato un Mac prima

mi spiego : vorrei prima provare un po' questo Leopard che tanti acclamano, e se mi piace e mi ci trovo bene fare tutte le eventuali modifiche per farlo andare ancora meglio, come sostituire la scheda di rete

a sto punto preferisco comprare la chiavetta, così se non dovessi trovarmi bene con Leo la butto nel cassetto e bon xD

#55
bravehard62bis

bravehard62bis

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ciao Shark e ciao a tutti...

Io ho installato una chiavetta diversa la NETGEAR WG111 v2.... il mio 6930 VOLA!!!!
l'ho tenuto acceso una gornata intera sotto Mac OSX e non si mai impallato...
Al ritorno a casa l'ho riacceso e adesso ci sto scrivendo questo reply :(
Ho solo un piccolissimo problema.... IL TASTO DELLA CHIOCCIOLETTA.... da ALT GR non si ricava nulla.....
Ma poi per tutto il resto va' una favola....
Pensa che ho deciso che usero' questo OS.... {censored} a winzozz.... e' una favola...
e man mano che vado avanti me ne innamoro sempre piu'.... ah... un'altro problema e' il microfono.... devo cercare e capire perche nn funge... Ma per il resto tt ok....ho anche cominciato a scaricare un po' di applicativi free.. e ti posso assicurare che stamattina ho comparato con un portatile di un mio collega che ce l'ha identico al mio che a parita' di WIFI (tutti e due connessi allo stesso point access) e a parita' di PC (tutti e 2 6930) il mio con MAC OS ... VOLAVAAAAA...
il mio safari apriva le pagine e lui ancora a cercare con Explorer....
aprivamo insieme iTunes e io gia ascoltavo la musica mentre lui ancora ad aspettare.... domani faremo altre prove e vi faro' sapere.....

Per il momento della sk di rete me ne frego... poi se un giorno uscira' il kextk giusto ci provero'....
devo solo risolvere il problema della chioccioletta (tastiera...)

Saluti cordiali e grazie a tutti coloro che hanno postato indicazioni e guide..... cercando e leggendo sono riuscito nell'impresa in una settimana... e ti posso assicurare che per uno con la terza media serale e' una vittoria.... !!

Ancora grazie a tutti voi del Forum...

Bravehard62

#56
Shark107

Shark107

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
  • Location:Napoli

Ciao Shark e ciao a tutti...

Io ho installato una chiavetta diversa la NETGEAR WG111 v2.... il mio 6930 VOLA!!!!
l'ho tenuto acceso una gornata intera sotto Mac OSX e non si mai impallato...
Al ritorno a casa l'ho riacceso e adesso ci sto scrivendo questo reply :(
Ho solo un piccolissimo problema.... IL TASTO DELLA CHIOCCIOLETTA.... da ALT GR non si ricava nulla.....
Ma poi per tutto il resto va' una favola....
Pensa che ho deciso che usero' questo OS.... {censored} a winzozz.... e' una favola...
e man mano che vado avanti me ne innamoro sempre piu'.... ah... un'altro problema e' il microfono.... devo cercare e capire perche nn funge... Ma per il resto tt ok....ho anche cominciato a scaricare un po' di applicativi free.. e ti posso assicurare che stamattina ho comparato con un portatile di un mio collega che ce l'ha identico al mio che a parita' di WIFI (tutti e due connessi allo stesso point access) e a parita' di PC (tutti e 2 6930) il mio con MAC OS ... VOLAVAAAAA...
il mio safari apriva le pagine e lui ancora a cercare con Explorer....
aprivamo insieme iTunes e io gia ascoltavo la musica mentre lui ancora ad aspettare.... domani faremo altre prove e vi faro' sapere.....

Per il momento della sk di rete me ne frego... poi se un giorno uscira' il kextk giusto ci provero'....
devo solo risolvere il problema della chioccioletta (tastiera...)

Saluti cordiali e grazie a tutti coloro che hanno postato indicazioni e guide..... cercando e leggendo sono riuscito nell'impresa in una settimana... e ti posso assicurare che per uno con la terza media serale e' una vittoria.... !!

Ancora grazie a tutti voi del Forum...

Bravehard62


congratulazioni ^^ anche se il confronto Safari-IE è impietoso xD potevi almeno fargli installare Firefox, Chrome, Opera.. qualsiasi cosa ma anche un bradipo con le gambe rotte è più veloce di IE xD

riguardo la chiavetta, hai dovuto fare qualcosa oppure è bastata collegarla et voilà? mi stai invogliando, quasi quasi uno di questi giorni vedo un po' di comprarne una, ergo voglio scegliere quella che SICURAMENTE non mi darà problemi

#57
murients

murients

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Ciao a tutti,
ho pensato anche io a questo punto di passare momentaneamente (spero)al wi-fi,

PaxXx, sono interessato alla Dell 1490, mi puoi mandare il link?

Grazie

#58
Tristan Fleet

Tristan Fleet

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
  • Location:Via le mani di dosso !!!

Ciao Raga !!! C'è un'altro modo per risolvere il problema connessione internet con il nostro portatile , un pò più incisivo , ma più comodo e difinitivo rispetto la d-link DWL G122 ............

Questo metodo consiste nel sostituire la wifi pci-e interna del nostro notebook con una perfettamente compatibile con Leopard !!!!!!!!

C'è chi l'ha già fatto sul nostro notebook , è un'operazione facile ma prima di tutto dovete acquistare su ebay la seguente scheda pci-e wifi :

Dell Wireless 1490 Dual band WLAN Mini PCI-E Card

la scheda costa quasi 13 euro !!!!!! Se siete interessati posso mandarvi il link su ebay in PM .....

Ciauz :) :gun: :)


Sai per caso la differenza con la Dell 1390?

anche quest'ultima sembra essere compatibile con il 6930g.

#59
PaxXx

PaxXx

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,115 posts
  • Gender:Male
  • Location:ITALIA

Grande PaxXx!!!
Grazie per la conferma... :hysterical:
Volevo chiederti una delucidazione: La tua a volte funziona e a volte no, la mia è stata riconosciuta la prima volta poi mai più.
Io non ho reinstallato il SO in quanto non mi va in crash e mi permette di lavorare, ma come posso fare per eliminare/ripulire la kext incriminata per poi fare nuovi test? Ora li tolgo semplicemente eliminadoli, ripulendo la extension cache e riparando i permessi. E' sufficiente questo o sono prorpio fuori strada? :hysterical:
Grazie di tutto


Si è sufficiente eliminare i kext che non funzionano o vanno sostituiti , dopodichè basta riparare i permessi ...............

Sai per caso la differenza con la Dell 1390?

anche quest'ultima sembra essere compatibile con il 6930g.


La differenza dovrebbe essere nel chip interno che comunque su entrambi dovrebbe essere della BROADCOMM ..............

Comunque va benissimo anche la dell 1390 !!!!!!! :D ;)

Ciao a tutti,
ho pensato anche io a questo punto di passare momentaneamente (spero)al wi-fi,

PaxXx, sono interessato alla Dell 1490, mi puoi mandare il link?

Grazie


Ciao murients !!!! Hai un messaggio in PM .......... :D :D

-------------------------------------------------------------------------------------------------

Raga tra qualche giorno posto una guida per installare Snow Leopard sul nostro notebook !!!!!!!! Funzionante come Leopard ............ :P :P :P ;) ;) ;)

Vi dico già che se volete provarla dovrete rinunciare a Leopard , perchè entrambi non possono stare sullo stesso disco oppure se come nel mio caso avete all'interno del vostro notebook lo spazio apposito per un'altro disco fisso ........ acquistarne uno da tenere per SNOWY !!!!! :D :D :D

#60
murients

murients

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Grazie PaxXx!!! Sei un mito!! :unsure:

Scusa la domanda, e magari la risposta è ovvia....
ho visto che nel forum principale, nel topic relativo al kext Attantisc ci sono due versioni una per Leo e una x Snow Leo, dici che c'è qualche possibilità (dopo avere ovviament installato Snow) che il secondo funzioni meglio con il ns povero 6930? ;)

Grazie per il PM, ci sto pensando...vi farò sapere se l'acquisto.

Ciao a tutti





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy