Jump to content

Chaméléon RC3 et P5K

- - - - -

  • Please log in to reply
6 replies to this topic

#1
Dak94

Dak94

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Bonjours tous le monde.
Tous d'abord excuser moi si mes questions peuvent parraitre bête des fois car je débute dans le monde du hackintoch ^^.

Voila mon petit soucis, je voudrais installer snow léopard sur ma config :

Asus P5K
Inter Core 2 Quad Q9650
Asus Nvidia GTX285

J'ai donc attendut la sortie de Chameleon v2 RC3 pour plus de facilité.

J'ai suivi la procedure d'installation sur leur site, c'est-a-dire d'utiliser l'installeur du RC2 et de simplement remplacer le fichier boot par le nouveau, je met tout ca sur une clé usb bien formaté et je boot bien dessus, j'ai bien le selecteur de boot de chameleon qui apparait, le problème est que je ne vois pas mon cd de snow leopard dans la sélection, je ne vois que mon HDD windows et celui de léopard ???

Quelqu'un saurait-il comment je pourrais le faire apparaitre ?

Une autre petite question aussi, j'aimerais savoir quels kext (pour le 64 bit si possible) vous me conseillerais d'utiliser pour ma configuration ( je suis encore un peut perdu en ce qui concerne ls bon kext a prendre mais sa vas venir) et accéssoirement ou me les procurer.

Voila, je sais ca fait baucoup ^^ mais en tous cas merci d'avance :)

#2
Panpan

Panpan

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Hello,

Personnellement, j'ai suivi ce tuto (en anglais). Très simple, très clair et surtout qui fonctionne.
Concernant les kexts qu'il te faut, je suis plutot d'avis de ne pas mettre la charrue avant les boeufs et de faire l'installation "par défaut" proposée sur le tuto dont je t'ai donné le lien. Ensuite, tu rajouteras les extensions dont tu as besoin au fur et à mesure.
Bon courage ! ;)

#3
Dak94

Dak94

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Tout d'abord merci pour ta réponse,
j'ai regardé le tut mais si je ne me trompe pas il nécéssite une install valide de léopard pour faire les modification hors j'ai un soucis avec mon install de léopard justement ( du jours au lendement je n'ai plus eu d'affichage ) .
A moin que je me trompe bien sur ^^

#4
Panpan

Panpan

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Ah oui, là sans Leo c'est pas la même affaire... :huh:
La solution serait que tu trouve sur le net un CD de boot 123 tout fait, qui te permette de monter la version retail de SL afin de lancer l'installation. De mémoire, j'ai vu passé ça dans la partie anglaise du forum mais je ne saurai te dire où exactement...

Edit : J'ai trouvé un lien pour un boot 123 en iso qui permet de booter la retail, et qui est de plus fait spécialement pour les P5K.

>> Ici <<

Le topic complet en anglais ici (mais c'est pour une installation en 10.5.8).

J'espère que ça va t'aider. ;)

#5
Dak94

Dak94

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Toujours si je ne me trompe pas, c'est le tuto que j'ai suivis pour installer Léopard (avant qu'il {censored}) et justement j'ai tester l'iso du boot123 avec le cd de Snow mais ca ne marche pas (a moin que ce soit une version plus récente sur ton lien et qui fonctionne.

Dans le pire des cas je re-installerais leopard mais c'est dommage de devoir faire sa juste pour installer snow derrière ^^

#6
Kangaroos

Kangaroos

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 185 posts
  • Gender:Male
  • Location:France
As tu tester un boot de ton leopard avec les options -x -f ?

#7
Dak94

Dak94

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
J'ai essayer mais je n'ai rien sur mon leopard ca fait toujours la meme chose sans le moindre message ...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy