Jump to content

Dak94

Members
  • Content count

    15
  • Joined

  • Last visited

About Dak94

  • Rank
    InsanelyMac Protégé
  1. Asus P5K Ethernet et Nvidia GTX285

    Ethernet et sons ok grace a vous, et vidéo aussi ^^. Par contre je me posais une petite question, pour que ma carte video soit reconnu correctement j'ai utiliser OSX86 Tools, j'ai générer un EFI avec une Nvidia custom ou j'ai saisi les info de ma carte, je me demandais si cette méthode n'est pas juste une "feinte" pour que dans les détails matériel il y est bien "GTX285" d'afficher et que ma carte ne seras pas correctement exploiter du faite que ce n'est que des modif "texte". Par contre j'ai un petit probleme de droit d'utilisateur, je ne peus enregistrer dans aucun dossier n'y meme sur le bureau, il me dit que je n'ai pas le droit et a chaque fois je doit modifier les droit du dossier dans les parametre, je pense que j'ai du faire une fause manip lorsque je tentais d'installer les kext parce que avant je n'avais pas ces probleme. Vila en tous cas merci et maintenant je vais me faire l'install sur mon disque interne vue que la c'etais sur un externe pour tester ^^
  2. Asus P5K Ethernet et Nvidia GTX285

    * Pour la carte réseau, comme je l'ai dit, j'utilise déjà AttansicL1eEthernet que j'ai récupérer sur darwinx86 (compatible snow) mon problème ne vois pas de la je pense, c'est plus un soucis de "façon de faire". * Pour la carte graphique je testerais des que j'ai le temps, merci
  3. Bonjours a tous et merci a tous le monde pour les tuto et l'aide que vous apportez ici. Alors voila, j'ai réussi a installer snow léopard sur un disque dur externe sur ma configuration mais j'ai 2 problème que je n'arrive pas a résoudre que voici : - Je n'arrive pas a faire détecter mon Ethernet sur ma carte mère (Asus P5K) ainsi que de sons. J'utilise le kext AttansicL1eEthernet (VoodooHDA pour le sons) que j'ai injecter a l'aide de kextutilitie pour réparer les autorisations, j'ai aussi booter en -s et lancer fsck -fy. Je pense qu'il doit y avoir un truc que j'ai mal fait mais je ne vois pas quoi. - Ma carte graphique (une Asus GTX285) est reconnu comme une 8800GTS. J'ai essayer d'installer le Nvidia_Enabler pour ensuite installer les drivers officiels mais il me dit que je n'ai aps de matériel compatible. Voila, pour l'install j'ai utiliser le tuto un peut plus bas ^^. Ma config : Asus P5K Core 2 Quad Q9650 Asus GTX285 Merciiiiii
  4. TUTO : Installation Snow Leopard sur p5k.

    Ne t'inquiete pas, merci quand meme ^^, je me suis débloquer, j'ai reussi a booter sur le cd retail, je tenterais l'installation se soir. Je voudrais savoir comment sa vas ce passer pour l'installation des pilotes de ma carte graphique (GTX285), l'installation des pilote officiel suffiras ?
  5. TUTO : Installation Snow Leopard sur p5k.

    Voila en image le message d'erreur que j'ai :
  6. TUTO : Installation Snow Leopard sur p5k.

    J'ai essayer le boot cd plus haut avec les configuration du bios décrite et un cd original de snow léopard mais il bloque au chargement du cd, la roue tourne un moment puis l'écran se fige ....
  7. Chaméléon RC3 et P5K

    J'ai essayer mais je n'ai rien sur mon leopard ca fait toujours la meme chose sans le moindre message ...
  8. Chaméléon RC3 et P5K

    Toujours si je ne me trompe pas, c'est le tuto que j'ai suivis pour installer Léopard (avant qu'il {censored}) et justement j'ai tester l'iso du boot123 avec le cd de Snow mais ca ne marche pas (a moin que ce soit une version plus récente sur ton lien et qui fonctionne. Dans le pire des cas je re-installerais leopard mais c'est dommage de devoir faire sa juste pour installer snow derrière ^^
  9. Chaméléon RC3 et P5K

    Tout d'abord merci pour ta réponse, j'ai regardé le tut mais si je ne me trompe pas il nécéssite une install valide de léopard pour faire les modification hors j'ai un soucis avec mon install de léopard justement ( du jours au lendement je n'ai plus eu d'affichage ) . A moin que je me trompe bien sur ^^
  10. Chaméléon RC3 et P5K

    Bonjours tous le monde. Tous d'abord excuser moi si mes questions peuvent parraitre bête des fois car je débute dans le monde du hackintoch ^^. Voila mon petit soucis, je voudrais installer snow léopard sur ma config : Asus P5K Inter Core 2 Quad Q9650 Asus Nvidia GTX285 J'ai donc attendut la sortie de Chameleon v2 RC3 pour plus de facilité. J'ai suivi la procedure d'installation sur leur site, c'est-a-dire d'utiliser l'installeur du RC2 et de simplement remplacer le fichier boot par le nouveau, je met tout ca sur une clé usb bien formaté et je boot bien dessus, j'ai bien le selecteur de boot de chameleon qui apparait, le problème est que je ne vois pas mon cd de snow leopard dans la sélection, je ne vois que mon HDD windows et celui de léopard ??? Quelqu'un saurait-il comment je pourrais le faire apparaitre ? Une autre petite question aussi, j'aimerais savoir quels kext (pour le 64 bit si possible) vous me conseillerais d'utiliser pour ma configuration ( je suis encore un peut perdu en ce qui concerne ls bon kext a prendre mais sa vas venir) et accéssoirement ou me les procurer. Voila, je sais ca fait baucoup ^^ mais en tous cas merci d'avance
  11. iDeneb 10.5.5 vers 10.5.6

    Je sais que ça fait deja quelque jours mais un grand merci a toi quaza, j'ai utiliser le kext que tu as poster et tout remarche nikel avec mon proc, version 10.5.6 - officel - 100% fonctionnel a présent ^^. Encore merciii ^^
  12. iDeneb 10.5.5 vers 10.5.6

    j'ai exactement le meme probleme que toi mais avec une config differente (E8400), que j'ai exposer sur ce topic : http://forum.insanelymac.com/index.php?showtopic=141468 Je n'ai pas encore tester la sollution proposer car je ne suis pas chez moi ^^. Si jamais sa marcher chez toi tiens moi au courrant stp ^^.
  13. Bonjours a tous, jem e permet de créer un nouveau topic car j'aimerais résoudre mon problème qui as déjà eu partiellement une solution. je m'explique, j'ai fait les mise a jours 10.5.6 et a présent mon processeur n'est pas reconnu correctement, il apparait en 3.8 GHz inconnus et les 2 cœur ne sont pas pris en compte. On m'as conseiller ici même de mettre un AppleSMBIOS.kext compatible. J'aimerais donc savoir si quelqu'un pourrais me détailler juste un petit peut la méthode (ou est-ce simplement un copier/coller) ainsi que quel AppleSMBIOS.kext doit-je installer. Je sais que celui de la version 10.5.5 officielle marchait tres bien, si par hasard quelqu'un l'aurais sous la main je suis preneur ^^. Voici ma configuration si sa peut vous aidez a m'aider ^^ : Carte mere Asus P5K Processeur Intel Code2Duo E8400 @ 3Ghz Voila, merci d'avance ^^
  14. [UPDATE] 10.5.6

    Merci Beaucoup trauma23, je suis débutant dans le domaine j'aimerais savoir si il est possible d'avoir quelque détail sur la démarche a suivre ? Voici ma configuration si sa doit rentrer en compte : Carte mere Asus P5K Processeur E8400 @ 3GHz Merci d'avance
  15. [UPDATE] 10.5.6

    J'ai un petit probleme avec cette version 10.5.6, je viens de l'appliquer et mon processeur n'est plus reconnue correctement, a présent il marque 3.8 GHz Inconnu et quandj e vais dans plus d'info j'ai un message d'erreur, sur cpu-X c'est la meem, le pire etat que les 2 coeur ne sont plus reconnu ??? est-ce simplement de l'affichage ou ca {censored} vraiment ?
×