Jump to content

reactivate sub-pixel antialiasing


  • Please log in to reply
5 replies to this topic

#1
scorcho

scorcho

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts
Apparently in 10.6 Apple defaults to turning off sub-pixel anti-aliasing (different from just font smoothing) with non-Apple monitors. Here's how to bring it back -

1. launch terminal
2. type or copy/paste
defaults -currentHost write -globalDomain AppleFontSmoothing -int 2
This will give you antialising with medium fontsmoothing. Found this on another forum and it fixed my issues with barely legible white text and black backgrounds. You'll also know this is working by going into your Appearance panel and noting that the 'Use LCD font smoothing' checkbox now has a horizontal line through it.

#2
adamsweeting

adamsweeting

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 255 posts
How do you turn it off again?

#3
scorcho

scorcho

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 110 posts

How do you turn it off again?


go back to your Appearance panel and turn on, then off the font smoothing option for LCDs.

#4
meinanwalt

meinanwalt

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Thanks.. I misses these smooth fonts.. :rolleyes:

#5
hchinasky

hchinasky

    InsanelyMac Protégé

  • Members
  • PipPip
  • 93 posts
  • Location:Spain
Thanks for the tip.

#6
chan0chan

chan0chan

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
thank you!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy