Jump to content

xcode 3.2 gcc terminal


  • Please log in to reply
No replies to this topic

#1
v7kF4U2HTd

v7kF4U2HTd

    InsanelyMac Protégé

  • Members
  • Pip
  • 40 posts
hi,

everything i build in the terminal with xcode 3.2 under snow leo does not run under 10.5. i tried gcc 4.2 and 4.0. also different options like -arch i386 etc.
-isysroot as a CFLAG doesn't seem to work at all.

no matter what i do i always get:

dyld: unknown required load command 0x80000022
Trace/BPT trap

and it's the same no matter which app i try.

how can i get the apps built under 10.6 via terminal to run under 10.5?


any hints are welcome





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy