Jump to content

[Guida] leo4allv4.1 su hp t3620.it


  • Please log in to reply
2 replies to this topic

#1
marcohujaychou

marcohujaychou

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 124 posts
  • Gender:Male
  • Location:Milan
ciao scrivo questa guida per chi ha il mio stesso pc o simili
pc:
Processore : Athlon 64 x2 (W) 3800+ 2,0 GHz Socket AM2
Chipset: GeForce 6150 LE
Scheda Madre :asus A8M2N-LA
hard disk : 250 GB SATA 7200 rpm
dvd :
16x DVD(+/-)R/RW RAM(+/-)R DL
scheda audio : Chipset Realtek ALC 888
scheda video : nvidia geforce 7300 le 64mb



iniziamo

distro(straprovate da me XD) :
-iatkos v7 NO WORK
-ideneb (v1.4)(v1.5) NO WORK
-kalyway 10.5.2 no work

-LEO4allv4.1 work!!!!

-andate nel bios e disattivate ``usb support legacy`` salvate e uscite

boot dal dvd
installazione scegliere

ligua > italiano
chipset> nforce test
audio > alc888
kernel-efi 9.4.0
nvidia >nvidia kexts
Nvidia>nvkush
applicazioni a scelta
about this mac
smbios-netkas
acpiplatform 1.1.0
efi bootloader
ps2fix(se usate ps2)

godetevi leopard :angel:

#2
cibreo

cibreo

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

ciao scrivo questa guida per chi ha il mio stesso pc o simili
pc:
Processore : Athlon 64 x2 (W) 3800+ 2,0 GHz Socket AM2
Chipset: GeForce 6150 LE
Scheda Madre :asus A8M2N-LA
hard disk : 250 GB SATA 7200 rpm
dvd :
16x DVD(+/-)R/RW RAM(+/-)R DL
scheda audio : Chipset Realtek ALC 888
scheda video : nvidia geforce 7300 le 64mb



iniziamo

distro(straprovate da me XD) :
-iatkos v7 NO WORK
-ideneb (v1.4)(v1.5) NO WORK
-kalyway 10.5.2 no work

-LEO4allv4.1 work!!!!

-andate nel bios e disattivate ``usb support legacy`` salvate e uscite

boot dal dvd
installazione scegliere

ligua > italiano
chipset> nforce test
audio > alc888
kernel-efi 9.4.0
nvidia >nvidia kexts
Nvidia>nvkush
applicazioni a scelta
about this mac
smbios-netkas
acpiplatform 1.1.0
efi bootloader
ps2fix(se usate ps2)

godetevi leopard :)


Ho provato a metter anch'io il Leo4allv 4.1 e seguire le tue indicazioni. Ho praticamente la tua configurazione (vedi). Ma niente...

#3
buoo

buoo

    The Prodigal Son

  • Moderators
  • 4,536 posts
  • Gender:Male
  • Location:Italy
Ciao Cibreo :)
Dovresti postare qualche info in più altrimenti avrà problemi ad iautarti. Il problema viene fuori in fase di installazione o post installazione?
Uso il flag -v e scatta una foto al monitor nel punto dove si blocca.
Qui puoi trovare qualche info relativo a flag and more http://www.insanelym...p?showforum=204





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy