Jump to content

Ideneb v1.4 10.5.6 su amd athlon [AIUTO]


  • Please log in to reply
16 replies to this topic

#1
Fabio Vans

Fabio Vans

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
questo č il mio pc:

Processore: AMD Athlon™ 64 X2 Dual Core Processor 5600+

Scheda madre: ALiveNF6G-VSTA

Chipset: Nvidia 6100v

Scheda video: Nvidia GeForce 6150 se (512mb)

Scheda audio: Realtek HD

Scheda di rete: NVIDIA nForce Networking Controller (spero sia questa) :-)

Io non sono proprio bravissimo sul pc, quindi se dovesse mancare qualcosa vi prego di dirmelo...

In caso ho anche un report di everest.

Grazie fin da ora e aspetto con ansia una vostra risposta...

A presto, Fabio

Attached Files



#2
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Ciao, innanzitutto leggi le regole (specie punto 8) e metti l'hardware in firma, altrimenti nessuno ti risponderŕ.

Giorgio

#3
Fabio Vans

Fabio Vans

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Spero che cosě vada bene

aspetto sempre... :-)

#4
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo
Ma non hai nemmeno cercato e provato?!??
Qui si risolvono i problemi ma nel tuo post non vedo il problema qual'č.....

#5
Fabio Vans

Fabio Vans

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Si, ho provato (ho perso il conto delle volte)

l'installazione riesco a farla ma al riavvio si blocca sulla schermata bianca con la mela e dopo qualche secondo appare un quadratino con all'interno un simbolo di divieto..

Mi spiego meglio:

ho 2 hd in uno ho xp nell'altro vorrei installare ideneb

ho fatto i tutti i passi necessari che ho trovato nelle varie guide ma credo che il problema sia nella scelta delle varie patch

#6
RASONE

RASONE

    VT POWER CREW

  • Members
  • PipPipPipPipPipPipPip
  • 997 posts
  • Gender:Male
  • Location:Roma / Porvoo
  • Interests:OLD SCHOOL TECHNO!
la scheda video integrata non funziona, dovresti sostituirla per leopard, comunque, cosa hai scelto in fase di installazione?

#7
Fabio Vans

Fabio Vans

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
ho scelto come Suggeritomi da una guida:

Kernel alternativo woodoo 9.5.0

seat bel fix

nv inject

acpi-smc-fix

#8
RASONE

RASONE

    VT POWER CREW

  • Members
  • PipPipPipPipPipPipPip
  • 997 posts
  • Gender:Male
  • Location:Roma / Porvoo
  • Interests:OLD SCHOOL TECHNO!
Chipset NforceAta, lan se c'č nForceLan, usbfix, kernel voodoo9.5, smbios macpro, seatbelt.kext, se ti servono anche i fix per ps2, audio e video non metterli ora..

#9
Fabio Vans

Fabio Vans

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Grazie Rasone :-)

ora provo e poi ti dico

Speriamo di metterci un bel Risolto!!!!

Fabio

#10
RASONE

RASONE

    VT POWER CREW

  • Members
  • PipPipPipPipPipPipPip
  • 997 posts
  • Gender:Male
  • Location:Roma / Porvoo
  • Interests:OLD SCHOOL TECHNO!
ma la tua scheda video se č quella integrata non funzionerŕ

#11
Fabio Vans

Fabio Vans

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
ok, sto installando

Io un'altra scheda video ce l'ho , č una nvidia geforce 7600 gs

se questa va bene vedrň di installarla su quel pc...

a dire la veritŕ tempo fa ci avevo provato ma (sicuramente complice la mia ignoranza in merito)

non ero riuscito... Non ho trovato il posto in cui metterla.. mah

comunque ci riproverň se mi dici che puo andare bene

Fabio

#12
RASONE

RASONE

    VT POWER CREW

  • Members
  • PipPipPipPipPipPipPip
  • 997 posts
  • Gender:Male
  • Location:Roma / Porvoo
  • Interests:OLD SCHOOL TECHNO!
la 7600GS č perfetta! se č pci express si, se č agp no

#13
Fabio Vans

Fabio Vans

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
E ti pareva!!!!! č proprio la AGP :-)

vabbeh, dovrň proprio comprarne un altra....

Comunque grazie mille x adesso, mi sei stato di grande aiuto!!!!

Fabio

#14
marcods86db

marcods86db

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
ho in pratica lo stesso pc di FabioVans, solo che ho il 5400+(maledetto XD)

con l'aiuto di Apollo13 ho capito parecchie cose, e sto scaricando un altra versione di Leo, ma se ho questa scheda video intanto non posso fare proprio niente???
in caso che scheda consigliate? (ovviamente, una abbastanza buona per i 10€ che mi deve costare ;) )

#15
marcods86db

marcods86db

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
aggiorno, dicendo che con iDeneb 1.4 č andato tutto tranquillo, ma si ferma alla schermata della mela,
con "-v" va avanti un due righe e passa alla schermata della mela!


edit: smanettando un pň tra le varie impostazioni, sono arrivato a "smuovere" la schermata della mela, c'č il cursore del caricamento, ad un certo punto perň, appare un messaggio di divieto, quindi credo che con delle impostazioni corrette potrei anche farcela, un aiuto?

#16
marcods86db

marcods86db

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
http://farm4.static....650c294.jpg?v=0

ecco l'errore, still waiting maledetto...
cosa posso fare?

#17
Atroldo

Atroldo

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Ciao ragazzi,

io ho installato osx 10.6.6 impiegando Hazard 10.6.6i su AMD Athlon 6000+ e MB ASROCK ALiveNF6G-VSTA.

La prima installazione tutto ok, però avevo qualche problema di visiualizzazione di alcune apps con la scheda video integrata.

Ho deciso quindi di installare una scheda video piĂą performante (ma economica ;0P), Nvidia GEFORCE GT220.

Ho reinstallato con Hazard, la scheda funziona perfettamente ma l'audio NON VA PIU' !!! :)

In entrambe le installazioni ho utilizzato VOODOO HDA 0.2.6, ma niente da fare, sulle caratteristiche del sistema mi dice "no AUDIO built in".

Com'è possibile? L'installazione della scheda video può avere influenza?

Vi prego aiutatemi!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy