Jump to content

Ayuda! instalar Leopard en Asrock g31 placa madre


  • Please log in to reply
25 replies to this topic

#21
Jonathan Chiapas

Jonathan Chiapas

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

Pregunta y si lo se te contesto.

Muchas gracias, esque fijate que yo segui esta guia http://www.insanelym...howtopic=195004 donde explican como instalar el sistema retail con mi tipo de motherboard pero cuando termino de hacer el proceso y reinicia el sistema se desconfigura el video y me muestra solo 800*600 y no me sale la de 1024*768 60ghz no se porque, creo que este se podria solucionar cambiando los kext de video. por ahi me eh bajado unos aber si funciona otra cosa es que no se porque ponen que funcionara en x64 el sistema o que ventajas trae o porque y eh estado preguntando pero nadie contesta medio vi por algun lado que se le puede decir que arranque en x86 o x32 como quieras decirle pero hay que editar unos archivos del bot.plist algo asi. Y la ultima pregunta es en la guia dice que hay que poner una carpeta en la carpet /root esa carpeta donde esta o cual es su ubicacion.

Gracias por la ayuda

#22
psicotyx

psicotyx

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Interests:Mac Games
Para empezar te aconsejo que cambies la gráfica a una nvidia ( la intel da muchos problemas ademas de ser de lo peor) y a partir de ahi hay algunas guias de nvidia para leopard que seran muxo mas faciles.

Un saludo

#23
fachafa

fachafa

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hola que tal! tengo una Asrock g31m-s v2.0 le cambie el Bios por el de Giorgio(baje de la version 1.8 a 1.3,no original,parcheado!!),si configuro el Bios como dice el tutorial no arranca windows,tengo que apretar F1 para que arranque win(7x64) y si configuro que Bootee desde la lectora de dvd (quiero instalar IATKOS v7)no bootea y me pide apretar F1!!! que sera que esta pasando? pense que despues de flashear el Bios no tenia mas problemas! tengo un Dual Core E2160 de 1.8Ghz.Gracias si me pueden tirar una mano!!P:D no me aparece la opcion dentro del Setup del Bios en la parte de CPU que dice Virtualizar,o algo asi,sera eso?gracias!!

#24
andresalari

andresalari

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
amigo no le hagas nada a la bios, dejala tal cual como viene, yo tengo tu misma placa y te hablo desde snow leopard 1.6.8

tienes que instalar el iatkos s3 v2, con ese te puedo ayudar para que tengas un flamante snow leopard :D

#25
pagani

pagani

    InsanelyMac Protégé

  • Members
  • PipPip
  • 57 posts
  • Gender:Male
Revivo este viejo hilo que a mi me interesa mucho. Tengo esta misma placa, la G31M-GS de AsRock y no consigo ni siquiera arrancar los discos de instalación. Tampoco desde USB, siempre se queda colgado en la manzanita blanca y no aparece el circulo de espera. ¿Alguien ha tenido problemas similares?. Veo en ese post italiano una actualización de la BIOS, pero el enlace ya no está disponible.

Saludos.

#26
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,217 posts
  • Gender:Male

Revivo este viejo hilo que a mi me interesa mucho. Tengo esta misma placa, la G31M-GS de AsRock y no consigo ni siquiera arrancar los discos de instalación. Tampoco desde USB, siempre se queda colgado en la manzanita blanca y no aparece el circulo de espera. ¿Alguien ha tenido problemas similares?. Veo en ese post italiano una actualización de la BIOS, pero el enlace ya no está disponible.

Saludos.


inicia con -v -x la instalacion





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy