Jump to content

Perte layout very_windFR après redemarage


  • Please log in to reply
4 replies to this topic

#1
altab

altab

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Bonjour,


Je viens d'installer MacOS sur mon akoya avec MSIWINDOSX86 10.5.4 + maj 5 delta + 6 delta.

Il me reste à mettre à jour le driver du touchpad (un synaptic) pour le scroll sinon tout est fonctionnel (cam + photobooth après mise à jour firmware bisoncam, switch audio, video, hdapm, mise en veille... etc).
J'ai aussi soudé un module bluetooth en interne pour la souris et un microcasque. Impecc !!!

Il me reste cependant un soucis que je n'arrive pas à regler...

Lors de l'extinction, je perd systematiquement le clavier very_windFR, les preferences reviennent sur le clavier français à chaque fois...
il faut systematiquement le reselectionner dans la liste "afficher les sources de saisie" car il disparait de la liste rapide quand je clique sur le drapeau.

J'ai réinstallé les drivers MSIWindDrivers.mpkg et ps2FixKeyboard mais ça ne change rien.

J'ai aussi choisi d'afficher la source de saisi sur l'ecran de login, et la la source est bien very_windFR mais dès que le bureau se lance, le français reprend le dessus et efface very_windFR de la liste des claviers.


J'ai cherché la solution avant de poster, mais sans succès...

Quelqu'un aurait-il une piste à me fournir ?


Thankssss ;)


PS : j'utilise le drier GMA950 v2 (de trauma je crois) pour la vidéo... il y a peut-etre un lien...

#2
altab

altab

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Bon, bah pas de réponse... ce qui veut surement dire que le pb n'est pas connu et répendu sur wind/akoya, et que je ferais bien de tout réinstaller :)

#3
spacer

spacer

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 242 posts
Bah sur mon akoya je n'ai pas ce probleme désolé.

Par contre il faut que je jette un coup d'oeil au mapping car quand la Maj est verrouillée je suis en qwerty lol

#4
xinux

xinux

    InsanelyMac Geek

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male
  • Location:France - Caen (14)
moi j'ai pas de soucis :/

#5
altab

altab

    InsanelyMac Protégé

  • Members
  • Pip
  • 22 posts
Suite et fin pour ceux qui serait un jour confronté au problème de layout clavier sur msi wind ou akoya avec msiwindosx86 .

Après une réinstallation propre en 10.5.6 avec le minimum de fix le problème se pose toujours.

Mais cette fois-ci dans une moindre mesure, car le probleme n'apparait plus si je met le layout du clavier dans /library/Keybord Layouts au lieu de /users/~/Keyborad Layouts
ET que j'active le login automatique.

Quant au qwerty si on met caps lock c'est pareil sur tout les very_windFR, mais ça c'est pas vraiment génant...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy