Jump to content

acer 5930g audio lan e freez


  • Please log in to reply
60 replies to this topic

#41
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
qui ho postato lo zip segui il post
http://www.insanelym...p...t&p=1109314

#42
ido82

ido82

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
ugokind,

finalmente ho trovato la lawless 10.5.4 e l'ho installata, va molto meglio rispetto alle altre che avevo provato prima, ogni tanto all'avvio non parte per succede pochissime volte. 2 cose:

la prima che mi andava il loop quando mi chiedeva di trasferire i dati da un altro mac ma ho trovato una guida per sistemare, quindi tutto ok

la seconda: con installazione liscia ha problemi con lo stop, ho dovuto disattivare anche lo stop automatico dopo tot minuti altrimenti il pc si pianta

a questo punto le mie domande:

1) possibile/utile aggiornare al 10.5.6? e se si, come faccio?

2) video: i driver funzionanti con CI/QE funzionanti si trovano per la 10.5.4 o anche per la 10.5.6?

3) audio: a me basta anche un uscita su 2 casse e se possibile l'uscita cuffie (niente microfono o 5.1) fra tutte le tue prove, alla fine cosa ti funziona o cosa no?

scusa la raffica di domande, ma gi tanto che ora leopard mi parte decentemente, non mi interessa un sistema 100% funzionante ma che almeno abbia le funzioni base (a breve prender una dell 1390 per quanto riguarda il wifi)

grazie mille per i tuoi esperimenti :wallbash:

#43
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello

ugokind,

finalmente ho trovato la lawless 10.5.4 e l'ho installata, va molto meglio rispetto alle altre che avevo provato prima, ogni tanto all'avvio non parte per succede pochissime volte. 2 cose:

la prima che mi andava il loop quando mi chiedeva di trasferire i dati da un altro mac ma ho trovato una guida per sistemare, quindi tutto ok
-> non l'ho mai fatto.. devo ancora imparare!!

la seconda: con installazione liscia ha problemi con lo stop, ho dovuto disattivare anche lo stop automatico dopo tot minuti altrimenti il pc si pianta
-> lo stop semplice.. vedi punto 1

a questo punto le mie domande:

1) possibile/utile aggiornare al 10.5.6? e se si, come faccio?
-> scaricati ideneb upgrade kit 1.1.. dentro c' l'aggiornamento 10.5.6 e poi il kit appunto in cui c' anche usbfamily 3.1.5 che per noi va bene.. se vuoi poi ti do il mio. apple rilascia liberamente il 3.2.7 con messagelog.. ma non va daccordo con il driver chiamato ehcisleepenabler. ecco perch meglio il 3.1.5 di ideneb upg kit

2) video: i driver funzionanti con CI/QE funzionanti si trovano per la 10.5.4 o anche per la 10.5.6?
-> nell'altro post ho appena allegato i miei.. ma sono gli stessi.. l'aggiornamento se li tocca.. io li rimpiazzo


3) audio: a me basta anche un uscita su 2 casse e se possibile l'uscita cuffie (niente microfono o 5.1) fra tutte le tue prove, alla fine cosa ti funziona o cosa no?
-> solo cassa frontale.. ben poco rispetto alle grandi potenzialit.. ma sono stato fermo 4 giorni.. da domani riparto a testare

scusa la raffica di domande, ma gi tanto che ora leopard mi parte decentemente, non mi interessa un sistema 100% funzionante ma che almeno abbia le funzioni base (a breve prender una dell 1390 per quanto riguarda il wifi)

grazie mille per i tuoi esperimenti :wallbash:
-> CIAOOOOO evviva un altro nella banda



#44
ido82

ido82

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
provato ad installare l'upgrade kit di ideneb, ora non mi parte pi :(

domani reinstallo lawless e vedo di far funzionare la scheda video :)

#45
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
okkio.. dell'upgrade insalli 10.5.6 e poi subito l'1.1 ma non tutte le voci! ricordati seatbelt 10.5.5 e iousbfamily fix
tieni sempre calda una copia del appleacpiplatform che avevi e del ioahcifamily.. se non parte pi rimpiazzali dopo.. partendo in -s

#46
hasai

hasai

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Ragusa
Ciao Ugo, vorrei porti una domanda, ma a te capita che qualche volta non si avvia, e devi spegnere e riaccendere, se si sai a cosa dovuto?
Ti ringrazio anticipatamente Ciao

#47
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
eh.. col -v noto che una volta su 10 (una ovlta era di +) si ferma o prima del 'got root device'
o dopo il mouse ps2nub .. o dopo little snitch (driver del mio firewall)
e non so.. non so perch..

#48
hasai

hasai

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 171 posts
  • Gender:Male
  • Location:Ragusa
Ugo, pensi che se installassimo l'Osx su una SSD mini PCI-E da 32 o 64 GB, si risolverebbe il problema dell'avviamento, perch se fosse cos, sono pronto ad acquistarne una su ebay

#49
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
uno dei miei obiettivi
perch avere 2 hard disk.. su un notebook una figata!
magari si.. ma non detto

#50
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
non me n'ero accorto ma the king mi sta rispondendo
ha sviluppato un nuovo driver alc888/s/t per laptop che ha testato su vari modelli per 10.5.6, 10.5.7 e snow!

stasera lo provo

il post qui
http://www.insanelym...p...t&p=1106377

gli ho fatto delle altre domande..
mi sembra che per un p di settimane non abbia scritto a nessuno e poi di botto abbia ripreso a interagire..
buono!

#51
ido82

ido82

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
aggiornamento:

ho reinstallato lawless, ora tutto ok :)

sto facendo il backup della partizione cosi se faccio modifiche posso sempre ripristinare pi velocemente rispetto a una installazione da zero.

ugokind, ho provato ad installare la scheda di rete leggendo i tuoi post, mi viene riconosciuta ma non va il dhcp e anche se gli setto l'indirizzo ip manualmente non comunica col router, strano.

riguardo alla scheda video, mi potresti dire quali file devo installare e in che sequenza? (ed eventuali modifiche)

EDIT: ho trovato una guida per installare la scheda video, ora mi va a 1280x800 ma senza CI/QE,suggerimenti? :)



in fase di installazione non ho scelto niente riguardo a driver video, idem per la scheda audio.

EDIT: ho installato il pkg alc888d2 che avevi linkato forse preso da iPC, le casse funzionano ma niente cuffie, peccato :P



infine ho comprato su ebay una wifi broadcom, spero arrivi presto. ma dovr reinstallare di nuovo o sar plug and play? :(
EDIT: per me mancano solo le cuffie e CI/QE e posso riternermi soddisfatto, non ho particolari necessit quindi la 10.5.4 mi va benissimo :D

#52
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
aggiornamento:

ho reinstallato lawless, ora tutto ok :(
--> fantastico

sto facendo il backup della partizione cosi se faccio modifiche posso sempre ripristinare pi velocemente rispetto a una installazione da zero.
--> idem.. anzi io ho 3 backup con carbon cloner.. velocissimo tornare indietro

ugokind, ho provato ad installare la scheda di rete leggendo i tuoi post, mi viene riconosciuta ma non va il dhcp e anche se gli setto l'indirizzo ip manualmente non comunica col router, strano.
--> ok.. siamo allineati su tutto

riguardo alla scheda video, mi potresti dire quali file devo installare e in che sequenza? (ed eventuali modifiche)
--> qui ho messo i miei drivers ma .. leggo alla successiva
http://www.insanelymac.com/forum/index.php?showtopic=157955&view=findpost&p=1109314

EDIT: ho trovato una guida per installare la scheda video, ora mi va a 1280x800 ma senza CI/QE,suggerimenti? :wacko:
--> scaricati comunque i miei ma usali per modificare i files info.plist del nvdan50 e nvdaresman.. inserendo la sfilza di id .. cos ti dovrebbe partire .. che injector stai usando?
nel mio allegato riportato su c' il mio



in fase di installazione non ho scelto niente riguardo a driver video, idem per la scheda audio.

EDIT: ho installato il pkg alc888d2 che avevi linkato forse preso da iPC, le casse funzionano ma niente cuffie, peccato :P
--> sto comunicando con the king che doveva fare un driver per noi. ma pare che dalle sue ultime risposte io sia uno stupido.. pace
ci arrangeremo!



infine ho comprato su ebay una wifi broadcom, spero arrivi presto. ma dovr reinstallare di nuovo o sar plug and play? ;)
--> ottimo.. come ho fatto io.. siamo a cavallo
ma su windows la ir-da ti andava? ce l'hai sul tuo vicino al regolatore del volume?
EDIT: per me mancano solo le cuffie e CI/QE e posso riternermi soddisfatto, non ho particolari necessit quindi la 10.5.4 mi va benissimo :P
--> ok.. puoi ancora mettere a posto la video.. dai!!

#53
biro1975

biro1975

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
io ho una acer aspire 5920g, credo che la scheda audio sia la stessa.
Ho installato la ideneb v1.4, selezionando alc888 Taruga 3port + AppleAzaliaAudio, risulatato, funziana solo audio integrato.
Ho provato ad installare i kext allegati nel topic specifico sull'audio del 5930g di ugokind, precisamente il file nominato "funziona tutto tranne mic int", ma non ha portato nessun risultato, a differenza dei kext dello stesso topic, ovvero "appleHDX". Infatti, dopo avere inserito questi ultimi, ho audio integrato, mic integrato e uscita audio (casse esterne) funzionanti, unico neo, nell'uscita casse non va il 2+1, ma solo le due casse senza sub.

#54
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
purtroppo non la stessa!
audio alc888/s/t 1200 ich9
id diverso e anche hardware
i nodi interni non sono gli stessi

#55
ido82

ido82

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
@ugokind

fatti alcuni esperimenti per sistemare la scheda video, i passi che faccio per le prove sono questi:

1) installo i kext (applegraphicscontrol,iographicsfamily e poi quelli relativi alla geforce[resman,nv50,etc etc])
2) poi faccio partire l'nvdarwin 1.2.4 e scelgo 512mb
3) con osx86tools faccio prima clear extension cache e poi repair permission
4) riavvio
con i tuoi driver mi escono dei glitch quando tento di spostare le finestre e si blocca per pochi istanti.

EDIT: la ir-da sotto windows funziona benissimo ed vicino alla rotella del volume (anche se secondo me non una vera ir-da, ma un componente legato alla tastiera perch il pc dlna certified, infatti sotto windows se non caricato il launch manager (quello per i tasti multimediali) il telecomando non funziona del tutto)

#56
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
allora se metti l'nwdarwin e i miei avresti 2 injectors.. e non va bene
o lasci il mio nvinjectgo .. o il tuo.. altrimenti hai bordelli

il resto tutto ok!

ho un amico col macbook.. unica via proare il suo telecomando

diciamo che se carico il kext appleirxxxxx.kext
a mano .. mi dice trovate 7 personalities..
ma poi?

#57
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
novit
su ubuntu.. l'applehda lavora benino.. ok input esterno.. vede casse e subwoofer ma non vede il moc interno!
quindi il problema.. possiamo considerarlo endemico?

#58
maxpaine

maxpaine

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts

novit
su ubuntu.. l'applehda lavora benino.. ok input esterno.. vede casse e subwoofer ma non vede il moc interno!
quindi il problema.. possiamo considerarlo endemico?

ciao,
I driver x Mac funzionano anche su linux?
Allora xch su leopard non funziona come dovrebbe?
Se funziona tutto tranne il microfono interno ottimo !!xch se occorre ne useremo uno esterno!
Ho visto quello che ha scritto the king! X me uno sbruffone che non sa neanche lui di preciso quello che vuole!
Avrei molta voglia di rispondergli male.... Ma non vorrei abbassarmi al suo livello!
Ciao!

#59
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
non possibile poich linux non bsd.. ma diciamo che potrebbe essere il contrario come molti sostengono.
ma occorrerebbe averei sorgenti del progetto applehda.. cosa che io non riesco a trovare!
oltre al fatto che comunque non sono un programmatore
altra cosa, che potr servire a chi sar pi bravo di noi

in ubuntu il mic esterno funziona decentemente solo se su spunta il flag su boost e il boost al 100%!!!

#60
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
ho appena risposto a the king.. hai ragione. non posso stare zitto.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy