Jump to content

[A8Sc] Topic officiel !


  • Please log in to reply
79 replies to this topic

#61
legrooch

legrooch

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Is there any chance for english tutorial? :rolleyes:



Translators are brutal for that....

#62
Perceval l'Hylien

Perceval l'Hylien

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:La Rochelle, FR
  • Interests:Jeux vido, informatique, ...

Is there any chance for english tutorial? :rolleyes:



Translators are brutal for that....


Sure :D

It will just be a bit hard to translate everything :pirate2:
Try to translate using an automated site and simply ask next everything you need :) :)

#63
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD
Sorry 4 my bad English...

Version april 2009



So I have installed iPC OSx86 Universal 10.5.6 on my Asus A8Sc.
Caution, installation needs a USB Keyboard and mouse
Patch the iPC of PCwiz with the PFF5
MD5 Hash of iPC OSx86 10.5.6 Universal PPF5 (Final): 9ceb2e8daaa182a1071a337ad9b81e3f

Installation in two steep
1/ Basic install withe the DVD (iPC PFF5)
2/ Customisation kitchen for our ASUS A8Sc

Let's go!

Basic install withe the DVD (iPC PFF5) Picture version

Don't ask me for partition trouble. Backup your data. Visit other forum for more info's.

Langue>englaish
IPC OSx 86 10.5.6 AMD SSE2 SSE3>Drivers>Video Drivers>NVIDIA>NVinject 0.2.1 1024 MB VRAM
PC OSx 86 10.5.6 AMD SSE2 SSE3>Drivers>Chipset Drivers>Intel ICHx SATA Driver
PC OSx 86 10.5.6 AMD SSE2 SSE3>Drivers>Wireless Drivers>Broadcom Driver (if you've one, onther wise don't check)
PC OSx 86 10.5.6 AMD SSE2 SSE3>Drivers>USB Drivers>Patched USB Drivers
PC OSx 86 10.5.6 AMD SSE2 SSE3>Drivers>PowerMagagement>AppleACPIBatteryManager
PC OSx 86 10.5.6 AMD SSE2 SSE3>Drivers>PowerMagagement>VoodooPower
PC OSx 86 10.5.6 AMD SSE2 SSE3>Fixes and Patch>IOUSBMassStorage Fix
PC OSx 86 10.5.6 AMD SSE2 SSE3>Fixes and Patch>DSDT Patches>Patch DSDT
PC OSx 86 10.5.6 AMD SSE2 SSE3>Fixes and Patch>AppleSMBIOS Patch> AppleSMBIOS-27 MacBook DDR2
Applications>OSx86 Tools Utility
Applications>KextHelper b7
Applications>Pacifist
Reboot with -f boot flag
Customisation kitchen for our ASUS A8Sc

Every seems working, let see details.
Downlaod my basic pack Kext iPC 10.5.6 PFF5

Install:
VoodooPS2Controller-0.98-installer.pkg (for PS2 Support keyboard and mouse)
NVkush.kext
HDAEnabler.kext
cp -R /System/Library/Extensions/NVkush.kext /Backup\ Extensions
rm -R /System/Library/Extensions/NVkush.kext
cp -R /System/Library/Extensions/HDAEnabler.kext /Backup\ Extensions
rm -R /System/Library/Extensions/HDAEnabler.kext
cp -R /Volumes/A8Sc_10.5.6_dgeordgy21/NVkush.kext /System/Library/Extensions/
cp -R /Volumes/A8Sc_10.5.6_dgeordgy21/HDAEnabler.kext /System/Library/Extensions/
chown -R root:wheel /System/Library/Extensions/NVkush.kext
chown -R root:wheel /System/Library/Extensions/HDAEnabler.kext
chmod -R 755 /System/Library/Extensions/NVkush.kext
chmod -R 755 /System/Library/Extensions/HDAEnabler.kext
touch /System/Library/Extensions
exit
sudo -k

Delete "NVinject.kext" in "/System/Library/Extensions/" (NVkush.kext is more adapted for our hardware)
Repair permissions:
chmod -R 755 /System/Library/Extensions/
chown -R root:wheel /System/Library/Extensions/
touch /System/Library/Extensions
exit
sudo -k

Correcting error "sleepimage has garbage.." with terminal
sudo -s 
 rm /var/vm/sleepimage 
pmset -a hibernatemode 0

Reboot

delete "AppleHDA.kext" in "/System/Library/Extensions/"
Install "AppleHDA.kext" located in my pack
cp -R /System/Library/Extensions/HDAEnabler.kext /Backup\ Extensions
rm -R /System/Library/Extensions/HDAEnabler.kext
cp -R /Volumes/A8Sc_10.5.6_dgeordgy21/HDAEnabler.kext /System/Library/Extensions/
chown -R root:wheel /System/Library/Extensions/HDAEnabler.kext
chmod -R 755 /System/Library/Extensions/HDAEnabler.kext
touch /System/Library/Extensions
exit
sudo -k

Repair permissions:
chmod -R 755 /System/Library/Extensions/
chown -R root:wheel /System/Library/Extensions/
touch /System/Library/Extensions
exit
sudo -k

Install "FunctionFlip.prefPane" and check "Start FunctionFlip at login" ;)
Disable automatic update

Reboot

Go in "system preferences>sound>outputs" and check that "internals speakers" is selected

Enjoy!

News are available on my blog. Thanks

#64
legrooch

legrooch

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Thank You ;)

Everything works fine (without WiFi :/)

Any solution for that?

#65
Perceval l'Hylien

Perceval l'Hylien

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:La Rochelle, FR
  • Interests:Jeux vido, informatique, ...
ahah merci dg pour the english version :P

About Wifi, no way to make it work right now, since it's an Intel-based card, but you can buy a broadcom-based card on eBay just for few bucks, you just have to change it inside the laptop and will work on both windows (using drivers) and OS x (without any driver, it's shown as an Aiport extreme -_-) !

DO NOT try iwiDarwin drivers for our Intel-based cards, they can lead you to a kernel panic and, in best cases, it's just experimental and can't use Internet normally (no connection, you can also connect to unsecured networks only, you can use it only in a terminal, etc etc)

#66
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

Thank You :P

Everything works fine (without WiFi :/)

Any solution for that?

Personnaly I have search another wifi pci-express in the laptop of my family and I have found a "Dell True Mobile 1390" based on Broadcom 4311 chipset. Work out-of-the-box in OS X. (Drivers for Windows)

I have exchange the two card, that all. Be careful with the warranty seal. :-)

#67
kmikase

kmikase

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 644 posts
  • Gender:Male
  • Location:New Caledonia
dgeordgy21, ca fait pas un peu beaucoup d'OS sur un ordi et sur un disque dur de 200 ? :unsure:

#68
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

dgeordgy21, ca fait pas un peu beaucoup d'OS sur un ordi et sur un disque dur de 200 ? ;)


C'est juste une question de gestion! Pas bcp de donnes...
Je t'ai mis une image avec le partitionnement. Deux spcialits:
1/ J'ai dmarr un XP pro sur un disque dur externe USB (a a l'air de rien comme a...)
2/ Windows seven est install dans un disque dur virtuel (VHD) tuto

Tu vois que c'est jouable? :)

Attached Files



#69
kmikase

kmikase

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 644 posts
  • Gender:Male
  • Location:New Caledonia
:) Mais tu te sers de tous ces OS ?
Si tu as Windows 7 autant virer vista.

#70
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

;) Mais tu te sers de tous ces OS ?
Si tu as Windows 7 autant virer vista.

C'est seven que j'emploie pas, car c'est la RC et que je n'emploie pas les versions finales pour des activits des tous les jours, car les bugs de scurits sont frquent sur les version non finale. Mais je dois constater que la 7 semble prometeuse, plus rapide au dmarrage, plus stable, plus simple. En gros Vista c'est de la grosse {censored}! :P
Mais a me permet de ne pas etre dans la {censored} quand j'ai un de mes systmes qui plante! XP je l'emploie surtout pour des test, donc chaque systme a son utilit.
Mon Xp sur dique dur externe en UBS c'est juste pour le fun, mais il est bien ractif bien qu'il soit en USB, sympa.
Mais je systme le plus stable et le plus rapide au dmarrage est quand mme X! h oui!

#71
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD
Hello,
c'est bien mort par ici... J'ai une question, qui peut paraitre bte...
Quelqu'un a trouver le moyen de grer de manire efficace la mise en veille de notre chre machine? et l'arrt?
Si tu as une ide n'hsite pas!

#72
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD
Hello!
c'est vraiment mort dans le coin. Personne n'a tenté le SnowLeo sour nos chères machines?
Pour ma part, je vous annonce que j'ai acheté une tour, donc fini de faire mumuse avec l'A8Sc
Ma nouvelle config (je me suis fait plaisir) qui n'est pour l'instant pas supportée par OSX (mais à devrai venir avec la 10.6.2) est:

-Pross: Intel i7 860 @ 2.8ghz
-mobo: ASUS P7P55D
-HDD 1: 128GB SSD de Samsung
-HDD 2: 1 tera à 7200 rpm
-Video: Nvidia 9400 GT
-RAM: 6gb


ça va rigoler!

#73
Perceval l'Hylien

Perceval l'Hylien

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:La Rochelle, FR
  • Interests:Jeux vido, informatique, ...

Hello!
c'est vraiment mort dans le coin. Personne n'a tenté le SnowLeo sour nos chères machines?


Je suis de retour ! Enfin, pour le moment je ne pourrai en aucun cas maintenir à jour ce topic puisque (certains le savent :D) mon A8Sc est mort il y a plus d'un mois de cela, grâce à la magie de la GeForce 8400M G qui m'a lâchée (le fameux défaut de fabrication, obtenu deux jours après la fin de la garantie deux ans....) et la carte mère est morte.

MAIS rassurez-vous, Mac OS X me manque un peu, et quand j'aurai pris le temps de nettoyer mon ancien disque dur il se peut que je fasse tourner Snow en externe sur mon nouvel Asus M60Vp !

Donc si des âmes généreuses veulent maintenir le topic cela serait super, parce que si vous attendez que ce soit moi qui teste Snow sur l'A8Sc, ca risque d'être long :P

#74
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD
Hello,
j'ai passé un peu de temps pour installer SL sur mon A8Sc et ça à l'air de jouer dans l'ensemble bien que je n'ai pas pris de temps pour tout tester.
Je n'ai pas essayé le mode 64 bits.
J'ai employé la méthode MyHack.
voilà

Bonne chance!

Attached Files



#75
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

mon A8Sc est mort il y a plus d'un mois de cela, grâce à la magie de la GeForce 8400M G qui m'a lâchée (le fameux défaut de fabrication, obtenu deux jours après la fin de la garantie deux ans....)


Si jamais Nvidia à allonger sa garantie de 5 ans sauf erreur, renseigne toi aupres de ton revendeur!
Ah essaie ça ptetre http://www.insanelym...howtopic=215223

#76
Rhaziel

Rhaziel

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
  • Gender:Male
merci

#77
jeffries

jeffries

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
  • Gender:Male
  • Location:île de france
Bonjour,

avant tout merci à dgeordgy21 de m'avoir répondu par mail

Je tiens à préciser que c'est mon premier post sur ce forum et que je n'ai pas pour habitude de demander de l'aide,j'arrive toujours à mes fins en parcourant les forums et ce pour pas mal de sujets(psp,wii,windows,iphone etc...)

Pour commencer,j'ai réussi à installer snow léopard sur mon pc après des dizaines d'essais,grâce à mon a8sc en faisant l'installation sur disque dur externe que j'ai ensuite branché sur ma tour.Tout fonctionne à merveille,ma carte graphique,mon processeur et tout le reste est reconnu automatiquement sauf le son que j'ai installé moi même et ça tourne vraiment très très bien et myhack fonctionne parfaitement aussi.

J'ai aussi réussi à installer snow léopard sur mon a8sc,en installant biensur le bios modifié,et là gros souci:

- Impossible de démarrer sans le cd empire efi
- Les deux cores du processeur semblent être reconnus mais un seul fonctionne
- Dans les informations système mon a8sc est reconnu en Mac empire 1.1(???)et pas en macbookpro
- J'ai deux giga de ram mais un seul reconnu
- J'ai installé un kext smbios macbookpro le processeur est désormais reconnu dans "à propos de ce Mac" mais toujours un seul core actif et dans les informations système,la vitesse du bus est passé de 800 à 100 MHz
- Je trouve aussi que le processeur chauffe beaucoup

J'ai vraiment besoin d'aide je bloque depuis trop longtemps sur ce portable et il est pas très rapide dans cette configuration,donc si quelqu'un a une idée je suis preneur merci à tous

ps:si quelqu'un a besoin d'aide pour l'installation sur asus p5k se je peux aider merci

#78
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD

Bonjour,

avant tout merci à dgeordgy21 de m'avoir répondu par mail

Je tiens à préciser que c'est mon premier post sur ce forum et que je n'ai pas pour habitude de demander de l'aide,j'arrive toujours à mes fins en parcourant les forums et ce pour pas mal de sujets(psp,wii,windows,iphone etc...)

Pour commencer,j'ai réussi à installer snow léopard sur mon pc après des dizaines d'essais,grâce à mon a8sc en faisant l'installation sur disque dur externe que j'ai ensuite branché sur ma tour.Tout fonctionne à merveille,ma carte graphique,mon processeur et tout le reste est reconnu automatiquement sauf le son que j'ai installé moi même et ça tourne vraiment très très bien et myhack fonctionne parfaitement aussi.

J'ai aussi réussi à installer snow léopard sur mon a8sc,en installant biensur le bios modifié,et là gros souci:

- Impossible de démarrer sans le cd empire efi
- Les deux cores du processeur semblent être reconnus mais un seul fonctionne
- Dans les informations système mon a8sc est reconnu en Mac empire 1.1(???)et pas en macbookpro
- J'ai deux giga de ram mais un seul reconnu
- J'ai installé un kext smbios macbookpro le processeur est désormais reconnu dans "à propos de ce Mac" mais toujours un seul core actif et dans les informations système,la vitesse du bus est passé de 800 à 100 MHz
- Je trouve aussi que le processeur chauffe beaucoup

J'ai vraiment besoin d'aide je bloque depuis trop longtemps sur ce portable et il est pas très rapide dans cette configuration,donc si quelqu'un a une idée je suis preneur merci à tous

ps:si quelqu'un a besoin d'aide pour l'installation sur asus p5k se je peux aider merci


Salut, je suis en 10.6.4 Voici mes kext

Vire tout les trucs que t'as bien pu essayer et installe tout ça! A devrait aller!
Chez moi tout fonction sauf la mise en veille!

#79
dgeordgy21

dgeordgy21

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
  • Gender:Male
  • Location:Switzerland - VD
Hello, bonne nouvelle mon A8Sc (je pense que je dois avoir un des derniers survivant à la crise NVidia) tourne sur 10.7 Lion sans autre difficultés.
Cependant 2-3 trucs semblent merder à première vue:
- la batterie n'est pas reconnue
- le wifi 4311 ne semble plus être supporté
- la carte son fonctionne à son minimum des possibilités.

Si vous voulez des plus ample infos, merci de demander.
Bonne journée!

#80
Thewil

Thewil

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
Bonjour,

J'ai essayé de télécharger tes kexts mais le lien n'a plus l'air de fonctionner. J'ai installer une lion et je vois que tu viens d'y passer. Pourrais tu mettre à disposition tes différents kexts stp ?
Pour le clavier et la souris tu as du matériel mac ou tu as quelque chose de spécial pour avoir les vrais touches du clavier ? Car moi mon clavier et mon trackpad du portable ne sont pas reconnus :/ J'ai un Asus Z92J ou Asus A6J. De plus ma seule souris qui est reconnu a la molette inversée.

Merci beaucoup





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy