Jump to content

Updated to 10.5.5 and no QE


  • Please log in to reply
8 replies to this topic

#1
dals

dals

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
i updated my hack, and its now running 10.5.5 but now my video card wont work right and it says that quartz is not supported. i did everything from efit studio to titan to nvidia installers .... please help thanks alot

#2
martin15s

martin15s

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Location:El Dorado

i updated my hack, and its now running 10.5.5 but now my video card wont work right and it says that quartz is not supported. i did everything from efit studio to titan to nvidia installers .... please help thanks alot

what are your system details, how did you update, have tried your old video kexts, assuming they gave full QE originally.

#3
AlexD.

AlexD.

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Moscow

i updated my hack, and its now running 10.5.5 but now my video card wont work right and it says that quartz is not supported. i did everything from efit studio to titan to nvidia installers .... please help thanks alot


Try NVkush or Natit, if You have nVidia card. Both worked for me.

#4
dals

dals

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

what are your system details, how did you update, have tried your old video kexts, assuming they gave full QE originally.


yes they worked and i have a Hp Dv6174cl

the video card is a geforce go 7400

and i tried reinstalling the ones before but nothing happened, its so meh not being able to use photobooth lol

Try NVkush or Natit, if You have nVidia card. Both worked for me.


yeah i tried nativ i will try the nvkush now thanks alot

Try NVkush or Natit, if You have nVidia card. Both worked for me.


so i just tried nvkush no luck either. ugh i dont know what to do lol

#5
dals

dals

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

what are your system details, how did you update, have tried your old video kexts, assuming they gave full QE originally.


i dont see my response to you so i am posting this again.

its a dv 6174cl hp and the video card is a geforce go 7400

and i installed it by the retail install way which is pretty easy. and updated it via soft update. thanks

#6
gorq

gorq

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
just download nvinstallerv25 remove nvinject, nvkrush and other injectors than install nvinstallerv25 and choose the corrected nvinject on installer menu... these are the old nvidia kexts and if your system works with 10.5.2 or less it will work again... good luck

#7
dals

dals

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

just download nvinstallerv25 remove nvinject, nvkrush and other injectors than install nvinstallerv25 and choose the corrected nvinject on installer menu... these are the old nvidia kexts and if your system works with 10.5.2 or less it will work again... good luck


i seem not being able to find that package. if you have it please send it to me. and thank you so much for the help

#8
bezdusesiniko

bezdusesiniko

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

i updated my hack, and its now running 10.5.5 but now my video card wont work right and it says that quartz is not supported. i did everything from efit studio to titan to nvidia installers .... please help thanks alot

for me 9f9instaler solve the problem-nvidia 8600GT

#9
dals

dals

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

for me 9f9instaler solve the problem-nvidia 8600GT


i tried that too didnt work either

again i have a geforce go 7400 if anything thanks for the response





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy