Jump to content

Bypassing Westell 327w Bellsouth Login


  • Please log in to reply
3 replies to this topic

#1
ResX

ResX

    InsanelyHack

  • Retired
  • 818 posts
  • Gender:Male
  • Interests:Art, Music, People, Macs
Basically, I have a leftover Westell FastAccess 327w DSL modem and wired/wireless router. There was an option to use LAN port 1 as a WAN port, so I could hook up an existing internet connection to it. Before bringing it to school I decided to wipe the device to remove my name, just incase some IT admin happened accross a rogue network and found my router.

Sadly, when i wiped it, the only thing it now shows is a login page asking for my bellsouth login and password. If anyone has any ideas that can help me, (or maybe a crappy wireless router sitting around they dont want...), I'd be more than happy to give out a vortex network invite.

#2
Amin Thakkar

Amin Thakkar

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts

Basically, I have a leftover Westell FastAccess 327w DSL modem and wired/wireless router. There was an option to use LAN port 1 as a WAN port, so I could hook up an existing internet connection to it. Before bringing it to school I decided to wipe the device to remove my name, just incase some IT admin happened accross a rogue network and found my router.

Sadly, when i wiped it, the only thing it now shows is a login page asking for my bellsouth login and password. If anyone has any ideas that can help me, (or maybe a crappy wireless router sitting around they dont want...), I'd be more than happy to give out a vortex network invite.


Hi,

Have you got any solution regarding Westell FastAccess 327w DSL ? I have also same problem i have wipe out data and i m stuck.

Regards
Amin

#3
bob2600

bob2600

    InsanelyMac Protégé

  • Members
  • PipPip
  • 64 posts
Try this in a webbrowser
http://dslrouter/index.htm

Default user name and password is "admin" and "password" respectively. If these don't work, reset your modem and try it.

#4
slacker25

slacker25

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 250 posts
  • Gender:Male
  • Location:Earth
@ResX .... look around in the config you have to turn off nat configuration then use port 4 to bypass everything





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy