Jump to content

MSI Wind U100


  • Please log in to reply
320 replies to this topic

#21
JaceSTK

JaceSTK

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:La Réunion oté
  • Interests:Make my daughter growing and growing :)

Un tuto bien pratique!
Au niveau de l'audio, les jack qui ne fonctionnent pas sont donc entrées/prise casque n'est-ce pas?


oui et donc sur le son ya des progrès??? Moi je n'ai pas la sortie son, ya que les hps internes qui marchent ;)

#22
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
J'ai "réglé" temporairement le problème, en utilisant un casque bluetooth. J'ai le son et le micro comme ça.

#23
alucard_xs

alucard_xs

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 140 posts
idem, moi ça marche niquel, par contre quelqu'un a t'il essayé bootcamp dessus ? ça donne quoi niveau performance ?

#24
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
On le redira combien de fois celui-là, il n'y aura jamais de bootcamp sur un hack.
Niveau perf c'est au-delà de mes espérances, c'est aussi fluide que mon macbook pro. La décompression est relativement rapide par exemple.

Sinon j'ai réussi à mettre la vidéo via GFX string.
C'est un peu plus rapide au boot.

Attached Files



#25
promethee54

promethee54

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
Bonjour,

chez planet saturn, ils n'ont plus de MSI mais des Medion qu i sont soit disant de la meme facbrication, memes composants, memes boitier, etc ...
La seule chose qui change, c'est une carte wifi compatible N et pas de bluetooth + 1 garantie 2 ans au lieu de 1 chez MSI.

Quid de ce Medion, puis-je utiliser les memes fichier que pour le msi (voir 1ere page + osx msi ???)

La carte wifi peut elle etre supportée nativement par osx, ca m'eviterai l'achat d'un dell ?

Merci de votre aide

#26
MacTDog

MacTDog

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 296 posts
OUi ce sont des clônes des MSi WIND même hardware et constructeur.
Un how to pour les AKOYA en Allemand :)

Inhalt
1.) Erfahrungen mit den verschiedenen "Versionen"
2.) Nützliches
3.) Treiber
4.) So habe ich OSX installiert
5.) Probleme & Lösungen


Erfahrungen mit den verschiedenen "Versionen"

"Kalyway" OSX 10.5.2 lies sich bei mir erfolgreich und ohne weiteres installieren
"iAktos 1.0" OSX erfolglos, rebootet nach ca 30% der installation


Nützliches
http://www.cheetha.n...r/Software.html "Kext-Helper" zum installieren der kext-dateien ("Treiber") - Für all die die mit dem Terminal, su, ... nicht sonderlich viel anzufangen wissen. (danke JamesRedwood)

Wie angekündigt: Ein ZIP-Archiv mit allen Treibern die ich installiert habe + "Kext Helper":
Inhalt: Akoya OS X Stuff.zip
Kext Helper b7.app
W-LAN
Ethernet
Misc
Graphics
Sound
Download @ Rapidshare.com


Treiber
http://darwin950.goo...iles/0x27ae.zip Dieses Package bringt 1024x600 Auflösung und flüssig laufende "Effekte"

OpenSource Treiber R1000 Ethernet Treiber

DWL-G510 W-LAN Treiber, etwas gewöhnunhsbedürftig aber funktioniert! (Bei mir erst nachdem ich den hex key mit einem tool in windows ausgelesen und als passwort eingegeben habe!
AzaliaAudio Audio Treiber, bisher leider nur Lautsprecher (keine Buchsen...)

ClamshellDisplay Akoya geht in Standby wenn man ihn zuklappt.

ACPIBattery Batterie Anzeige in der Menüleiste




So habe ich OSX installiert

1.) Mit PartitionMagic die C:\ Partition um 25 GB verkleinert und eine neue leere Partition erstellt. (Es muß eine primäre Partiton sein, keine logische! danke henk_honk))
2.) OSX „Kalyway“ 10.5.2 DVD mit externem laufwerk gebootet (ohne besondere Parameter)
3.) Solange mit „fortfahren“ durchgeklickt bis eine Festplatte zur Installation ausgewählt werden muß.
4.) In der Menüleiste „Dienstprogramme -> Festplatten-Dienstprogramm“ geöffnet, unter der „74.5 GB WDC […]“ Platte die neue, leere, Partition angeklickt, dann rechts auf löschen: Volumenformat: Mac OS Extended, Name: OSX. Dann auf den „löschen“ Button geklickt und Das Festplatten-Dienstprogramm geschlossen.
5.) Im Installationsdialog die „OSX“ Partition ausgewählt und auf Fortfahren geklickt.
6.) Vor dem Installieren auf „Anpassen“ geklickt und:
Zusätzlich Vanilla Kernel
Ausschließlich Deutsche Sprache
Intel GMA Graphics (NUR 950)
Realtek Ethernet & W-LAN Treiber (um Problemen beim „Willkommen-Assistent aus dem Weg zu gehen )
KEIN Power-Management

ausgewählt.
7.) „Installieren“ geklickt und ca. 40 minuten gewartet.


Probleme & Lösungen
Hier ein paar Probleme die bei meiner Installation auftraten und wie ich sie beheben konnte.

Grafik: Auflösung zwar auf 1024 x 600 - Grafische "effekte" (transparente Menüleiste, ...) tun jedoch nicht.
Tritt auf wenn man bei der Installation alle Intel Graphics Treiber auswählt. Problem wird behoben wenn man nur den 950er verwendet.

Grafik: Externes Display angeschlossen, auf "Mirroring" geklickt und jetzt sieht man nur noch Streifen und kann die Einstellung nicht Rückgängig machen?
So kann man die Bildschirmkonfiguration löschen: (danke Akoyauser)

Code: Alles auswählen
sudo su
find /Users/*/Library/Preferences/ -iname com.apple.windowserver.*.plist -delete
find /Library/Preferences/ -iname com.apple.windowserver.plist -delete


Batterie Icon wird nicht angezeigt obwohl ACPIBattery.kext installiert wurde.
Tritt auf wenn man bei der Installation Power-Management installiert hat. Einfach dieses Package bei der Installation nicht auswählen.
oder http://apple2pc.blog...nt-on-1053.html (danke kik)


Source :
http://forum.msi-win....php?f=19&t=416

#27
promethee54

promethee54

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
J'ai craqué, acheter ce midi ..
Je vais tenter de l'installer ce soir depuis le OSX dédié au MSI.
Apparement la Prise en charge du wifi est native ... Cool !
J'espère qu'Alex tu ne m'en voudras si je squatte ton topic !

#28
promethee54

promethee54

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
Bonjour,

pour ne pas me prendre la tête j'ai installé l'OSX dédié au Wind et tout marche.
Seul petit regret, je pensais que le wifi fonctionnerait en natif alors que je suis obligé de lancer un driver et de faire 2 x f° f11 pour que ca marche ..
Sinon tout est impec :unsure:

L'objectif pour moi, une installation retail de Cheetat

#29
pierrox

pierrox

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts

Sinon j'ai réussi à mettre la vidéo via GFX string.
C'est un peu plus rapide au boot.


Qu'est ce que ça fait exactement ce package ?
Sinon, autre question : c'est quoi le driver ethernet que tu as mis dans ton pack ? Celui de chez realtek ne supporte pas le plug/play... c'est un autre ?

#30
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
J'ai mis le driver normal et dans le dossier extensions le drive r1000 qui permet d'utiliser bonjour.

#31
promethee54

promethee54

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
J'ai tenté d'installer la carte wifi de mon mini.
Cette dernière est reconnu à chaque boot, mais je dois tout reconfigurer à chaque fois.
Donc retour vers la carte de base du medion ...

#32
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France

J'ai tenté d'installer la carte wifi de mon mini.
Cette dernière est reconnu à chaque boot, mais je dois tout reconfigurer à chaque fois.
Donc retour vers la carte de base du medion ...

C'est étrange car moi j'ai celle de mon macbook pro et aucun problèmes.

#33
JaceSTK

JaceSTK

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
  • Gender:Male
  • Location:La Réunion oté
  • Interests:Make my daughter growing and growing :)
Et pour le son en sortie sur la prise externe, pas de soluces?

#34
pierrox

pierrox

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts

le TrackBall fonctionne avec ffscroll 2 Finger ?


Ca devrait être gérable en éditant les valeurs de la Plist à la main. J'ai commencé à jouer avec et c'est prometteur...

#35
coke15

coke15

    InsanelyMac Protégé

  • Members
  • PipPip
  • 93 posts
salut

[HS] alex ta boite est pleine?



salut

merci pour ton pakages hd3870x2 :wacko:


j ai pas regarder ce que tu modifier mais c est le seul qui fonctionne chez moi :)

:thumbsup_anim:

#36
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France

salut

[HS] alex ta boite est pleine?



salut

merci pour ton pakages hd3870x2 smile.gif


j ai pas regarder ce que tu modifier mais c est le seul qui fonctionne chez moi smile.gif

angel.png

J'ai pas mal de MP en ce moment.
Sinon pour le scroll à deux doigts j'y était arrivé j'ai eu une couille.

@Pierrox: si tu y arrives je veux bien que tu partages ton .plist :P

#37
TheChesterCat

TheChesterCat

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Strasbourg
A mon tour d'apporter ma pierre à l'édifice: Je vais vous donner mon retour par rapport à l'installation d'une version 10.5.2 Kalyway sur mon wind (blanc ;) ).

Pour commencer, voilà les options que j'ai sélectionné pour l'install:
Kernel --> Vanilla
CG --> gma950
audio --> (pas de changement, install par défaut)
réseau --> ethernet -> realtek R1000
-----------> wifi -> rt2500 (uniquement parce que j'ai une clé usb wifi à base de rt2500!!)
mobo --> (pas de changement, install par défaut)
3th applications --> rien, mais ça n'engage que moi!!!
tout le reste --> (pas de changement, install par défaut)

Premier démarrage, tout se passe pour le mieux, sauf pour la carte graphique. Le son est ok, le réseau via l'ethernet aussi, tout comme le wifi (via mon adaptateur usb wifi à base de rt2500, je le rappelle!). La fonction sleep fonctionne aussi bien avec le kernel vanilla qu'avec le sleepkernel. La caméra est gérée nativement par PhotoBooth. Excellent début!!! :P

1/ Le premier pb qui apparait c'est donc la gestion de la CG (gma950). En fait, c'est un faux pb, il suffit de retoucher un peu les extensions AppleIntelGMA950.kext et AppleIntelIntegratedFramebuffer.kext et d'y rajouter natit pour que la CG soit prise en compte, càd CI/QE/reso en 1024x600.

2/ Le pb suivant, c'est qu'il n'y a aucune gestion de la batterie!! -User panic-
Là, j'ai utilisé l'outil proposé par Alex qui fonctionne sous 10.5.2 sans aucun problème!!! Me voilà rassuré!!

3/ Pour bien faire, j'ai ajouté l'extension ClamshellDisplay.kext afin que le wind se mette en veille lorsque l'on ferme l'écran.

Ben v'là, c'est déjà terminé!!! Franchement, le wind est une machine géniale et l'installation d'os X un jeu d'enfant sur cette plateforme. J'ai testé qq kernels, le vanilla prend en compte la veille, tout comme le sleepkernel. J'ai aussi testé le speedstepkernel mais difficile de savoir si oui ou non il gère le speedstep, quant à la veille, elle ne fonctionne pas avec ce kernel.

@++
LaFrenchPomme

#38
TheChesterCat

TheChesterCat

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Strasbourg
@alexcooltranquille
Merci pour le quote!! :blink:


Et en prime qq photos:
Posted Image

Posted Image

#39
pierrox

pierrox

    InsanelyMac Protégé

  • Members
  • PipPip
  • 90 posts

@Pierrox: si tu y arrives je veux bien que tu partages ton .plist :)


J'ai pas mal ramé, je n'y suis pas encore - ya fallu que je retourne bosser...
En tout cas, c'est pas évident évident !

#40
dreambosk

dreambosk

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
sur mon Wind U100 Linux retail et le package d'Alex
tout est nickel sauf le Trackpad
???





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy