Jump to content
InsanelyMac Forum
Sign in to follow this  

Never sleep

Recommended Posts

I have been messing with my 10.8.3 installation for days and days. My frustration level is through the roof. I have extracted my dsdt using Ubuntu and edited it with DSDT editor, I have tried sleepenablers, all have just brought me frustration. I have a common board (Gigabyte EP45-UD3P 1.6). This should not be so hard! Other people have made this work. Argggg....




Problem solved!

Lesson learned: Trust tonymacx86.

Solution: Reinstalled using #####, following the instructions very closely.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.