Jump to content
InsanelyMac Forum
phantom_83

Mountain lion 10.8.2 header size 200 etc...

Recommended Posts

Salve a tutti! Da precchio che non scrivo...non avendo problemi...

Questa sera ecco cosa mi succede, mentre stavo lavorando come ogni al mio hackintosh si bloccano le funzioni di click mouse, da tastiera non sapendo come fare procedura dimspegnimento decido di resettare da pulsante...

Riavvio chamelon riconosce l'hard disk ...invio...e noto subito una scritta in alto a sinistra..header size 200 etc... Erro image qualcosa del genere...schermata mela con loading...ad un tratto sento disattivare l'hd e simbolo di divieto....

Che significa? Ho provato in verbose mode, -v -x, -v -f, niente da fare stesso problema.

Da che dipende?

Share this post


Link to post
Share on other sites
Advertisement

Non riesco,a risolvere....ho letto,qualcosa che consigliava di eliminare sleepimage....pesava 4gb e l'ho spostato e rinominato....ma stesso problema senza la,scritta header read size 2000 etcetc... Carica e poi si sente arrestare l'hd e rimane il logo della mela con il loading e il segno di,divieto....se faccio in verbose mode il solito errore still waiting....

Share this post


Link to post
Share on other sites

quasi risolto...praticamente da usb il sistema parte senza alcun problema...ho aggiornato chameleon e riparato i permessi prima con kext wizard e poi da utility disco...rimasso all'interno direttamente alla porta sata e non da più il problema header read size 200, ma cmq si sente arrestare l'hd e poi logo, loading e simbolo divieto...nessuno può darmi consigli?

Share this post


Link to post
Share on other sites

no nessun aggiornamento, l'unica cosa che ho atto dopo aver avuto il problema è di aver smontato l'hard disk ed averlo collegato in usb da un amico che ha la stessa configurazione del mio pc, cambia solo il modello della scheda video. da lui tramite il suo Lion 10.7.5 ho riparato i permessi avviato da usb ed ha funzionato....portato da me in usb funziona (infatti sto scrivendo), se lo collego direttament alla scheda madre tramite sata, non mi da più il problema header read size 200, però si stacca l'hd e rimane logo , loading e divieto. altra cosa che ho notato è che adesso avviando il pc a distanza di ore mi dice di entrare nella bios con f1 e noto che l'orario è sballato come la data...ma quello protrebbe essere un problema di batteria tampone. Ho letto diverse cose in inglese dove dicono di aggiornare chameleon, rifare i permessi, na nulla cambia. ho una copia vecchia in time machine vedere così...ma perderei un casino di cose...se poi è una fesseria...

Share this post


Link to post
Share on other sites

Se i vari aggiornamenti di Chameleon, riparato i permessi e cache hai fatto e hai ancora il problema allora non è' dovuto a quello.

Hai provato cambiare porta sata della scheda e vedere cosa succede.

La batteria ti conviene cambiarla.

 

Fabio

Share this post


Link to post
Share on other sites

Si ho cambiato sia la porta che il cavo...secondo te da chameleon wizard devo fare qualcosa? è possibile che sia saltata la lettura o configurazione per partire da hard disk e non in usb? non so spiegarmi bene...se adesso avvio in verbose mode sento staccare l'hard disk e dopo da il priblema "still waiting boot disk"... magari devo modificare qualcosa...bhu!

Share this post


Link to post
Share on other sites

il problema è capire quale sia l'ultima versione perchè tramite chameleon wizard ho installato l'ultima a disposizione che è la chameleon v2.2svn r2187 compilata il 21/02/2013 "ifabio: update chameleon.xcodeproj"

non è questa?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



  • Posts

    • The forum is infest of ads and Video pub
      Please it is possible to remove ads for members thanks
    • Unfortunately, removing the THB cable isn't working with the ASRock MB, no TB devices show up at all...   When I had the gigabyte Gaming 7 Pro and was waiting for the connector adapter (GB uses a different header pitch: 2mm vs 2.54mm) no TB devices were seen in macos either...
    • Ok so I was having issues with on-board and HDMI audio using VoodooHDA. No AppleALC due to AMD setup. VoodooHDA was crackling on on-board and couldn't sort and there was no HDMI output. So I bought a Sabarent AU-MMSA USB Audio device. Issue is it's acting just like the on-board audio was. With or without VoodooHDA being injected.   Any suggestions?   https://i.imgur.com/AU5uzEQ.png   https://i.imgur.com/I1tmrhk.png    
    • salve a tutti ho questo laptop con ati hd 6370m, tuttavia la risoluzione non è corretta, sulle informazioni dice che ha solo 3mb di ram, qualche consiglio?
    • This is my first hackintosh Build.
      I installed windows 10 and made sure everything was working then
      i Change my bios settings. (See Below)
      I Created a ##### usb with latest version of high Sierra 10.13.4 then installed it after erasing the whole drive
      Booted into MacOS then ran [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] with these settings below then that when i Get the black screen after clover boot screen then i have to turn off the monitor and turn it back on to get a picture on one of my monitors.. I have 2   Ethernet is working


      MOTHERBOARD
      GIGABYTE Z370 AORUS Gaming 5

      CPU
      Intel Core i7-8700K Desktop Processor 6 Cores up to 4.7GHz Turbo Unlocked LGA1151 300 Series 95W BX80684i78700K
      Graphics Card
      Gigabyte AORUS Radeon RX 580 8G 8GB GDDR5 256bit Graphics Card GV-RX580AORUS-8GD
      Cooling
      NZXT Kraken X62 All-in-One 280mm CPU Liquid Cooling System
      Ssd Hardrive
      Crucial MX300 1TB 3D NAND SATA M.2 (2280) Internal SSD
      Memory
      G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 288-Pin DDR4 3000MHz (PC4 24000) 
      CASE
      Nzxt S340VR Elite Computer Case
      Bluetooth / WIFi (removed onboaard wifi and put this card)
      Broadcom BCM94352Z M.2 NGFF 802.11AC 867Mbps BT 4.0 DW1560 for Mac Hackintosh
      Power supply
      EVGA SuperNOVA 650 G3 650W 80 Plus Gold Modular Power Supply

      ##### Settings Quick Start - UEFI Boot Mode Drivers Audio - Misc FakeSMC Plugins FakeSMC HWMonitor Application Network - Intel - Choose latest IntelMausiEthernet USB - Increase Max Port Limit 200 Series Bootloaders - Clover v2.4k r4063 UEFI Boot Mode + Emulated NVRAM Customize Graphics Configuration - AMD Graphics Fixup (required for AMD card!) System Definitions > iMac - iMac18,3  




      UEFI/BIOS settings After POST beep, press/hold DEL key to enter UEFI/BIOS Save & Exit menu - choose Load Optimized Defaults. MIT > Advanced Frequency Settings > Extreme Memory Profile (X.M.P) - choose Profile 1 BIOS Full Screen LOGO Show - I disable this, but not really required Boot Option Priorities - set this to the UEFI option for your UB flash drive. Disable all other choices. Once we run #####, we’ll come back in here and set to your new boot drive (in my case, the UEFI partition of Samsung 960PRO). CSM Support - Disable. Note that the Storage Boot Option Control option which is set to UEFI (desired setting) disappears along with the other 3 options under CSM Support when you set to Disable. Don’t worry, as Storage Boot Option Control apparently stays set to UEFI “under the hood.” Peripherals Initial Display Output - mobo should auto-detect your GPU card, so this should already show PCIe 1 Slot. You shouldn’t have to do installation using internal GPU, then switch to your GPU card. Peripherals > LEDs in sleep, Hibernation, and Soft Off States: OFF [this is optional if you don't want LEDs on 24/7, even in power-off state). USB Configuration > XHCI Hand-off - set to Enable Note: Once Thunderbolt3 AIC is connected, a new dynamic menu option for configuring the Alpine Ridge card appears below the USB DAC option (which lets you set options for USB charging on the appropriate ports). Chipset VT-D - Disabled Internal Graphics - Disabled (this also turns off the DVMT menu options). Wake on LAN Enable - Disable Power ErP - Enabled [UPDATE 25Mar2018] - This is now required to help fix issue where mobo on-board LEDs do not power off when in sleep/shutdown mode. Soft-Off by PWR-BTTN - I set this to Delay 4 Sec. Save & Exit - Choose Save & Exit Setup - this saves your changes and reboots your system.  
×