Jump to content
InsanelyMac Forum
JCJeff

Cannot boot from USB

Recommended Posts

I have a Asus laptop with Windows 7 installed on it. All my hard drive partitions are NTFS. And I've tried writing the ML disk image by UltraISO, Power ISO, VMWare-Mountain Lion using Disk Utility, VMWare-ML using Lion Disk Maker onto my 8gb USB flash drive. I also used MyHack.

 

 

 

When I boot from the USB, I get a black screen with a blinking cursor. I tried every method and it doesn't boot properly. I'm using a legit Mac OSX image too. I formatted the USB flash drive to GUID, with Mac OS Journaled. My BIOS has this UEFI toggle too, might that be the problem?

 

 

 

Also it can't be a corrupt dmg file because I mounted the flash drive in my virtual machine and the setup screen pops up

 

 

 

There's this option to create new boot option manually in BIOS. It requires a path to boot file efi file. Ill try that. But What should I put there?

 

What's the exact path that ML uses to the efi file?

Share this post


Link to post
Share on other sites
Advertisement

put your bios in modo Legacy and reinstall the boot loader for your USBInstaller, delete all Graphics kexts from S/L/E of your USBInstaller, try again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×