Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


[NVIDIA GTX 550 Ti] Mountan Lion] problema mi aiutate?

1 post in this topic

Recommended Posts

ciao a tutti

dopo essere riuscito ad installare Mountan Lion GM su una scheda madre ASUS P5QD Turbo riscontro un grosso problema

questo e dovuto alla scheda video una Nvidia Geforce GTX 550 Ti

spesso il pc non risponde più ai comandi o il muse non si muove più o compare la clessidra e si pianta e debbo resettare

altro problema quando collego o scollego il secondo monitor connesso con cavo hdmi i 2 monitor diventano azzurri altro reset

qualcuno può darmi una mano? vi sarei grato un saluto

cory69 :(

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By kdogsky
      1024 x 768 fills up the screen but isn't HD. 1080i the max allowed by my TV is shrunken and the pixel lines have a buzz to them. My Xbox doesnt do this and neither does my Uverse so I believe it to be a problem with the hackintosh graphics. These all run on HDMI.

      Has any one else experienced this problem or have a solution? This is on 10.8.2 with a Zotac GTX 550 Ti Amp.