Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  

Fresh ML install - No Audio (H77-DS3H)

4 posts in this topic

Recommended Posts

Sound worked fine in 10.7.4 ... in ML not so much...



Method used to get sound in 10.7.4 dosen't work.... in the last 2 days I tried every tutorial/method I could find including ones for z77-ds3h still no go :(

Can someone pls point me to a solution?

It's driving me nuts!






i5 - 3450 Ivy

H77-DS3H (F4 Bios)


Seagate 500 gb SATA 3

1x4 GB Corsair DDR 3 1600

Share this post

Link to post
Share on other sites

try to install the last vodoohda.kext and tell me if that works


i'm using M u L t i B e a $ t so which version should i install? 021 022 0256 0261 0272 0273 ?


thanks for replying


update: installed 0273, would not even shut down :( reboot in safe mode only...

update 2 : also tried 021 and 022 , neither work

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.