Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Zentradis

[aiuto] Grey Screen of Death ricorrente su hp6720s 10.6.6

1 post in this topic

Recommended Posts

Ciao a tutti

sono felice posssessore di un hp6720s su cui ho installato una scheda wireless broadcomm bcm4311 affinchè fosse riconosciuta da airport, il problema è che da quando ho aggiornato alla release 10.6.6 (per l'installazione originale ho usato iAtkos s3 v2 e seguito il topic specifico per il mio notebook nella sezione internazionale di InsanelyMac) il sistema si blocca sistematicamente dopo un tempo d'utilizzo variabile proponendomi la solita schermata grigia (tenere premuto il tasto di spegnimento per riavviare la macchina).

Temo però che il problema sia a monte, infatti a suo tempo il mio rivenditore di fiducia mi aveva dato una scheda wireless fallata ma prima di tornare al punto vendita le ho provate tutte modificando anche alcuni kext per vedere se riuscivo a farla andare (sempre una broadcomm bcm4311).

Se possibile preferirei evitare di effettuare una miriade di tentativi per individuare il problema manualmente (anche perchè sono quasi sicuro dipenda proprio dalla schedina wireless) , esiste un modo per risalire alla causa del blocco di sistema tramite un log o qualcosa del genere (mi sembra esista qualcosa chiamato crash reporter ma non so se faccia al caso mio ne dove trovarlo) potete aiutarmi a risolvere questo fastidioso problema?

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • Yup that's fine! Oddly, when rebooting several times it is suddenly gone! Only thing I need to fix is getting 'Headphone' output to work, after sleep. Internal Speakers are working after sleep. I assume to fix this in CodecCommander.kext/ EAPDFix.kext? Anyway thanks for your help!   Yup I have a combo output, so there was something wrong I guess.
    • Nice @yapan4 then we can join forces to make this as good as possible.
    • I had a weird situation, after running great for a while: yesterday I did a reboot and got a KP. Turns out the AstekFusion2Adapter kexts were causing the KP, strange thing is I didn't recall applying any update or a like.  I had to boot with the USB installer, mount the EFI partition to delete the old AstekFusion2Adapter kexts and replaced with the patched version contributed by despeinao. I'm glad the system is working again, not having to reinstall OSX.
    • i think the "red light" you are referring to is that you have a optical SPDIF output (3.5 mm) combo jack. it most likely will be "red" when audio is active. 
    • Domanda , ma il tuo configplist lo ha settato cosi Gengik????
      Noto molte cose atipiche , tipo aperto con Clover configurator nella sezione ACPI il nome DSDT.aml NON è selezionato , quindi in teoria NON dovrebbe caricare il DSDT che hai in Clover ACPI Patch , se usi SSDT x la CPU NON dovrebbero servirti quelle personalizzazioni sempre in configplist sezione CPU ...
      Secondo me dovresti partire da un configplist pulito , xche sempre secondo me c'è rimasto delle schifezze di qualche tool x installare facile    EDIT
      Scaricando il configplist di jolly NOTO ha impostato +o- come intendevo fare io , sistemando quello  sopra elencato e bammmmm NON avvia , mi forniresti x favore Hack info che trovi nella mia firma ???
      Grazie   Ho creato un configplist , se vuoi provare , dovrebbe essere pulito da ogni impurità , se funziona dovrai adattarli tutte le tue personalizzazioni x il boot ..... config.plist.zip


×