Jump to content
InsanelyMac Forum
Sign in to follow this  
jdla140

10.5.8 update and hamachi problems

Recommended Posts

Hello, I have a compaq NX6110 that I have installed Ideneb 10.5.5 onto. Almost everything works fine, and I am actually posting this with it. But, I have a few problems. It always works fine until I install logmein hamachi. Then it takes nearly 10 minutes to boot up and when it does, nothing responds. I also would like to update it to 10.5.8, but when I do it through the apple software update, it will not boot anymore. If anyone knows how to fix one or both of these problems, it would be much appreciated.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By TonnyG95
      Hey guys   I have new problem i tride to install os x yosemite on my laptop hp compaq 610 and installation is complete but my graphics not working I read on the internet that Intel GMA X3100 can be use in yosemite...so i want to know is there anything what i can do to make my graphics works?  
    • By Whaka
      Hi,
       
      first, the hardware :
      atom N270 1,6 Ghz (32 bits)
      ICH7-M - GMA 945
      2 GB of ram
      under 10.6.8
       
      i have some troubles after dissasemble this good old netbook dsdt.
      i extracted tables under linux, then dissasemble with iasl under OSX.
       
      no problems, i get this :
      Mac-Pro-de-Whaka:tables Whaka$ iasl -e SSDT*.aml -d DSDT.aml Intel ACPI Component Architecture ASL Optimizing Compiler version 20140828-64 [Aug 28 2014] Copyright (c) 2000 - 2014 Intel Corporation Loading Acpi table from file DSDT.aml - Length 00034561 (008701) ACPI: DSDT 0x0000000000000000 008701 (v01 14680 14680F02 00000F02 INTL 20051117) Acpi table [DSDT] successfully installed and loaded Loading Acpi table from file SSDT5.aml - Length 00000133 (000085) ACPI: SSDT 0x0000000000000000 000085 (v01 PmRef Cpu1Cst 00003000 INTL 20051117) Acpi table [SSDT] successfully installed and loaded Pass 1 parse of [SSDT] Pass 2 parse of [SSDT] Loading Acpi table from file SSDT4.aml - Length 00000204 (0000CC) ACPI: SSDT 0x0000000000000000 0000CC (v01 PmRef Cpu1Ist 00003000 INTL 20051117) Acpi table [SSDT] successfully installed and loaded Pass 1 parse of [SSDT] Pass 2 parse of [SSDT] Loading Acpi table from file SSDT3.aml - Length 00001488 (0005D0) ACPI: SSDT 0x0000000000000000 0005D0 (v01 PmRef Cpu0Cst 00003001 INTL 20051117) Acpi table [SSDT] successfully installed and loaded Pass 1 parse of [SSDT] Pass 2 parse of [SSDT] Loading Acpi table from file SSDT2.aml - Length 00000572 (00023C) ACPI: SSDT 0x0000000000000000 00023C (v01 PmRef Cpu0Ist 00003000 INTL 20051117) Acpi table [SSDT] successfully installed and loaded Pass 1 parse of [SSDT] Pass 2 parse of [SSDT] Loading Acpi table from file SSDT.aml - Length 00001264 (0004F0) ACPI: SSDT 0x0000000000000000 0004F0 (v01 PmRef CpuPm 00003000 INTL 20051117) Acpi table [SSDT] successfully installed and loaded Pass 1 parse of [SSDT] Pass 2 parse of [SSDT] Pass 1 parse of [DSDT] Pass 2 parse of [DSDT] Parsing Deferred Opcodes (Methods/Buffers/Packages/Regions) Parsing completed Disassembly completed ASL Output: DSDT.dsl - 343192 bytes but, when i want to compile the dsdt with maciasl,  it's a big big fail. tons of errors and the tree is not complete at all. something is originally really wrong in this dsdt, but i don't know what.
      i tried again : extracted tables under linux > iasl under osx, same result everytime.
      i even reflashed the bios to be sure, same result.
       
      someone could take a look inside this ?
      i'm lost
       
      here are the dissasembled dsdt, and the originals tables extracted from linux.
      dsdt compaq CQ10-130SF.zip
       
      Thanks
    • By Insleep
      Hello! Noob Hackintosher here (this is my first time trying) --
       
      I'm trying to Hackintosh a Compaq Presario CQ57 (laptop). I successfully made the installer USB and the laptop boots into it but always get a kernel panic.
       
      When I enter boot flag -v, I see the reason why it kernel panics is because "kernel-__SYMTAB" and "name" are not kexts.
       
      Full specs:
       
      Compaq Presario CQ57
      Intel Celeron B800 @ 1.5GHz
      2GB RAM
      Intel HD Graphics w/ 768MB (graphics) RAM
       
       
      If you have any suggestions on what to do, please comment.
       
      Thanks!!
    • By Thebaster
      Hey everybody. I know im pretty far behind in development but....i was wondering if there were any guru's that could help me out.
       
      My Netbook:
      Compaq 110c-1100CA
      intel N270 @1.6
      2GB ram
      300GbHDD
      Intel 945g graphics
      broadcom wifi
       
      I have installed the iDeneb v1.3 10.5.5 and a couple of kext's that i found to work nicely with my machine. everything is set up but the ethernet (don't really care about that).
       
      Long story short i tried to install this and that app/program, nothing worked, told me i had to update...
      so i clicked on the apple at the top left, clicked software update hoping for the best.
      things downloaded, it said it was installing, about 2/3 done it crashes with alot of text in the background and i think with a semi grayed out circle, telling me i have to restart my computer.
       
       
      My question is...
      1. Can i just buy a intel copy of osx, put it in my ext-dvd and install, then load in the kexts?
      2. what happened with the grey circle telling me to restart, kernal panic?
      2b. if it wasn't a kernal panic, what is a kernal panic?
      3. if i can update my current config, what would be my best plan of action, removing kexts, and updating? or fresh install + update then install kexts.
       
       
      Tl:dr i feel like im using a windows 98 machine help!
       

      Also, if there is anyone out there that needs help with this specific laptop model ill be sure to try and help you out as much as i can.
       
      hopefully i can create a guide for this specific model.
×