Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
Geisha Boi

DFI LanParty DK P35-T2RS + Q6600 - Cannot boot Lion installer...

Recommended Posts

So I've had a hackintosh on this rig for a while now, starting with Leopard, currently running Snow Leopard.

For various reasons I had to upgrade and ended up with a GTX560.

I can see guides for Lion but not Snow Leopard, so that was reason enough for me to finally do the upgrade.

 

I've tried using the retail installer on USB and methods from tonyx86, and also iAtkos L1 and L2.

They all have the same issue:

 

It hangs after displaying my ethernet card and it's mac address.

 

So I tried -x -v PCIRootUID=0 GraphicsEnabler=NO npci=1x2000

Plus numerous combinations of the above. All to no avail.

 

I simply cannot get to the main graphical part of the installer.

I'm genuinely stuck.

 

Specs:

DFI LanParty DK P35-T2RS

Intel Quad core Q6600

6GB RAM

Gigabyte GTX560

 

Anyone got any idea at all how to get the installer going ?

Share this post


Link to post
Share on other sites
Advertisement

I have a similar mother board...

I can instal the OS X Snow Leopard 10.6

But i can´t instal the OS X Lion 10.7

 

the same problem...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×