Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

[Aiuto] Atheros AR5413 e ideneb 1.6

2 posts in this topic

Recommended Posts

Sera a tutti...come da titolo sto cercando di far funziona questa dannata scheda wireless...premetto che ho cercato ed ho anche trovato un topic proprio su questa scheda, ma non sono riuscito a risolvere. la scheda viene vista da leopard come una scheda ethernet e non wifi, probabilmente è questo il problema oppure non so, voi avete qualche consiglio?

Share this post

Link to post
Share on other sites
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.