Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
magikstar29

comment installer mac os X snow leopard

46 posts in this topic

Recommended Posts

Bonjour,

j'ai télécharger Hackintosh - Hazard 1066 dans lequel y a SL_10.6.6i_by_Hazard.iso et SL_10.6.6i_IOATAFamily.ppf.zip

J'ai graver l'image iso sur un dvd mais je ne sais pas à quoi sert le zip.

J'ai booter sur le dvd sans soucis mais je reste bloqué sur l'écran gris avec la pomme d'Apple et le rond qui tourne.

Je cherche donc quelqu'un qui saura m'aider.

Merci d'avance.

Share this post


Link to post
Share on other sites
Bonjour,

j'ai télécharger Hackintosh - Hazard 1066 dans lequel y a SL_10.6.6i_by_Hazard.iso et SL_10.6.6i_IOATAFamily.ppf.zip

J'ai graver l'image iso sur un dvd mais je ne sais pas à quoi sert le zip.

J'ai booter sur le dvd sans soucis mais je reste bloqué sur l'écran gris avec la pomme d'Apple et le rond qui tourne.

Je cherche donc quelqu'un qui saura m'aider.

Merci d'avance.

 

 

le ppf c est pour mettre a jour l image iso ca prend un logiciel special pour le faire je sait plus lequel , pour voir ce qui boque avant d appuyer sur entree il faut faire -v sur les dernieres lignes ca va marquer c est quoi qui plante

Share this post


Link to post
Share on other sites

en faite ma machine est un HP 530 Notebook PC(GH637AA#ABF)

Processeur Genuine Intel® CPU T2050 @ 1.60GHz, 1600 MHz, 2 cœur(s), 2 processeur(s) logique(s)

Version du BIOS/Date Hewlett-Packard 68MVU Ver. F.07, 18/03/2008

RAM 4Go

Audio Conexant High Definition SmartAudio HD2

Graphique Mobile Intel® 945 Express Chipset Family

 

comment je peux faire pour faire un screen du verbose?

Share this post


Link to post
Share on other sites

moi je le fait avec un apareil photo je pense pas qu il est d autre moyen

si tu a ces option dans ton bios il faut les activer , ahci ,hpet 64 bits , s3

Share this post


Link to post
Share on other sites

bon hazard j'ai laissé tombé kernel panique

iatkos s3 v2 s'installe mais ne boot pas kernel panique

iatkos 5i s'installe arrive à booter mais l'écran est bleu pale et entend une musique mais ne peux rien faire

Share this post


Link to post
Share on other sites

Graphique Mobile Intel® 945 Express Chipset Family

de plus mon HDD est un SATA mais à prioris pas mon lecteur dvd

Share this post


Link to post
Share on other sites

bon si tu entend une musique c est pas mal bon il faut juste voir pour faire gerer ta carte video essai de booter sur ce cd de boot ton disque dur au lieu de booter directement sur le disque dur si ca fonctionne il y aura que a rajouter les kexts pour ta carte video une fois sur le bureau

http://www.insanelymac.com/forum/index.php?showtopic=210660

BootCD.iso.zip

Share this post


Link to post
Share on other sites

salut gerard,

j'ai graver l'image bootcd mais windows me considère mon cd comme vierge est-ce normal?

Share this post


Link to post
Share on other sites

heu non en tout cas sous mac il y a quelque chose d ecrit dessus est ce que tu a deziper le fichier avant de le graver ?

 

il boot pas le cd ?

Share this post


Link to post
Share on other sites

c'est bizar,je boot bien sur le cd malgré que windows dit que c'est un cd vierge.

Par contre quand je boot sur ton cd,j'arrive sur la sélection du systeme,je choisi mac os x et appuis sur entrer,ca commence à booter mais quand j'arrive sur l'écran gris avec la pomme,j'ai un cadre avec ecrit que je dois redémarrer l'ordi.Je réessai mais toujours pareil.

Pour info Iatkos v5i installé sans customization

Share this post


Link to post
Share on other sites
c'est bizar,je boot bien sur le cd malgré que windows dit que c'est un cd vierge.

Par contre quand je boot sur ton cd,j'arrive sur la sélection du systeme,je choisi mac os x et appuis sur entrer,ca commence à booter mais quand j'arrive sur l'écran gris avec la pomme,j'ai un cadre avec ecrit que je dois redémarrer l'ordi.Je réessai mais toujours pareil.

Pour info Iatkos v5i installé sans customization

 

 

bon une fois que tu choisi ton disque dur est avant d appuyer sur entree tape -v ca va afficher des lignes sur les derniere lignes il va etre marquer ce qui empeche de continuer

Share this post


Link to post
Share on other sites

j'ai booter avec ton cd en ayant sélection mon HDD mac os et taper -v

ci-joint le screen

post-804071-1306708855_thumb.jpg

Share this post


Link to post
Share on other sites

C est pas évidant avec une distribution ça peut être une mauvaise sélection d option comme des changement qu il on fait pour rendre ca compatible avec plein de machine avec une installation retail ce serait plus. Faciles trouver le problème la c est une panic cpu il y a rien a faire

 

tien j ai trouver ca il a l air de dire qu il faut desactiver un coeur du processeur pour le boot sinon ca fait le panic cpu je vai te faire un autre cd de boot avec ces fichiers

 

http://harshalkutkar.wordpress.com/2010/04...0-fully-loaded/

 

aparement il faut taper ca au boot

 

-v cpus=1 arch=i386 rd=diskAsB where A and B are the identifiers for your drive. You need cpus=1 or it just wont start.

BootCD.iso.zip

Share this post


Link to post
Share on other sites

bon entre temps j'ai effacer le hdd mac os et réinstallé iatkos v5i,j'ai tout laissé par défaut en ajoutant drivers ->intel->gma950a pour tester .

Résultat ca boot et tout comme avant j'ai le son mais maintenant j'ai aussi l'affichage !!

Par contre mon clavier et mon synaptic pad ne fonctionne pas.

Pour info dans mon bios j'ai désactivé le double coeur,le sata natif et le usb legacy.

maintenant faut que j'arrive à faire fonctionné mon clavier et le pad de l'ordi portable.

Share this post


Link to post
Share on other sites
bon entre temps j'ai effacer le hdd mac os et réinstallé iatkos v5i,j'ai tout laissé par défaut en ajoutant drivers ->intel->gma950a pour tester .

Résultat ca boot et tout comme avant j'ai le son mais maintenant j'ai aussi l'affichage !!

Par contre mon clavier et mon synaptic pad ne fonctionne pas.

Pour info dans mon bios j'ai désactivé le double coeur,le sata natif et le usb legacy.

maintenant faut que j'arrive à faire fonctionné mon clavier et le pad de l'ordi portable.

tu a tout ca sur le lien du site que je t ai donner la

Share this post


Link to post
Share on other sites

salut gerard,

cette nuit j'ai réussi a avoir une installation avec le son,l'affichage,le pad et le clavier.

Maintenant me reste plus qu'a installé le reste des périphériques.

Existe il comme sous windows un gestionnaire de périphérique pour voir ce qui est installé et ce qui ne l'es pas?

Share this post


Link to post
Share on other sites
salut gerard,

cette nuit j'ai réussi a avoir une installation avec le son,l'affichage,le pad et le clavier.

Maintenant me reste plus qu'a installé le reste des périphériques.

Existe il comme sous windows un gestionnaire de périphérique pour voir ce qui est installé et ce qui ne l'es pas?

 

non ca existe pas sur mac il ya un logiciel pour te dire les numero comme ca par exemple

 

Fournisseur : NVIDIA (0x10de)

Identifiant du périphérique : 0x0dc4

 

pour le reste faut voir ce qui fonctionne ou pas en testant si carte wifi est une intel il y a peut de chance qu elle fonctionne , la tu peut aller sur ebay en acheter une ca coute 17 $ cad ca vient de chine en general je te donnerait la reference si ca t interesse

 

les lecteur de carte SD c est rare que ca fonctionne , ainsi que les camera integre

Hardware_Info.app.zip

Share this post


Link to post
Share on other sites

mon system est en anglais car iatkos v5i n'a pas de pack de langue ,comment faire pour le mettre en francais?

Pour info iatkos v5i c'est du 10.5.5 donc leopard.

J'ai telecharger sur le site d'apple une maj pour le java "JavaForMacOSX10.5Update9.dmg" , on installe comment?

Pour l'usb,ma cle fonctionne,j'ai pas essayer mon lecteur de carte qui est un usb ni ma webcam.

Share this post


Link to post
Share on other sites
mon system est en anglais car iatkos v5i n'a pas de pack de langue ,comment faire pour le mettre en francais?

Pour info iatkos v5i c'est du 10.5.5 donc leopard.

J'ai telecharger sur le site d'apple une maj pour le java "JavaForMacOSX10.5Update9.dmg" , on installe comment?

Pour l'usb,ma cle fonctionne,j'ai pas essayer mon lecteur de carte qui est un usb ni ma webcam.

 

 

ben si tu intilise la mise a jour automatique ca s installe tout seul si c est pkg tu clique dessus pour le mettre en francais il faudrait que tu trouve un cd de leopard ou un distribution qui a le pack francais tu utilise ce logiciel pour voir les dossier invisible le pkg se trouve dans le dossier syteme ,installation, packtage

InVisibles_1.5_engl.app.zip

Share this post


Link to post
Share on other sites

oki je vais voir ca merci beaucoup

Concernant le wifi,mon hp 530 ne veut pas que je change la carte mini pci wifi Intel® PRO/Wireless 3945ABG Network Connection,j'ai essayer une autre et le portable ne veut pas démarrer.

Pour l'instalation de kext par kext helper,je glisse le zip ou je dois dézipper le fichier avant?

Sinon j'ai un nouveau problème,j'ai voulu faire les mise à jour si software update et maintenant j'ai plus l'affichage comme au début.Comment réinstallé le kext GMA950 a sans avoir à tout réinstallé depuis le début

Share this post


Link to post
Share on other sites

merci flashe pour ton aide tout comme Gerard.

Mes ports USB fonctionne sans que j'ai eu à faire quoi que ce soit,j'ai testé avec ma clé usb 2Go.

Pour le lecteur de carte sd,j'en ai pas d'intégré sur l'ordi et le webcam non plus.

J'aurai besoin d'une confirmation pour installé les kexts avec kexts helper.Les fichiers zip je les décompresse avant pour faire glisser juste le fichier kext ou pas?

maintenant j'ai un problème avec l'éthernet,il ne fonctionne plus.

8086:1068 intel 82562 pro/100 ve

quel kext dois-je installé?

Share this post


Link to post
Share on other sites

Merci pour cette confirmation flashe.

Après avoir surement fait une boulette avec iatkos v5i,mon systeme ne bootait plus.

J'ai installé par dessus iatkos S3 V2 et nickel mon systeme refonctionne et mis à jour de 10.5.5 en 10.6.3

Concernant l'éthernet,je te cite "Pour l'éthernet file la référence de ton port peu etre que tu peux modifier un kext système ou il faut rajouter pour le faire fonctionner.".

Qu'entends-tu par "port"?

A savoir ce qu'est exactement ma carte ethernet...bonne question.

 

Sous windows c'est Intel® 82552 10/100 Network Connection PCI\VEN_8086&DEV_1068&SUBSYS_30D5103C&REV_01

 

Sous Mac Os c'est Intel® 82562 10/100 Network Connection

8086:1068 Intel Corporation 82562 ET/EZ/GT/GZ-PRO/100 VE (LOM) Ethernet Controller Mobile

Share this post


Link to post
Share on other sites

J'ai télécharger Kext Utility v2.5.0b en espérant qu'il fonctionne comme il faut.

 

Concernant l'éthernet avec SIW sous windows voici ce que ca donne :

 

Property Value

Vendor 8086h Intel Corporation

Device 1068h 82562ET/EZ/GT/GZ PRO/100 VE (LOM) Ethernet Controller Mobile

Subsystem Vendor 103Ch Hewlett-Packard Company

Subsystem Device 30D5h

Name Intel® 82552 10/100 Network Connection

Command 0007h I/O Access, Memory Access, BusMaster

Status 0290h Has Capabilities List, Supports Back-To-Back Trans., Medium Timing

Revision 01h

Header Type 00h

Bus Latency Timer 40h

Minimum Bus Grant 08h

Maximum Bus Latency 38h

Self test 00h Self test not supported

Cache line size 64 Bytes (16 DWords)

PCI Class 02h Network

PCI Class Type 020000h Ethernet

 

DeviceDesc @oem90.inf,%fe10fe.devicedesc%;Intel® 82552 10/100 Network Connection

LocationInformation @system32\drivers\pci.sys,#65536;PCI bus %1, device %2, function %3;(2,8,0)

Capabilities 0

HardwareID PCI\VEN_8086DEV_1068SUBSYS_30D5103CREV_01

PCI\VEN_8086DEV_1068SUBSYS_30D5103C

PCI\VEN_8086DEV_1068CC_020000

PCI\VEN_8086DEV_1068CC_0200

CompatibleIDs PCI\VEN_8086DEV_1068REV_01

PCI\VEN_8086DEV_1068

PCI\VEN_8086CC_020000

PCI\VEN_8086CC_0200

PCI\VEN_8086

PCI\CC_020000

PCI\CC_0200

ContainerID {00000000-0000-0000-ffff-ffffffffffff}

ConfigFlags 0

ClassGUID {4d36e972-e325-11ce-bfc1-08002be10318}

Driver {4d36e972-e325-11ce-bfc1-08002be10318}\0007

Class Net

Mfg @oem90.inf,%v_intel%;Intel

Service FEIExpress

 

Device Configuration File oem90.inf

NewDeviceInstall 0

NetCfgInstanceId {111F8BBC-2154-4138-B64F-1AD883EF574C}

*IfType 6

Characteristics 132

*MediaType 0

*PhysicalMediaType 14

NetLuidIndex 6

DeviceInstanceID PCI\VEN_8086DEV_1068SUBSYS_30D5103CREV_01\46E0E575040F0

InstallTimeStamp DA 07 0C 00 05 00 18 00 0E 00 1C 00 2B 00 46 02

Coalesce 0

Threshold 200

UcodeSW 1

Adaptive_IFS 1

TaggingMode 0

CPUSaver 0

PcNic 1

MWIEnable 0

BroadcastEnable 1

EnableDynamicReducedPower 1

DeviceVxDsPrefix e100b

HPQDisable 1

LogErrorMessages 1

AutoPowerSaveModeEnabled 0

BusType 5

ComponentId pci\ven_8086dev_10fe

LargeSendEnabled 1

NumCoalesce 8

NumRfd 48

NumTcb 16

SpeedDuplex 0

InfPath oem90.inf

InfSection 10FE

ProviderName Intel

DriverDateData 00 00 6C E0 DE F9 C9 01

DriverDate 7-1-2009

DriverVersion 9.0.12.0

MatchingDeviceId pci\ven_8086dev_10fe

DriverDesc Intel® 82552 10/100 Network Connection

NicCoPlugins NicIn100.dll,NicCoInstallerEntry

AdaptiveStalledInterrupts 1

AdaptiveCarrierLoss 1

AdaptiveTransmitMethod 1

EnablePME 0

Force10MbOnD3 1

SavePowerNowEnabled 1

NdisMultipleIndicateDown 0

VistaOS 1

WakeOn 246

CoInstallFlag -2147483648

ConfigIFS 10

EnablePowerDownOnLinkLoss 1

FlowControl 3

LogLinkStateEvent 0

WakeOnLink 0

BusNumber 2

SlotNumber 8

PnPCapabilities 280

CoInstallers32 NicCo26.dll,NicCoInstallerEntry

LPLUEnabled 1

 

Class Net

ClassDesc Cartes réseau

Network adapters

IconPath %systemroot%\system32\setupapi.dll,-5

Installer32 NetCfgx.dll,NetClassInstaller

EnumPropPages32 NetCfgx.dll,NetPropPageProvider

LowerLogoVersion 6.0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×