Jump to content
InsanelyMac Forum
Sign in to follow this  
danielstuart14

Notebook dell c640

Recommended Posts

Estou com um notebook dell c640 pentium 4 para instalar o mac, a unica distro que consegui dar boot no dvd da instalção foi o ideneb 1.6 lite,

mas na hora de dar boot no hd (já instalado) com -v vai até

using 3932 buffer headers and 3932 cluster IO buffer headers

 

não passa disto (deixe a noite inteira).

 

kernel testados:

 

qnopz 9.8

voodoo 9.5

Share this post


Link to post
Share on other sites
Advertisement

isso deve ser o alias sim

 

AMD sempre tem, e o Leopard trava

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Posts

    • the slowness is most likely IM's host provider. we used to use ONE.com but they sucked and it was super slow so we switched and things definitely got better on the slowness front
    • Remove the THB_C cable and try this: SSDT-TB3 Z270.aml Remember though, the method without THB_C works only if a device is connected and turned on before boot, otherwise the PCI-TB card is not loaded by the system (and you do not see it on ioreg). In my case it works because my TB Dock is always on. To succeed try these steps:
      1- enable Fix Shutdown in Clover
      2- turn off the computer
      3- Connect the TB device and switch it on
      4- wait few seconds and turn on the computer Obviously if you do not have a dock like me you have two choices:
      - Use the SSDT V1 or V2 and deactivate the sleep if you are having problems
      - Wait for new developments     @Loloflat6 Apart this bad luck, you're still lucky, the TBEX is the only TB card (at least until now) that is recognized naturally by the system even without a THB_C cable o device connected at boot     
    • Vedi qui è disponibile un ATI 6370M Kext.zip magari risolvi  
    • @ivik Which OSX version do you use on the HP Compaq 8710w?
    • @MacPeet Sound is greyed, no devices is syspref. There are some assertions in console, not sure if they were before. Sysinfo now doesn't have line line-in which is OK, it is maybe connected to dock.  alcdbg.tiff ioreg.tiff sndAssert.tiff sysinfo.tiff


×