Jump to content

little help on a latitude 820?


  • Please log in to reply
No replies to this topic

#1
chunkybudz

chunkybudz

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
first off, thanks for all the helpful posts on this board. gotten this mac idiot pretty far.

latitude 820
core2duo 2.0
2gig ram
nvidia quadro nvs 110m (128mb)
ps2 touchpad and kb (according to win device manager)
broadcom 802.11g
broadcom netxtreme 57xx gig controller

basically, whenever i install any video driver, my touchpad and keyboard go crazy. using kayway 10.5.1, when i install choosing natit geforece, everything is fine during the first boot. but after reboot, then mouse works fine for a sec, then stops, then moves on it's own usually to the top left corner, then works for another second and repeats. when i install using no selected driver package, i've installed every version of nvinject.kext and nvinstaller packages that i could get my hands on. i've repaired permissions and used kext helper to reinstall prior backup kext files (appleacpiplatform, applesmbios, appleps2controller, etc.) i've tried all the same steps in 10.5.1 and 10.5.2. and tried every combination i could come up with. i've found ps2 controller kexts and fixes here on the board and tried those... no go.
oh yeah, have noticed that the only time my wifi works correctly and constantly is when i've had the video driver installed. there has been twice that i've thought i got it ,, used it for a while, then rebooted to find out i was wrong.
any direction would be appreciated. then one thing i'm not sure about (procedure-wise) is the terminal. i've seen lots of different commands in the posts here, and i'm not sure which to follow, or what they're attempting to do (which would help). thanks ahead of time





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy