Jump to content

Mac Os X 10.4.11 on a Compaq Evo N610C Laptop


  • Please log in to reply
57 replies to this topic

#41
Ryan2925

Ryan2925

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
  • Gender:Male
Hi guys, I have the n610c, and I was wondering why it keeps overheating. I have it lifted off my desk space so it has some airflow, and it keeps just turning off during the installation. This time, I only had 12 minutes left :huh: maybe i can let it cool down and get back to it.

EDIT: It must be a panic, because it keeps turning off during install. I was trying iDeneb, leopard, and I will tell you guys that it WILL NOT WORK. I am burning Kalyway, and downloading Tiger too, Ill keep it updated with my progress. Also, you must burn iDeneb at 8x, dont do it at 16x. Just some advice.

#42
retrorandy

retrorandy

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Very cool that someone is trying to run Leopard on this machine. It took me forever to figure out/get OS 10.4.11 working perfectly so after that I've been terrified to mess with it.

It does run hot (full throttle) on the Hackintosh side because I never figured out how to get the speedstep CPU thingy to work correctly. I'm super reluctant to mess with anything in that it was such a huge pain for me to get 10.4.11 (especially QE) working properly.

I'm very curious to see what your success rate will be. I imagine the low end video card (by today's standards) would really hamper a Leopard installation.

Overall, after buying this laptop used/refurbished on Ebay (can't beat the cheap price of powerful P4's) quite a few months ago I've been very happy with how durable (I've even dropped it twice) of a laptop its been. Reading about the heating issues did freak me out a bit, but I always try to keep the vent at the bottom clear.

#43
Nick14

Nick14

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,125 posts
  • Gender:Male
I've tried on a n610c Leopard JaS 10.5.4 and it worked perfectly everything except the grafics no qe/ci

#44
retrorandy

retrorandy

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
Wow, Nick...that's great news. I might just have to download Leopard JAS & give it a whirl on the laptop. I wonder if I jump through the same driver hoops as I did in Tiger I could at least get QE working? I swear my shorts are going to catch on fire from how hot this dang laptop is right now.

#45
ResX

ResX

    InsanelyHack

  • Retired
  • 818 posts
  • Gender:Male
  • Interests:Art, Music, People, Macs
I bought an Evo N1000c from a friend for 20 bucks and was able to get XxX 10.4.11 running great on it. I never got QE working but Im goign to mess with AGPgart when I get a chance later. The hardware looks similar as I have a P4M with SSE2, a 30GB drive, a DVD-ROM/CDRW, and a Mobile Radeon 7500. Under XP its pretty fast with only 256 mb of ram, and under Mac its very speedy as well.

Even thought I never got QE working, OpenGL works great on it. I was able to mess around with OEcake (2D physics sandbox) under texture mode.

If you want to upgrade the ram to 1 GB, check this link out:

http://www.newegg.co...N82E16820145482

If you also want to upgrade to a larger harddrive, heres one I'm going to order soon:

http://www.newegg.co...N82E16822148128

Durability wise, its incredible. When I bought it, it had already suffered a few nasty little drops. Most recently, it slid off my bed with a wireless card in the side, and even after landing on the card and destroying the pcmcia slot, it still works fine. Only thing I have problems with is the fan. It cools the laptop fine for the most part, but because of its age its very loud and buzzes whenever XP loads up, but dies down afterwards.

If anyone knows what kind of MiniPCI wireless card is compatible with Tiger, please let me know. Im thinking of installing one. I'd even be happy with 802.11/b.

#46
Nick14

Nick14

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,125 posts
  • Gender:Male
iwi2200 ,artheos 5212 but vacuum the lappy it decreased my laptop with 5c* and then put new cooling past and it dropped it down an other 9c*

#47
kaerf52

kaerf52

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

I've tried on a n610c Leopard JaS 10.5.4 and it worked perfectly everything except the grafics no qe/ci



Hey Nick, can you tell me the trick Leopard JAS 10.5.4 running on an evo n610c ?

I've got the boot-loop, or it hangs after the little apple appears.

Thank you and greetings from Germany !

#48
Robin_Man

Robin_Man

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Hi,

I want to install Mac OS X 10.4.8 (JaS). Does it work on Comaq Evo N600c with 384 MB of RAM?
Or Compaq Evo N610c is a different system?

Sorry for my English, I am not good at it.

Greetings, Robin.

#49
kaerf52

kaerf52

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
[quote name='Robin_Man' date='Jan 8 2009, 05:31 PM' post='1032356']
Hi,

I want to install Mac OS X 10.4.8 (JaS). Does it work on Comaq Evo N600c with 384 MB of RAM?
Or Compaq Evo N610c is a different system?


On Evo N610c JAS 10.4.8 works like a charm.

kaerf52

#50
Nick14

Nick14

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,125 posts
  • Gender:Male

Hi,

I want to install Mac OS X 10.4.8 (JaS). Does it work on Comaq Evo N600c with 384 MB of RAM?
Or Compaq Evo N610c is a different system?

Sorry for my English, I am not good at it.

Greetings, Robin.


No you cant becouse it's a P3 and doesn't have sse2

#51
azurekite15

azurekite15

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Hi im new here and i have just installed Jas Mac OS X 10.4.8 on my compaq evo n610c and i cant get it to boot! After i installed i took the disc out, Restarted and then it said something like "Cant find operating system" What should i do?

#52
kaerf52

kaerf52

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts

Hi im new here and i have just installed Jas Mac OS X 10.4.8 on my compaq evo n610c and i cant get it to boot! After i installed i took the disc out, Restarted and then it said something like "Cant find operating system" What should i do?



Hi,

give your hdd a name without spaces. "macosx" is ok, "mac os x" is not ok.

Ciao, kaerf52

#53
dexa

dexa

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
i followed drangos instructions on page 2 to install osx on my n610c.
worked fine so far.. no problems during installation but when i try to boot the OS i just get a blinking cursor :)

whats wrong there?

btw: my hdd name = "OSX" so no spaces or anything.

i followed drangos instructions on page 2 to install osx on my n610c.
worked fine so far.. no problems during installation but when i try to boot the OS i just get a blinking cursor :P

whats wrong there?

btw: my hdd name = "OSX" so no spaces or anything.

#54
kaerf52

kaerf52

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
i followed drangos instructions on page 2 to install osx on my n610c.
worked fine so far.. no problems during installation but when i try to boot the OS i just get a blinking cursor

whats wrong there?

btw: my hdd name = "OSX" so no spaces or anything.
[/quote]



Hi,

Jas 10.4.8 for me works great. 10.4.11 doesn't work on my evo n610c. Blinking cursor after booting the OS !

kaerf52

#55
yoshiharra

yoshiharra

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
OK, followed drangos instructions on page 2 to install osx on my n610c. I used XxX 10.4.11, no go! I get blinking cursor after reboot!! Please help!

Attached Files

  • Attached File  list.jpg   434.44KB   40 downloads


#56
acmilancrazy

acmilancrazy

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
  • Gender:Male
I got 10.5.6 working with wifi, sound, ethernet, etc see here....

http://www.insanelym...howtopic=158883

#57
smf1993

smf1993

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
hi I need help with my compaq evo n610c laptop. I installed Mac os x 10.4.8 jas and every thing works but i can't get internet. I hook it up using lan and i tried using 3 wireless adapters.I normally use the Dynex n notebook card but that doesn't do any thing. So i tried to use a netgear WN111 v2"witch is usb" and the same thing happens nothing :)
Any help? thx :)

#58
Guest: alexreich_*

Guest: alexreich_*
  • Guests
Alright so I upgraded my RAM, putting two new 512MB memory sticks in. I'm downloading iPC 10.5.6 right now, but I read on insanelymac forum that xxx 10.4.11 was compatible with my system also, and I have that .iso burned to a DVD. But whenever I try to install it, after I select packages & kexts, it says checking "installation disk..." then it says... there is a disk error and to check for scratches or fingerprints, there was an option to ignore and continue installation, so I did that. But when the disk is loading the OS on to my hard drive it says, "due to an error mac os x could not be installed" or something like that and it gives the option to reboot. WHAT DO I DO!?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy