Jump to content

Help with using darwin boot options


  • Please log in to reply
2 replies to this topic

#1
homsar

homsar

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 3 posts
Ok so i was smart enough to get this all working. The only thing i need to make it perfect for me is the resolution.

I boot up and press f8 to bring me to the darwin boot menu, i type in "?video" (to see what resolutions are possible) and i hit enter. darwin boots and nothing changed of course. So i just try "graphics mode" blah blah blah.
anyway my quiestion is... am i going about this correctly. Am i in the right area when i press f8? it says BOOT: and after i type it should i simply press enter? every little command ive put in there has done nothing.

(ps also i changed the boot file to make my resolution the same. i want 1280X1024 but it stays at 786)

my set up
amd3700+
1gig ram
ati 9600 xt


any clue why its not changing?

#2
macnorb

macnorb

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 2 posts
Any responses to this, I have the exact same problem


P4, 630
1G RAM
ATI 9600

thanx in advance

#3
LazarusSpain

LazarusSpain

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 1 posts
You only have to type "-x" in the boot options and the system will turn on in safe mode. :blink: I hope that this can be useful for some people.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy