Jump to content

SATA II très lent...

- - - - -

  • Please log in to reply
4 replies to this topic

#1
fred

fred

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Gender:Male
Bonjour,

suite à l'install de mon hackintosh, overclock, patches et tout et tout je comptais faire le malin avec un bon xbench...

Je lance le truc et j'arrive à un total de 120 ce qui est pas mal vu ma config. Mais en détaillant, je me retrouve avec un 45/100 au niveau du disque SATA II 320 Go quand j'ai 60/100 avec mon "vieux" maxtor ide... Je relance 3 ou 4 fois (connaissant les résultats changeant de xbench) avec à chaque fois le même résultat.

Non seulement mon sata2 est laminé par un "vieux" sata1 d'il y a 4 ans mais en plus je suis plus rapide en bootant sur mon ide, c'est à rien n'y comprendre !

Sinon pour info j'ai appliqué les patches suivants à l'install et après upgrades :

GMA950, ICH7, Realtek R1000, Azalia audio... Pas de IOSATA ou autres, quand je connais pas ...

merci de vos lumières

#2
xinux

xinux

    InsanelyMac Geek

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male
  • Location:France - Caen (14)
un disque dur en lecture fait au max du 80/ 100 Mo/s (pour un disque dur en 7200 tr/min sans raid)

l'ide 100 fait 100 Mo/s
l'ide 133 fait 133 Mo/s
le sata I fait 150 Mo/s
le sata II fait 300 Mo/s

tu vois pas ce qui cloche ^^
les disques dur n'exploite pas la vitesse des bus, tu as donc aucune différence perfs entre 2 mêmes disques qu'il soit en ide ou en sata
après si toi tu as des perfs diférentes entre tes deux disques durs, cela viens d'un modèle plus performant que l'autre: en l'occurance le maxtor
ça viens du temps d'accès du nombre de plateaux et donc de la densité de ces derniers...

par exemple un disque de 1 To aura ses plateaux beaucoup plus dense qu'un raptor de 74 Go, le disque 1 To aura donc un meilleur debit (et oui !!!) mais le raptor gardera un meilleur temps d'accès car il tourne à 10000 tr/min au lieux de 7200 tr/min pour le disque de 1 to

#3
fred

fred

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Gender:Male
D'accord sur le "bidonage" des débits théoriques mais comment expliquer la différence de performances avec un SATA 1 (maxtor 250 Go je crois) que xBench prend comme référence ?

#4
xinux

xinux

    InsanelyMac Geek

  • Members
  • PipPipPipPipPipPip
  • 396 posts
  • Gender:Male
  • Location:France - Caen (14)
ton disque 320 doit avoir 2 plateaux de 80 Go par face, contre peut un disque de 125 Go par fasse pour le maxtor, il a donc une plus grande densité, donc un meilleur debit, et donc un meilleur score xbench ^^

CQFD ;)

après ce n'est que de la théorie, il y a peut etre une autre raison : /

#5
fred

fred

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
  • Gender:Male
Non...

Mon samsung est un T166, il a 166 Go par plateau donc 1 seul disque à 2 plateaux. Pour ce qui est du débit ça devrait envoyer non ? ^_^

J'ai trouvé le problème, j'ai un très mauvais résultat en lecture/écriture des fichiers de 4ko sur xbench. Maintenant dans les performances réelles je le ressent par plus que ça...

Mais c'est bizarre quand même.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy