Jump to content

Radeon X1650 Silent... toujours pas de QE/CI

- - - - -

  • Please log in to reply
23 replies to this topic

#1
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
Salut à tous !
Après avoir installé avec succès l'OS 10.4.9 V1.4i R2 (avec Natit x1600), tout est OK, sauf la gestion des QE et CI sur ma carte ASUS Radeon EAX1650 Silent PCIe 512 Mo, toujours pas gérés, et ce malgré plusieures tentatives d'install en parcourant ce forum en long, en large et en travers !.. je pourrais me contenter de ce fonctionnement, mais certains programmes ne veulent pas s'installer à cause de cette non gestion des QE et CI...
Quoi faire ? y aurait-il un patch, une bidouille claire à effectuer ? je n'ai pas encore tenté l'histoire du Terminal à ouvrir avec lignes de commandes, car plutôt novice sous Mac OS, je n'ai pas tout bien compris, et j'ai un peu peur de faire une grosse boulette ! et comme j'en suis au moins à la 10ème install, je commence à me lasser de devoir toujours tout reprendre à zéro, juste pour une manip malencontreuse... :(

Merci de votre aide, si tant est qu'il y en ait une, car je ne pense pas vraiment être le seul dans ce cas et pour le moment, l'horizon reste un peu gris...
à+

#2
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Hello
Tu as vérifié si ton devid était présent dans natit.kext?

#3
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
Ben... comme je le disais, je suis novice, donc voilà ce que j'ai fait : j'ai ouvert le contenu de mon "natitx1600.kext". Ensuite, j'ai édité (après l'avoir copié, puis renommé en .txt) le "Info.plist"... voilà où j'en suis... pfffff ça me rappelle il y a dix ans, quand je pataugeais dans les iRQ de Windaube 95 !
Et là, que dois-je faire ?

Pour info : dans le "natitx1600.kext", j'ai 1 repertoire "Contents" contenant : le fichier "Info.plist" + 1 repertoire "Ressources" contenant un sous-repertoire "English.lproj", contenant le fichier "InfoPlist.strings"
+ 1 repertoire "MacOS" contenant un fichier "Natit".

Merci.

#4
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Et bun boilà il ne faut pas renommer en .txt sinon ça ne marchera plus, laisse en plist.

#5
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
:) non, bien sûr, ce n'est qu'une copie du fichier, pour pouvoir l'éditer... et après édition, je le renomme en plist et je le rebalance vers sa destination d'origine, en écrasant l'ancien... D'ailleurs, je te joins le fameux Info.plist de mon natitx1600.kext, pour voir s'il y aurait des choses à modofier...
Mais ça ne me dit toujours pas ce que je dois regarder, où je devrais trouver le DEVID ?

merci à toi pour ton aide.

Attached Files

  • Attached File  Info.txt   2.16KB   11 downloads


#6
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Effectivement il n'a pas ton devid

<key>IOPCIMatch</key>
<string>0x00001002&amp;0x0000ffff</string>

(ce qui est souligné est à modifier)
Pour trouver ton devid va dans a propos de ce mac => plus d'info => carte grahique (par exemple moi j'ai 0x71c5)
donc si je l'inclu ça donnera

<key>IOPCIMatch</key>
<string>0x71c51002&amp;0x0000ffff</string>


Voilà après tu répares les permission et tadah au reboot ça marche :(

#7
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
;) Super ! merci... mais est-ce bien cela qu'il faut que je tappe dans le Terminal, pour réparer les permissions ? :

sudo -s
chmod -f 755 /System/Library/Extensions
chown root:wheel /System/Library/Extensions
diskutil repairPermissions /
reboot



J'ai vu cela aussi :

"sudo -s
cd /System/Library/Extensions/
chmod -R 755 nom_fichier_driver.kext
chown -R root:wheel nom_fichiers_driver.kext"


En fait, quand je rentre ces données, j'ai ce résultat : chmod: illegal option -- 7


Merci de me dire... je ne pige pas encore tout !... promis, un jour, je ne seai plus un boulet ! :wacko:

...et encore merci !

#8
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
Bon, j'ai trouvé pour les permissions (grace à ton script de commande... chouette !), mais toujours pas de QE/CI à l'horizon, après redémarrage.
Voici ce que j'obtiens dans mes pref system:

Unknown ATi :

Modèle de jeu de puces : Unknown ATi
Type : Moniteur
Bus : PCIe
VRAM (totale) : 512 Mo
Fournisseur : ATI (0x1002)
Identifiant du périphérique : 0x71c7
Identifiant de révision : 0x009e
Moniteurs :
PLE2200WSV :
Résolution : 1680 x 1050 @ 60 Hz
Profondeur : Couleurs 32 bits
Core Image : Non géré
Moniteur principal : Oui
Miroir : Désactivé
Connecté : Oui
Quartz Extreme : Non géré
Moniteur :
État : Aucun moniteur connecté



SNIIFFFFFFFFFFF !!!! :lol:

#9
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
T'as bien mis 0x71c7 dans l'info.plist?

#10
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
Oui, bien sûr. j'ai bien revérifié après redémarrage, c'est OK.Mais toujours pas de QE/CI...Je suis en train d'essayer la méthode kozlowski, mais plantage !!! j'essaye de réparer à partir de windows... ppfffffff...


:P Bon... 11ème formattage... désespérant !!! je n'ai aucune solution !

#11
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Et bé si, j'en ai une changer de carte graphique... Sinon je vois pas ce qu'on peut faire d'autre.

#12
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
Ha... je n'avais pas envisagé cela sous cet angle... et laquelle me conseilles-tu ? celle qui marche à tous les coups, bien sûr, et en refroidissement passif, car je suis allergique au moindre décibel !

Merci à toi,
à+

#13
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
7600GT 256Mo ou 7900GS si tu as plus de sous, si tu en as encore plus x1950xt :)

#14
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
;) Merci à toi pour tes précieux conseils. Je vais tâcher de reconsidérer la chose...

En fait ces trois modèles sont ventilés, n'y aurait-il pas des modèles fiables et qui fonctionnent sous mac os, mais 0 dB ? avec refroidissement passif ?

Enore merci...

#15
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Ici il y en a au moins 3 ou 4 qui sont fanless.

#16
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
Penses-tu que je n'aurai pas de souci d'install avec cette Asus Extreme N7600 GT Silent ?

http://www.clubic.co...ilent-2dht.html


Merci beaucoup de ta disponibilité.... c'est assez rare pour le souligner ! :rolleyes:
à+

#17
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Ouai je pense que celle-là vaut vraiment le coup! Elle à lair pas mal performante et surtout quelle gueule, ne t'inquiète elle sera 100% compatible OSX soit avec natit spécial 7600 soit avec nvinject :rolleyes:

#18
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
:) COOL ! voilà qui me rassure... c'est bon, elle est commandée, maintenant je l'attends avec impatience !!!

UN TRES GRAND MERCI A TOI ! :P

#19
alexcooltranquille

alexcooltranquille

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,412 posts
  • Gender:Male
  • Location:Nancy, France
Je te prépare déjà les fichiers, alors normalement ta carte graphique peut marcher avec nvinject sinon ça sera natit_dual 0.1 ou 0.2 (chez certains la 1 marche chez d'autres ça sera la 2) sinon en dernier (ou en premier) recour sur mon post va dans 7600 GT OU GS et télécharge le pkg

#20
martin_gall

martin_gall

    InsanelyMac Protégé

  • Members
  • Pip
  • 48 posts
  • Gender:Male
Décidément, je ne te remercierai jamais assez ! t'es trop fort !

CHAPEAU BAS ! ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy