Jump to content

Problem on Broadcom BCM5750A "Need Solutions"


  • Please log in to reply
No replies to this topic

#1
SaudMac

SaudMac

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
How are you?

I really need your help for my problems!!!

Recently, I tried to install Mac OS 10.4.8 on my laptop “IBM-Lenovo Z61m”, Every device work probably, but I had some difficulties on the following devices that I think they are very important, by the way, the devices are:

1. Broadcom NetExtrem Gigabyte Ethernet BDM5750A with ID= 14e4:1601 “Very Important Issue”

2. SoundMax Integrated Digital HD.

3. Intel pro/wireless 3945G.

I tried firstly, before I write any question for you, to search about available solution, especially for 1., on the web, and I tried many of them for solving Ethernet card, like:

http://forum.thinkpads.com/viewtopic.php?t=32843&sid=507170498e1f1c023ea7155dc90572f1

http://forum.insanelymac.com/index.php?showtopic=31866&pid=229746&mode=threaded&start=#entry229746

http://forum.insanelymac.com/index.php?showtopic=24479&pid=355104&mode=threaded&start=#entry355104

http://forum.insanelymac.com/index.php?showtopic=44152&hl=Broadcom+BCM5750+Gigabit+interface

Infortunatliy, neither any solutions work to me I get this message,

“ifconfig: ioctl (SIOCAIFADDR): Network is down :”

When I tried modifying the mac address of my adapter.

Please, if anyone have any perfectly or ablicable solution to work at least Ethernet card or all problems



Thanks









0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy