Jump to content

Leadtek 7800 GTX not working at all.


  • Please log in to reply
No replies to this topic

#1
ThExSenatoR

ThExSenatoR

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Hi all !

Im writing on this forum, because i have no more ideas how to fire up my geforce 7800 gtx (256mb)..

I've tried:
latest Natit uni
latest Titan
Natit Dual v0.01
Natit Dual v0.02

My Device ID is: 0x0091

Configuration: Asrock ConroeXFireEsata2 MB, Core2Duo E6600, 4GB Ram, Leadtek GF7800 GTX 256 Ram.

I added my id to the following kexts: natit, nvdanv40hal, nvdaresman and geforce.kext but no qe/ci, and im stuck at resolution 1024x768.

I also tried to edit titan at the iopcimatchclass string where you can find 0x0300000xff000000 or something like that to 0x0090000xff000000.
I also downloaded nvaccelerated kexts from demonoid, but that wasnt the solution either.

I installed JaS.10.4.8.SSE3.Intel.Only.iso (not the reseed one i think).
MD5sum: a1960475511ffb5ecc7447ac7d71d44c

Tried also to install an original 10.4.7 and then I upgraded with the official 10.4.8 upgrade from apple, but the results are the same.

I read on this forum about an nv40.pkg which I dont have. Could somebody post this pls?
The only thing I see when the system is booting, that NVDANV40Hal.kext is loaded and registered, but Titan nor Natit dont even load, however all permissions and owners are set and extension cache is deleted on every kext change. If i look into "about this mac -> more info" then in Extensions I can see that GeForce and NVDANV40Hal are loaded, but I cant see Titan nor Natit. I also flashed a BFG 7800GTX Bios into my Leadtek card, but 1024x768 and no qe/ci :(
I have kernel 8.8.1 beta8.

Does anybody have a good suggestion how to make this work? :)

Edited by ThExSenatoR, 06 January 2007 - 02:39 PM.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy