Jump to content

No puedo poner < y > pulsando en el teclado


  • Please log in to reply
2 replies to this topic

#1
usuarioarroba

usuarioarroba

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Tengo instalado Yosemite 10.10.5 y uso un teclado Logitech k120, que tiene la tecla de < y > entre la Z y Mayuscula izquierda. Es como el de la imágen.

18027378.jpg

No es una tecla que suela usarse mucho, pero en mi caso, estoy haciendo un curso de programación con Unity3d y necesito usar esa tecla constantemente. Al pulsarla, lo que me sale es º y ª. Escribiendo esto, he probado la tecla de la izquierda del 1 y salen < y >. Al menos ahora está medio solucionado, pero ¿sería posible cambiar el mapeado de las teclas de alguna forma para que salgan donde tienen que salir realmente.

 

Gracias anticipadas.



#2
Maniac10

Maniac10

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,978 posts
  • Gender:Not Telling

Si mal no recuerdo eliminando el archivo /Library/Preferences/com.apple.keyboardtype.plist te aparecerá el asistente que detecta el layout del teclado en el próximo inicio.



#3
usuarioarroba

usuarioarroba

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts

Gracias Maniac10. Ahora funciona correctamente.







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy