Jump to content

gIOScreenLockState 3 first boot

hang on boot Stuck gIOScreenLockState 3

  • Please log in to reply
2 replies to this topic

#1
dood6078

dood6078

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I am trying to boot for the first time off my HDD, but it hangs here. At first my installer did this too, but fixing my config.plst fixed it. -x and nv_disable make no difference. The one thing I have not tried is using my iGPU, but I rather not have to use it. I know I don't need to, because if I use tonymac, it works fine. My specs are:

(Dell Inspiron 3647)
i3 4170 @ 3.7 GHz
EVGA GT 1030
8 GB ram

#2
macinsane

macinsane

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 128 posts

There could be several reasons for this behaviour: At first, go into BIOS and disable your Intel graphics (hope, you got all other settings there correct). If you boot up, unplug your hdmi cabel (I presume you're using hdmi) when you get the IOScreenLock-message and replug it again, this could give you a desktop, or try display port (but not DVI!). If that doesn't help, experiment with system defintions in your config.plist and try iMac14,2 for example. 



#3
shivambsl96

shivambsl96

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
Tried to install sierra 10.12.6 (mbr patch) method chameleon bootloader 2839.
http://tech.firstpos...ion-244922.html
👆 My laptop
Uploading image of where m getting stuck
Tried -f GraphicsEnabler=No cpus=1 nv_enabler=1

Chameleon bootloader worked once for me... don't know how but it did... clover never worked for me
Currently using niresh's Yosemite zone. Want to use sierra now.
Please help






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy