Jump to content

aiuto aiuto amd phenom x4 965 schermo nero

- - - - -

Best Answer carlo_67, 20 December 2014 - 04:01 PM

quella video non ha bisogno di quelle flag

prova solo

-v arch=i386 busratio=20 GraphicsEnabler=Yes

se ti da ancora schermo nero aggiungi PCIRootUID=1 oppure 0

 

 

Ps: e ora che aggiorni alla 10.6.8 oppure vai nella sezione guide trovi AMD e prova mavericks, che è compatibile con il tuo hardware

Go to the full post


  • Please log in to reply
33 replies to this topic

#21
marco.pisellonio80

marco.pisellonio80

    InsanelyMac Deity

  • Donators
  • 1,622 posts
  • Gender:Male
  • Interests:Libri, musica e natura

Carlo_67

 

Grazie, a questo punto non so se mi conviene cimentarmi.



#22
Nemesis

Nemesis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Interests:Music composer for jingle and film.

-v -f GraphicsEnabler=Yes npci=0x2000

Rispetta maiuscole e spazi

Ciao Carlo,

con le flag che mi hai dato il 10.6.8 si e avviato!Grande!

ma ora ho pocciato con il kext video .ho inserito  il Nvenabler del 10.6.3 ora i monitor sono a 740 x 680 e non ho nessuna possibilità di ritornare allo stato precedente.non vede più la frequenza e anche se cambio la risoluzione rimane stabile a 740.

qualche aiuto please!



#23
Nemesis

Nemesis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Interests:Music composer for jingle and film.

Scusatemi ma ancora non ho avuto una risposta che mi abbia risolto il problema delle flag.

ogni volta che avvio tutte queste flag ,ma come posso fare per evitare queste infinite flag ogni volta che devo avviare?,come editare il com.apple.boot.plist

cosa scriverci?!

ed anche come evitare ogni volta di dover premere il bottone di spegnimento del mac per farlo andare avanti  quando appare la mela ,,se non premo non spunta la girella.

grazie 1000000000000000



#24
carlo_67

carlo_67

    AMD

  • Moderators
  • 3,102 posts
  • Gender:Male
  • Location:Roma
  • Interests:Tutto

scarica chamaleon wizard lo metti nelle applicazioni

 

poi destro su o.c.b.p, apri con chamaleon wizard e metti le spunte sulle flag, salva e riavvia senza flag



#25
Nemesis

Nemesis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Interests:Music composer for jingle and film.

scarica chamaleon wizard lo metti nelle applicazioni

 

poi destro su o.c.b.p, apri con chamaleon wizard e metti le spunte sulle flag, salva e riavvia senza flag

 

Ciao e grazie.

...ho provato ma mi da questo errore...

ma lo apre ,ma non si po' salvare...

dove si puo' aggiungere maxmem=4096 e GraphicsEnabler=Yes ? non ho trovato queste spunte .

ma queste .

 

primo errore...post-469805-0-88010400-1421342864_thumb.  poi prosegue ma non mi convince ma apre post-469805-0-03040800-1421343268_thumb..

ma non posso salvare.

Attached Files



#26
marco.pisellonio80

marco.pisellonio80

    InsanelyMac Deity

  • Donators
  • 1,622 posts
  • Gender:Male
  • Interests:Libri, musica e natura

Se non ti fa salvare copia il file o.c.b.p. nella scrivania, modifica quello e poi sostituiscilo a quello della /Extra.



#27
Nemesis

Nemesis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Interests:Music composer for jingle and film.

Se non ti fa salvare copia il file o.c.b.p. nella scrivania, modifica quello e poi sostituiscilo a quello della /Extra.

Ciao Marco!

..ce sto' a impazzire! dentro alla cartella extra ,carlo mi diede dei suoi file,ma non sono serviti,crash e blocchi.

come avvio ora dalla SD usb dove ho installato il chameleon funziona ma devo sempre come scritto sopra fare mille flag!

siccome in questo maledetto hd non riesco a farlo bootare dal HD riesco solamente  da una sd usb dove ho installato il chameleon ,e credo che al boot  legga il o.c.b.p dellla cartella extra della SD ,giusto?

e poi ...prima di fare partire la girella devo premere il pulsante interrutore del desktop...e assurdo!

grazie



#28
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Retired
  • 12,712 posts
  • Gender:Male
Posta la cartella Extra della usb
Dimmi quali flag digiti all'avvio per farlo bootare

Fabio

#29
Nemesis

Nemesis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Interests:Music composer for jingle and film.

Ciao Fabio,scusate il ritardo ma ho avuto un periodaccio..

Subito se puoi essermi d'aiuto perchè ad oggi vado ancora avanti così...


Subito!!eccola quà la maledetta!ema come è che non riesco a farlo bootare dal HD?..nonostante ho provato mille modi per installare il cham (provati un sacco) ma nessuno

riesce a farmelo bootare..e cosi' ho escogitato di installarlo su SD e funziona.

io forse so perchè...qualche mese fà cambiai il mio vecchio hd che era partito con uno sata3 da 1.5T e credo che il tera non sia simpatico al chameleon..se non i chameleon per lion ,mountain ,maver ecc.. ma osx non partirà mai!

eccolo quà bello compressato! attendo tue nuove .

un saluto e Grazie


i flag sono

maxmem=4096 arch=i386 busratio=20

e poi DEVO premere il pulsante di avvio dal desktop...incredibile.

 

Grazie

Attached Files



#30
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Retired
  • 12,712 posts
  • Gender:Male

Da provare

 

Fabio

Attached Files



#31
Nemesis

Nemesis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Interests:Music composer for jingle and film.

Ciao Fabio ...grazie!

provo e riavvio e vediamo un po che succede!

per il pulsante di avvio ?c'è qualche soluzione?   a tra poco... :drool:


TADA!!!!...nulla da fare CRASH...

ma dove cavolo legge il chameleon...ma..mi viene da chiedermi...ma lo legge sto' chameleon? oppure no? 

un boot di chemeleon e anche nel root del hd in extra ..ho provato a sovrascriverlo ma sempre CRASH...e un mistero incredibile..

solo dgt io a mano i flag ...parte.

di seguito le foto sequenza

Attached Files



#32
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Retired
  • 12,712 posts
  • Gender:Male

Da provare 

Se hai windows staccalo e lascia solo quello per OS

 

Fabio

Attached Files



#33
Nemesis

Nemesis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Interests:Music composer for jingle and film.

Da provare 

Se hai windows staccalo e lascia solo quello per OS

 

Fabio

CIao Fabio,il mio ritardo e disumano...

avevo provato ma niente....non va!

comunque ho provato con diskwarrior su un altro mac e l 'hd aveva problemi .

ha sistemato qualcosa!

nel senso che il boot ora riesco a farlo dall'hd.

ma devo sempre inserire le varie flag...

 

chiedevo visto che nessuno mi ha risposto per il problema su maverick su sony vaio.

non riesco a vedere sul monitor del vaio ma solo con presa vga attaccata.

qualche soluzione?!

grazie anticipate



#34
Nemesis

Nemesis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
  • Gender:Male
  • Interests:Music composer for jingle and film.

:help:  :help: Ciao a tutti ,qualcuno mi sa dire come flag all'avvio per vedere sullo schermo del portatile Maverik?!







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy